Ir ao conteúdo
  • Comunicados

    • gandalfnho

      Regras adicionais, olhe aqui antes de postar   30-12-2012

      ATENÇÃO! LEIA AS REGRAS ABAIXO ANTES DE POSTAR E EVITE QUE SUA MENSAGEM SEJA APAGADA. - Procure sempre pesquisar antes de postar para ver se o assunto já não está sendo discutido ou se já existe uma solução para seu problema. - Evite títulos do tipo "Socorro", "Me ajudem", "Estou desesperado" e similares. - Não é permitido citar cracks, seriais e keygens. - Não são permitidos mensagens sobre pirataria, que façam referência a ela ou apologia. - Proibido auto-promoção de blogs/sites pessoais, inclusive canais do Youtube. - Seja paciente. Não espalhe sua dúvida por vários lugares do fórum ou várias vezes ao dia esperando ganhar uma resposta mais rápida. Isso é flood e você poderá ser advertido por isso. - Tópicos indevidos ou postados aqui quando deveriam ser postados no fórum correto, serão movidos/apagados sem aviso prévio. - Procure escrever num português legível. Esse é um fórum técnico e mensagens escritas em internetês/miguchês ou simplesmente assassinando o português dificultam a compreensão, além de prejudicar a ferramenta de busca do fórum. Mensagens assim poderão ser editadas ou até apagadas.
    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Matheus_Dollynho

Steam é um vírus?

Recommended Posts

Bom dia para quem ler este tópico.

 

Primeiramente, as configurações do meu notebook, antes que eu defina o problema.

 

Intel Core i5 2377

6GB de RAM (1x4 - 1x2)

Intel HD Graphics 3000

 

Essas são as configurações básicas.

Agora vou relatar o problema.

 

Faz mais ou menos 1 semana, eu havia instalado no meu notebook, a Steam, para jogar um jogo dessa plataforma.

 

O computador já estava um pouco lento, pelo motivo de já ter feito muito tempo desde a última formatação.

 

Depois de eu ter instalado a Steam e o jogo, a bateria, e o desempenho do computador havia diminuído muito.

 

A bateria durava pouco mesmo sem a execução da Steam e do próprio jogo, já que eu alterei a inicialização da Steam no MSConfig. OBS: Win10 Pro 1803 Build 17103.1

 

Tudo bem até aí, já que eu pensei que a Steam não poderia fazer nada de mal.

Ai eu decidi formatá-lo.

 

A formatação foi um sucesso, e tudo funcionava perfeitamente.

Então depois dele estar pronto, decidi instalar a Steam, e o próprio jogo. O computador agora, estava perfeito.

 

Até que por um dia mais ou menos, fui jogar o jogo, e deu uma tela azul no computador, dizendo que ocorreu um problema. Eu decidi reiniciar, e não funcionou. Reiniciei de novo, e não funcionou. Fiz isso pelo menos 5 vezes.

 

Então, tive que formatar de novo.

 

Formatei. Tudo funcionando corretamente. Até deixei um tempo praticamente com Windows puro, instalado no máximo um Google Chrome, para ver se o erro acontecia, e não aconteceu.

 

 

Com tudo funcionando, decidi novamente instalar a Steam e o jogo. Instale o jogo, comecei a jogar por uns 20 minutos, e o PC novamente deu a tela azul. Eu reiniciei, e continuava (Não é problema de temperatura, pois eu já joguei jogos mais pesados, como o GRID Autosport e ainda usei uma base para Notebook, que possui 2 Coolers para ajudar na temperatura do notebook). E ainda uma hora, disse que o sistema operacional não foi encontrado, e que o HD não estava sendo detectado nem pela própria BIOS (guarde essas palavras). Reconectei e consegui formatar.

 

Ai eu decidi desistir. Formatei o computador, e não instalei mais a Steam nem o próprio jogo e não aconteceu nada até hoje. 

 

Tudo isso aconteceu apenas no notebook. Vamos para a parte do PC.

 

Eu tenho meu computador com as seguintes configurações.

 

I7 3770 3.40GHz

8GB DDR3 1333MHz

GTX 770

placa-mãe Foxconn H61m-s

SSD 120GB SanDisk

HDD 1TB Seagate 7200rpm

HDD 500GB Seagate 7200rpm

HDD 150GB Samsung 5400rpm

 

Essas são as configurações básicas do meu PC. Agora, vamos para o problema.

 

Nesse PC, eu já tinha a Steam faz muito tempo. E ela funcionava perfeitamente.

 

Até que faz 3 semanas, eu decidi instalar o mesmo jogo (eu instalei primeiro no PC do que no notebook).

 

Tudo estava certo, com o jogo e a Steam funcionando perfeitamente. Porém eu usava o Windows 7 (64Bits).

 

Porém, eu estava percebendo que o PC havia ficado mais lento na inicialização, no encerramento do sistema, e até na execução de tarefas simples, ou até mesmo parado. Apenas com o mouse em movimento ele dava pequenas travadas.

 

Outra coisa que acontecia era a falta de reconhecimento dos HDD,s e do próprio SSD (como no notebook). Porém algumas vezes foi possível iniciá-lo. Até esse ponto, o jogo parece ser o causador do problema, não é?

 

Aí eu decidi formatá-lo e instalar o Windows 10, a mesma versão do notebook, e a mais atualizada.

 

O computador parecia um foguete, já que tinha um SSD para o Windows inicializar muito mais rápido.

 

Tudo bem até aí. Depois de os drivers estarem todos atualizados, e baixei a Steam. 

 

Nisso, parece óbvio, de que o jogo é o causador do problema.

 

Depois da Steam ter sido instalada, eu decidi atualizar o jogo, para corrigí-lo já que ele estava em outro HDD, e ele estava desatualizado. O jogo nem sequer iniciava.

 

Então, coloquei para a Steam atualizá-lo, e quase no final, o PC congelou. Só foi possível desligá-lo pelo interruptor. Em nenhuma hora depois da formatação o jogo foi iniciado, apenas a Steam, e a Steam não havia instalado nenhum arquivo, apenas baixado.

 

Depois disso acontecer, o PC não iniciava direito mais. As vezes era possível ver que o computador não identificava alguns HDD's, e nem mesmo o SSD. 

 

Até agora, não foi possível nem formatá-lo, já que depois da verificação do armazenamento do PC, o logo da Foxconn aparece e o PC congela. O único jeito de formatar seria tirar o SSD, e formatá-lo através de outro computador, com um adaptador, fazendo com que ele se torne um "HD externo".

 

Até agora, isso está assim até agora.

 

E depois eu irei entrar em contato com a própria Steam, para saber o que está acontecendo. Até verifiquei o DNS da rede para saber se eu estava baixando uma versão falsa, ou uma com Malware.

 

Se alguém tiver alguma informação, obrigado.

 

OBS: o jogo é o Realm Royale, da HI-Rez.

 

 

Editado por Evandro
removendo formatação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. Meu steam sempre funcionou bem. Talvez o jogo tenha algum bug ou incompatibilidade com alguma coisa, como driver de vídeo, não sei...

Sobre o problema do pc, pode ser outra coisa que aconteceu, depois de tanto formatar o pc. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não pode ser várias formatações, já que um SSD ainda não tem problema de fragmentação. Já que ele tem memória flash.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente formatar outro HD. Se conseguir, então pode ser SSD ou algum cabo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema, é que tudo isso só acontece depois da instalação da Steam. A prova disso é o Notebook, que teve 3 formatações. E que só começa a dar erro depois da instalação da Steam.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Do Steam ou do jogo? Já tentou instalar a Steam com outro jogo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O erro acontece depois da instalação da Steam. Isso aconteceu 3 vezes só no Notebook.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok. Vamos aos testes. As suposições não ajudam muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nunca tive problemas com a Steam, em qualquer pc ou notebook que mexi. Claramente é problema com algum hardware aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, tive algo parecido com o google chrome um tempo atras mas no fim acontecia o seguinte:

 

Toda vez que eu instalava o Chrome ele alocava os arquivos em uma parte do meu HD que tinha Badblocks e isso deixava meu pc todo bugado tela azul toda hora até um ponto onde não iniciava mais ai eu reparava o windows passava um tempo acontecia mesma coisa, após desinstalar o chrome parou todos os problemas, fui instalei de novo pra testar e começou a mesma coisa, desinstalei e parou e assim foi até que resolvi pesquisar e a unica resposta plausivel foi que o chrome tava sendo instalado em uma area defeituosa do HD, por fim era isso mesmo HD tava bichado passou mais um tempo e os badblocks tomaram conta de tudo e tive que trocar.

 

Mas coincidência ou não eu tava sem steam a meses e também baixei recentemente por causa das promoções de verão, mas como to com pouca memoria não instalei nada do que comprei GTA V, ARK, SOS, FOREST, só instalei o bendito do realm royale por que amigos que jogam queria que eu testasse, no fim não gostei do game mas notei uma leve perda de desempenho nos últimos dias, depois de ler seu post vou me desfazer do realm royale por via das duvidas, já a steam não tenho como me desfazer acabei de comprar muita coisa kkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, ja tive um problema parecido, notei que você tem vários HDs ligado a maquina e você deixa o HD 120Gb para o Windows e os outros 3 HDs para os arquivos, os outro 3 HDs é da mesma marca ? você pode esta fazendo o seguinte mudando o local onde você instala o jogos, pode ser um problema de incompatibilidade dos discos, desligue os outro HDs e deixe apenas o HD que você vai instalar os Jogos faz este teste, já tive problema de 2 HDs de marcas diferente no PC dar tela azul,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×