Ir ao conteúdo
  • Cadastre-se
Aurelios

FTP do Roteador conectado no Modem Zhone 2426

Recommended Posts

Olá pessoal, tenho modem que é da operadora o Zhone 2426 que vem por fibra e nele tenho conectado um roteador TP-LINK Archer C20 ele está configurado como ip dinâmico, estou tentando utilizar o sistema FTP do TP-LINK, na rede interna funciona tudo bem porém quando tento expor esse serviço para fora não estou conseguindo, já tentei um port foward/dmz no Zhone ele abre a porta mas sempre dá connection refused quando eu tento o ftp.

 

1.png.1240bee6055561928b29b648412334c8.png

2.png.f4749eb39baf838e0c903846cc2a9447.png

3.png.d45a4e67632ee989e855abbcc348e0fa.png

4.png.1bf082acf643662d15fe8c0ee93d25d4.png

5.png.aa9d5bb958758f90413f0e279d57974c.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode utilizar apenas um dos dois recursos, ou port forward ou DMZ. Exclua as regras de portas criadas no Zhone, elas não irão servir, siga os procedimentos abaixo:

 

1 - Crie uma regra de DMZ para um IP específico, exemplo, 192.168.1.10.

2 - Configure o C20 como Static IP e aponte para este IP configurado em DMZ no Zhone.

3 - Crie a regra de por forward no C20, que aponte para o PC onde está o FTP.

4 - Se o programa permitir, use uma outra porta não usual, como por exemplo, 26000.

5 - O acesso ficaria: ftp://177.106.250.6:26000.

 

Veja se funciona.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

ciro-mota desde já agradeço por tentar ajudar a resolver o problema. Vamos lá

 

1- Criei a regra do DMZ para 192.168.1.10

2- Configurei como static com o mesmo IP da regra no DMZ

3- O serviço de FTP é provido pelo próprio roteador via porta usb conforme imagem abaixo

 

Fiz as configurações mas ainda continuo recebendo conection refused quando acesso ftp://MEUIP:27/

 

 

1.png

2.png

3.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você esta testando fora da sua rede (fora do MEUIP)? Têm que ser de fora.

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

putz que vacilo, era isso mesmo testei de uma celular com 3g bateu lá valeu galera !!!!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×