Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Isaque.N

Conflito entre placa-mãe e placa de vídeo?

Recommended Posts

Olá pessoal \o/ 


Seguinte, eu não entendo muito sobre placa de vídeo... Eu tenho uma placa-mãe ASUS P5G41T-M LX2/BR, Estou tendo problemas ao utilizar placa de vídeo. 

Atualmente eu estou usando uma GeForce 9500 GT 1GB, um Pentium(R) Dual-Core E5700 socket 775 LGA 3.00GHZ 2 núcleos, 4GB de RAM ddr3, HD de 500 e uma fonte Gamer de 600W "se não me engano", com essa placa 9500 eu consigo rodar jogos com gráficos medianos e um fps razoavelmente bom, essa é minha configuração padrão do dia a dia. Mas minha intenção era rodar FORTNITE ou quem sabe um possível PUBG rsrsrs' sonhar é bom :P


Com a 9500 GT eu consigo jogar FORTNITE com as configurações minimas, mas o fps fica entre 7/15 é praticamente impossível jogar com tanto lag, mas funciona de boa sem nenhum bug ou erro. 

Eu coloquei uma AMD radeon HD 6570 de 2GB, a intenção era dá mais poder de fogo e deu certo, FORTNITE com as configurações minimas rodando com o dobro de fps 30/50, só que tem um porém... O jogo ficou apresentando problemas após alguns minutos jogando, fechava o jogo sozinho "cra.shando" e apresentava o erro. 


Então eu usei a lógica, se com uma placa mais fraca o jogo pega, porque com uma mais potente o jogo não pega? isso está relacionado ao meu processador que é fraco? ou a minha placa-mãe que é apenas PCIe 1.1? 



Alguém sabe me explicar porque estou tendo esse tipo de conflito? ou apresentar alguma possível solução?

Editado por Isaque.N

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo pode ser que seja conflito de driver .. faça uma instalação limpa do sistema com a nova placa de video em alguns casos o problema sanou ..fazendo isso ainda á problemas ..verifique temperaturas .. possíveis erros de memoria ram ...usando diagnostico de memoria do windows... se não over nada nem um problema encontrado .. pode ser que seja defeito na placa de vídeo ..faça todos os testes .. o bom seria passar pra gente o código do erro que aparece 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Cássio Henrique Alvarenga disse:

amigo pode ser que seja conflito de driver .. faça uma instalação limpa do sistema com a nova placa de video em alguns casos o problema sanou ..fazendo isso ainda á problemas ..verifique temperaturas .. possíveis erros de memoria ram ...usando diagnostico de memoria do windows... se não over nada nem um problema encontrado .. pode ser que seja defeito na placa de vídeo ..faça todos os testes .. o bom seria passar pra gente o código do erro que aparece 

@Cássio Henrique Alvarengaamigo, infelizmente eu estou com o driver atual da placa, baixei no site do fabricante, já formatei o pc umas 4 vezes, estava utilizando o windows 7/ 64 bits, atualmente estou utilizando o windows 8.1 pro/ 64 bits ativado. 

 

sobre as temperaturas acho meio impossível ter aquecimento na maquina, tenho 5 cooler todos em funcionamento, ela está aberta e com o ventilador refrigerando ela, se juntar com a temperatura de 17° graus ambiente e utilizar a lógica, a maquina ta gelada kkk.

 

sobre a memoria RAM, eu já fiz o teste utilizando cada uma separadamente e estão em perfeito estado, eu creio que não seja na RAM, pois funciona perfeitamente com a outra placa.

 

sobre o código do erro, ele é universal, você encontra muitas imagens na net com esse erro, inclusive de pessoas com problemas semelhante a esse meu. (estou deixando uma imagem da net sobre o erro, é o mesmo!! a diferença é que a foto já peguei pronta, ao invés de tirar print e fazer uma).

 

se alguém puder me da uma luz, agradeço!! já estou sem opções sobre o que fazer.

fortnite-freeze-fix.jpg

adicionado 6 minutos depois

Essa placa eu estou testando, pois estou em negociação com um amigo, ele fez um precinho bem camarada por conta de uns favores. Ele utilizava essa placa no pc dele, e funcionava tudo de boa.

 EU utilizava o pc dele, e não encontrava nada fora do normal, ele comprou uma placa nova e deixou essa de lado, ela tava alguns meses parada... Será que isso pode ter danificado a placa? 

Editado por Isaque.N

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Isaque.N Caro amigo, saberia informar a marca e modelo dessa sua fonte fantasma de 600W que leva o nome "Gamer" que é totalmente errado e só denomina que sua fonte é vagabunda.

 

Além disso diga se usa estabilizador também por favor.

 

Se os jogos estão apresentando problemas então algo tem de errado, má alimentação pode dar problemas no pc também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Elder Nauvirth disse:

@Isaque.N Caro amigo, saberia informar a marca e modelo dessa sua fonte fantasma de 600W que leva o nome "Gamer" que é totalmente errado e só denomina que sua fonte é vagabunda.

 

Além disso diga se usa estabilizador também por favor.

 

Se os jogos estão apresentando problemas então algo tem de errado, má alimentação pode dar problemas no pc também.

@Elder Nauvirth tudo bem amigo.

 

Eu utilizo estabilizador sim, mas atualmente estou conectando diretamente na tomada sem estabilizador.

 

estou deixando uma foto das especificações da fonte, tudo que eu sei sobre a fonte tá nessa foto.

fonte.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Isaque.N Provalvemente o problema é do próprio jogo https://www.epicgames.com/fortnite/forums/bug-reports/battle-royale-aa/402225-epicgames-launcher-and-fortnite-crash. Você pode mexer nas configurações do jogo para ver se consegue consertar. Também pode tenta contatar o suporte do jogo ou espera o próximo update do jogo.

Editado por Charl
Removi o Link + Informações
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Isaque.N disse:

@Elder Nauvirth tudo bem amigo.

 

Eu utilizo estabilizador sim, mas atualmente estou conectando diretamente na tomada sem estabilizador.

 

estou deixando uma foto das especificações da fonte, tudo que eu sei sobre a fonte tá nessa foto.

fonte.jpg

 

Estabilizador esqueça, jogue no lixo que não presta pra nada.

 

Já essa fonte ai, não deve entregar 640W nunca, deve até sofrer para entregar perto disso, além de não ter qualidade alguma, no fim das contas você tem uma fonte que acha ser boa, mas provavelmente é uma porcaria e está danificando seu pc.

 

Só as linhas de 12V ai tem 16A, somando as 2 dá 32A, na Cx650 da corsair tem 54A só em 1 unica linha de 12V, fora que na linha de 5V nem era para ter 37A e sim 25A.

 

Claro que se fizer as contas de 180+180+290 dará 650W, mas não adianta nada ter números se a marca não passa confiança.

 

Dê uma olhada nesse teste de uma outra fonte mais forte que a sua, mas da mesma marca e leve ele como base.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×