Ir ao conteúdo
  • Cadastre-se
i0nsdale

Monitor "Sem Sinal" após instalar Driver da Nvidia GTX 1050

Recommended Posts

Galera, meu problema é o seguinte;

Comprei um monitor de 22" da Proview modelo ar2238afjw, quando fui ligar o monitor com o Driver da GTX 1050 instalado no Windows 10 Pro 64bits ele simplesmente não da sinal, estou usando um cabo saida DVI (monitor) para HDMI (placa de video) - (Porém ele funciona normal durante a inicialização, consigo ver a bios, windows carregando, ai quando o windows carrega e vai pra tela de login o monitor fica sem sinal)

Desinstalei o driver da Nvidia do pc, dai consigo usar o monitor normal com o adaptador da microsoft, é só instalar o driver que ele fica sem sinal.
Ja retirei a GTX e coloquei uma RX 550 no lugar e instalei o driver AMD, o monitor funciona perfeitamente.
Ja testei um outro monitor 32" na GTX e funciona perfeitamente...(HDMI > HDMI)
Alguém ja passou por isso ?? alguem tem uma luz ??

Phenom II x4 3.2 GHz
GTX 1050 2gb ddr5
8GB RAM Ddr3
m4n68t-v2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×