Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa noite a todos!

 

Meu nome é Rodrigo e possuo uma boa experiência com montagem e configuração de Hardware, voltado mais para o mercado corporativo. Como gamer, estou com um projeto em mãos de uma máquina para extremo desempenho. A configuração dela é:

Placa-mãe ASUS Rampage V Edition 10 (Chipset X99)

Processador Core i7 Extreme 6950x 3.0Ghz (stock), 10 núcleos / 20 threads

Memórias Corsair Dominator Platinum com 64 GB (8 x 8), 3200 Mhz (16-18-18-36)

Placa de vídeo Asus Strix GTX 1080 Ti

Fonte Corsair HX1200i

 

Creio que para o meu problema, o restante dos equipamentos não seja pertinente, então, vou seguir com o relato do mesmo.

Ao tentar fazer o overclocking tanto do processador, quanto em tentar ativar o XMP para colocar a memória na frequência nativa dela, recebo o erro "bd" da placa-mãe, que segundo minhas pesquisas (não está referenciado no manual), significa que o overclocking falhou. Para ser mais específico, seguem as configurações que utilizo na BIOS:

 

Bios > Extreme Tweaker

> Overclocking Presets > Ai Overclock Tuner > XMP

XMP > XMP DDR4 3200

CPU Core Ratio > Sync all cores

40

Min. CPU Cache Ratio > 34
Max. CPU Cache Ratio > 34

DRAM Frequency > DDR4 3200 MHz

 

> External Digi + Power Control 

CPU Load-Line Calibration > Level 6

 

>Internal CPU Power Management

Enhanced Intel SppedStep Technology > Enabled

TUrbo Mode > Enabled

Long Duration Package Power Limit > 4095

Short Duration Package Power Limit > 4095

 

CPU Core Voltage > 1.200000

CPU Cache Voltage > 1.150000

CPU System Agent Voltage > Auto

CPU Imput Voltage > 1.800

DRAM Voltage (CHA, CHB) > 1.350

DRAM Voltage (CHC, CHD)> 1.350

 

Com essas informações, alguém conseguiria me ajudar?

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mister Rodrigo Olá, boa noite, e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega, eu posso dizzer para você que este kit não vale a penas, eu tenho este processador junto de uma X99.

Seria muito melhor você ir num 8700K + Z370 taichi + Water cooler 360mm + 1080 Ti do que ir numa X99.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ehehehehhe... Com certeza! Só que essa máquina já está em minhas mãos! Eu comprei as peças aos poucos e só agora consegui montá-la. Por sorte, tudo funcionou corretamente. Só não consigo fazer o Overclocking.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nenhuma informação de sua refrigeração?

Completa: gabinete, quantidade coolers, posição de coolers, tipo de cooler de CPU.

Provavel ser superaquecimento.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mister Rodrigo  Faça OC em uma coisa de cada vez para ver o que fica estavel e onde esta o problema, suporte de memoria em X99 não é la essas coisas, e Broadwell-E nunca foi la grande coisa para Overclock comparado a linha mainstream da Intel, capando por volta de 4.1~4.3Ghz

 

LLC deixa no Auto

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelas respostas e respondendo às perguntas acima:

Realmente esqueci de informar sobre a ventilação e o Cooler. Utilizei um Watercooler Corsair H115i de 280 mm para o CPU. Troquei as ventoinhas stock dele por duas Corsair ML 140, no gabinete eu tenho três Corsair HD 120mm (frente) e uma ML 140 na parte de trás. Verificando a temperatura nas partes dentro do gabinete, eu tenho 39º C na CPU (stock) jogando, 50º C na placa de vídeo (jogando) e 32ºC dentro do gabinete. Eu creio que temperatura não seja o problema do Overclocking, porque nem consigo ativar ele.

 

Se eu só deixar o LCC no auto, será que aceita o Overclock que tentei fazer?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por acaso já tentou reset na MB ?(clear CMOS), Se estive com algum parametro de BIOS setado de forma indevida seria a melhor forma de recomeçar os ajustes.

adicionado 1 minuto depois

Apesar do fonte ser cavalar não custa verificar as voltagens.

adicionado 2 minutos depois

E a versão da BIOS?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim! Eu já fiz o reset da BIOS e também verifiquei as voltagens. Estão normais! A versão da BIOS é a mais atualizada e estável que tem no site da ASUS. Também tentei fazer o overclocking separado e não funcionou. No Extreme Tweaker tem a opção de carregar uns perfis pré-configurados. Só que eu não quero tentar levar o processador a 4.4Ghz. Então, nem posso levar como parâmetro as configurações que lá estão sendo mostradas. Só quero levar ele até 4.0 e deixar as memórias em pelo menos em 3.0. Não deveria ser tão complexo assim.

adicionado 48 minutos depois

Fazendo mais alguns testes, eu resolvi instalar o CPU-z para monitorar o funcionamento da CPU no Windows. Percebi um fato que não creio que seja normal. Tanto a tensão, a velocidade do núcleo e o multiplicador ficam variando constantemente. Na bios, não vejo essa alteração. Tanto as voltagens quanto a velocidade do processador ficam inalteradas. Será que isso pode ser o indício de algum problema maior? A tensão varia entre 0.787 e vai até 0.991, a velocidade do núcleo varia entre 1.199 até 2.999 MHz e o multiplicador entre x12 até x30.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Andei vendo casos semelhantes em sites gringos e pelo que eu ví parece ser um defeito da MB .

Sem OC o funcionamento é normal?

https://rog.asus.com/forum/showthread.php?99760-Rampage-V-Edition-10-plenty-of-problems

adicionado 18 minutos depois

tente essa:

http://sanuja.com/blog/how-to-fix-overclocking-failed-error

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como nem consegui ativar o overclock, não sei qual o comportamento com ele. Sem overclock funciona normalmente! Fiz testes de stress, benchmark, joguei e verifiquei as temperaturas, tudo ok! Fiz isso durante horas e sem nada de estranho ocorrendo. Tentarei seguir o último passo-a-passo para ver se consigo alguma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×