Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Comprei recente uma placa-mãe A320-K da Asus e um Ryzen 3 2200g, porém como a Asus veio com a bios desatualizada e eu não tinha um processador de geração passada precisei acionar o RMA da AMD que me forneceu um BOOTKIT para atualização da Bios. 

Tal atualização foi devidamente feita(versão 4011, à ultima), entretanto após montar com o Ryzen a máquina não da vídeo.

A memória é uma DDR4 Crucial Ballistix 4gb.

Fonte bluecase Blu500 com PFC ativo.

SSD Kingston de 120gb.

 Desde já agradeço a ajuda dos colegas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Reryson Colares Boa tarde e seja bem vindo ao fórum

 

Infelizmente você vai precisar de um ryzen de primeira geração para funcionar.

https://www.asus.com/br/Motherboards/PRIME-A320M-K/HelpDesk_CPU/

 

Att Ejf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Edvaldo, obrigado!

Quando a compatibilidade, não entendi. O R3 2200G está na lista que você encaminhou. Fora que a AMD informa que qualquer placa-mãe AM4 deve funcionar com as APU's Ryzen.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×