Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
DMF

Filme Divx

Recommended Posts

:huh: Pedi para um amigo meu gravar um filme .avi (DivX) para mim num cd, mas quando mando ele abrir com o media player diz que falta um codec, baixei esse tal de codec, mas o video fica travando muito e só o som continua andando, baixei o micro dvd mas ele também não vem com os codecs, alguem poderia me enviar eles por email? Ou será meu Pentium MMX 233 que não suporta o vídeo? Videos normais .mpeg eu rodo normalmente! Me ajudem pessoal!!! :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por DMF@11 set 2004, 20:47

:huh: Pedi para um amigo meu gravar um filme .avi (DivX) para mim num cd, mas quando mando ele abrir com o media player diz que falta um codec, baixei esse tal de codec, mas o video fica travando muito e só o som continua andando, baixei o micro dvd mas ele também não vem com os codecs, alguem poderia me enviar eles por email? Ou será meu Pentium MMX 233 que não suporta o vídeo? Videos normais .mpeg eu rodo normalmente! Me ajudem pessoal!!! :wacko:

Procure os descompactador de video com nome NIMO.....ou TOTAL CODEC

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá

Baixe o kazaa lite megacodec pack!

é bom e vem com TODOS os codecs que precisei até hoje, o setup é ridiculo e é só reiniciar depois para a qualidade do video melhorar... se isso não resolver tua placa de vídeo deve ser muito podre! :ahh:

valeu..

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu tinha este mesmo problema aqui no meu Pentium MMX 166Mhz quando eu usava o Windows 95OSR2, e bastou eu formatar e instalar o Windows 98SE para eu conseguir assistir os mesmos vídeos DivX de antes em tela cheia 640x480 sem quebra de quadro ou vídeo lento! No entanto, sempre que eu vou assistir a um destes vídeos, eu sou obrigado a baixar a resolução do monitor para 640x480 e aí sim eu assisto sem problemas. Se eu deixar em 800x600 por exemplo, o som sai na frente do vídeo e aí fica aquala coisa...

O codec, eu não baixei de lugar nenhum, ele (programa de instalação do codec DivX) estava no mesmo CD que tinha um dos vídeos, porém em outra pasta.

Obs.: Eu uso o DivX 5.1 (se eu não me engano é essa a versão).

Seu processador não é o culpado, muito provavelmente, já que o meu é mais lento que o seu e eu consigo assistir numa boa.

Quanto a placa de vídeo, pode ser, mas por pior que ela seja, ela com certeza não é mais lenta que a minha Trident 9680 PCI, que para quem não conhece, é a placa de vídeo 2D com um dos piores desempenhos entre todas as placas 2D.

Procure descobrir a versão do codec e do seu Media Player, pois isto também pode influenciar, bem como o driver da placa de vídeo que se estiver errado, pode derrubar em muito o desempenho do seu vídeo.

---

Falou! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×