Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jade N.

Computador parou de dar vídeo do nada.

Recommended Posts

Olá, eu preciso de ajuda com um PC que não quer ligar 

 

O PC é esse:

Pentium g4560 7ª geração  

Asrcok h110M 

4gb ram ddr4

500hd 

Windows 10

 

Vou deixar todos detalhes do meu problema pra que vocês possam me ajudar!!!!!

 

Eu comprei ele usado à alguns dias e tudo estava funcionando normalmente, só que eu tentei instalar nele o windows 7 porque alguns programas que eu uso não estavam querendo funcionar no 10, Aí na hora de instalar o windows 7 percebi que o mouse e o teclado USB não funcionavam para eu instalar o win7... ?!?! Eu vi alguns vídeos na net e acabei fazendo a besteira de desativar o mouse e o teclado na BIOS.. então não tinha jeito de entrar mais na BIOS porque o teclado e mouse não pegavam, então pedi ajuda a meu irmão que mexeu na placa-mãe e resetou tudo na BIOS aí o PC voltou a funcionar normalmente, e acabei por descobrir que essa placa-mãe não pega windows 7.. então voltei para o 10 grrr, e em um certo dia que desliguei ele quando acordei e fui ligar novamente não dava vídeo, ligava o cooler e as luzes mas o monitor não dava imagem, aí passamos alguns dias sem saber o que estava acontecendo e pensamos ser a fonte ou outra coisa queimado, aí ele resetou outra vez a BIOS e o PC voltou a vida milagrosamente, eu voltei a usar normalmente só que hoje ele fez a mesma coisa, não dá video, não inicia... Apenas roda o cooler do processador e luzes e nada mais... E agora nem resetando a BIOS não tá pegando? O que seria isso? Preciso de ajuda pois dependo desse PC pra tudo, estudos, trabalhos.. e pra jogos também helpp

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Jade N. Boa tarde

 

Qual o modelo da sua fonte, teria como testar em outro computador.

E tente remover as memória limpar seu contato e reencaixar.

Assim que ligar atualize para bios mais atual, para corrigir esse problema de mal funcionamento do mouse.

http://www.asrock.com/mb/Intel/H110M-HG4/index.br.asp?cat=Download&os=BIOS

 

At Edvaldo

Editado por Edvaldo J. Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×