Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Molinari1

PC nao inicia windows com placa de video

Recommended Posts

Boa tarde/Boa noite a todos!

 

Estou aqui mais uma vez com um problema que pode parecer normal mas não encontrei nada na internet que me ajudasse a tentar resolver. Bom, meu pc a uns tempos tem ficado doido, ele desligava/reiniciava do nada e não abria nem a bios, so voltava quando queria (com a placa de video, sem ele sempre funcionou "normal"), mas nas ultima semana ele aparentou ter parado com isso. Porém, ontem a noite começou a aparecer alguns quadrados verdes na tela, nisso eu tentei reiniciar o pc e ver se voltava ao normal. Ele ligou e começou a carregar o windows normal, porém na hora que parece de ir pra tela de login ele simplesmente reinicia e fica nisso eterno até o windows começar a reparar automaticamente. Reparei acessando a bios também que nela está com bastante quadrados e listras na tela. 

 

Pretendo trocar o mais breve a placa-mãe, pois acredito que o problema possar ser ela devido a placa de vídeo ser "nova" e a fonte também, mas gostaria de antes de saber de algum modo de ter certeza se ela é realmente meu problema ou então saber se esse problema na placa-mãe é possível arrumar. 

 

Eu tentei colocar outro HD caso fosse erro direto no windows e não deu em nada, também fiz alguns vários outros testes e ainda assim nada. Nesse momento estou mexendo nele sem a placa de video. 

 

Não tenho como testar nenhum componente em nenhum outro pc no momento. Então, quem puder dar uma luz do que possa ser ou de algum outro teste que eu possa tentar fazer eu agradeço.

 

Meu pc

 

Placa-mãe Asus M5A78L-M lx/br

Processador AMD FX8320E

Placa de vídeo AMD R7 370 2gb Sapphire

RAM 2x 4gb Hyperx

HD 1TB Seagate 

Fonte 500w Zalman zm500-le

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Molinari1 Remova a placa de vídeo e teste o vídeo on-board. Teste as memórias individualmente. Utiliza estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
40 minutos atrás, Jasiel disse:

@Molinari1 Remova a placa de vídeo e teste o vídeo on-board. Teste as memórias individualmente. Utiliza estabilizador?

 

 

Ja havia feito estes testes. Sem a placa funciona normal e as memorias e slot estão ok, deram na mesma. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Molinari1 disse:

Não tenho como testar nenhum componente em nenhum outro pc no momento. Então, quem puder dar uma luz do que possa ser ou de algum outro teste que eu possa tentar fazer eu agradeço.

 

Pode ser tanto o Slot PCI-E como a placa de vídeo. O ideal é testar ambos para ter certeza... Sem esses testes não da pra afirmar nada. Utiliza estabilizador?

 

1 hora atrás, Molinari1 disse:

Eu tentei colocar outro HD caso fosse erro direto no windows e não deu em nada,

Como assim não deu em nada? Acontece o mesmo problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não utilizo estabilizador, na verdade liguei o pc direto na tomada a uns tempos atrás e deixei ela so pra ele. 

 

 

Com o outro HD continua acontecendo a mesma coisa. O pc liga, começa a carregar o windows e reinicia de novo e fica nesse loop. 

 

Eu ja acreditava que pudesse ser o PCI-E mesmo dando os problemas, porém queria saber se existia mais algum teste que eu pudesse fazer antes do fim de semana onde terei como de fato testar peça por peça. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Molinari1 disse:

Não utilizo estabilizador, na verdade liguei o pc direto na tomada a uns tempos atrás e deixei ela so pra ele. 

 

Beleza, jamais utilize estabilizador.

 

1 minuto atrás, Molinari1 disse:

Com o outro HD continua acontecendo a mesma coisa. O pc liga, começa a carregar o windows e reinicia de novo e fica nesse loop. 

 

Aparentemente é problema em algum hardware/slot... Não tem jeito, terá que testar as peças pra saber aonde está o problema.

 

2 minutos atrás, Molinari1 disse:

Eu ja acreditava que pudesse ser o PCI-E mesmo dando os problemas, porém queria saber se existia mais algum teste que eu pudesse fazer antes do fim de semana onde terei como de fato testar peça por peça. 

Tem outra placa de vídeo para testar nesse Slot PCI-E?

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Jasiel disse:

 

 

Tem outra placa de vídeo para testar nesse Slot PCI-E?

 

Um amigo meu vai me emprestar, mas só vou poder fazer o teste fim de semana. 

 

adicionado 0 minutos depois

Por acaso, se a placa-mãe estiver em curto, tem perigo para a placa de video?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Molinari1 Não entendo muito sobre isso, mas se fosse curto creio que a placa nem ligaria...

 

Experimente resetar a BIOS. Peguei esse tutorial do @Edvaldo J. Frederico

 

Spoiler

1- Desligue seu computador a partir do sistema operacional e retire o computador da tomada.

 

2- Abra seu gabinete. Você precisará poder acessar a placa-mãe do computador. Tome muito cuidado ao trabalhar com as partes internas, já que a descarga eletro-estática pode destruir alguns componentes sensíveis. Certifique-se de estar aterrado antes de trabalhar com o interior do computador.

 

3- Remova a bateria da CMOS. Ela normalmente fica próximo dos slots PCI, mas pode estar em localizações diferentes, dependendo do fabricante da placa-mãe. Ela pode estar escondida por placas de expansão e cabos. A bateria é normalmente uma bateria padrão de 3V, redonda e achatada.

 

4- Pressione o botão ligar. Pressione e segure o botão ligar em seu computador por cerca de 10-15 segundos (nada deve acontecer, porque ele está desligado da energia elétrica). Isso irá descarregar qualquer energia armazenada nos capacitores. Ao descarregar a energia, a memória CMOS irá resetar, resetando assim sua BIOS.

 

5- Reinsira a bateria da CMOS. Cuidadosamente reinsira a bateria CMOS de volta em seu local. Certifique-se de colocar a bateria na posição certa. O lado levemente menor deve estar virado para baixo.

Feche o gabinete depois de inserir a bateria.

 

6- Ligue o cabo de força do computador. Se tiver retirado o cabo da tomada, coloque de volta.

 

7- Ligue seu computador. Pressione o botão de ligar. Você precisará entrar na bios e reconfigurar todas as definições, incluindo hora, data e ordem de inicialização.

 

Não se esqueça de configurar a BIOS depois deste processo. Sem qualquer configuração personalizada, a maioria dos sistemas ainda funcionará adequadamente com suas configurações padrão.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Jasiel disse:

@Molinari1 Não entendo muito sobre isso, mas se fosse curto creio que a placa nem ligaria...

 

Experimente resetar a BIOS. Peguei esse tutorial do @Edvaldo J. Frederico

 

  Mostrar conteúdo oculto

1- Desligue seu computador a partir do sistema operacional e retire o computador da tomada.

 

2- Abra seu gabinete. Você precisará poder acessar a placa-mãe do computador. Tome muito cuidado ao trabalhar com as partes internas, já que a descarga eletro-estática pode destruir alguns componentes sensíveis. Certifique-se de estar aterrado antes de trabalhar com o interior do computador.

 

3- Remova a bateria da CMOS. Ela normalmente fica próximo dos slots PCI, mas pode estar em localizações diferentes, dependendo do fabricante da placa-mãe. Ela pode estar escondida por placas de expansão e cabos. A bateria é normalmente uma bateria padrão de 3V, redonda e achatada.

 

4- Pressione o botão ligar. Pressione e segure o botão ligar em seu computador por cerca de 10-15 segundos (nada deve acontecer, porque ele está desligado da energia elétrica). Isso irá descarregar qualquer energia armazenada nos capacitores. Ao descarregar a energia, a memória CMOS irá resetar, resetando assim sua BIOS.

 

5- Reinsira a bateria da CMOS. Cuidadosamente reinsira a bateria CMOS de volta em seu local. Certifique-se de colocar a bateria na posição certa. O lado levemente menor deve estar virado para baixo.

Feche o gabinete depois de inserir a bateria.

 

6- Ligue o cabo de força do computador. Se tiver retirado o cabo da tomada, coloque de volta.

 

7- Ligue seu computador. Pressione o botão de ligar. Você precisará entrar na bios e reconfigurar todas as definições, incluindo hora, data e ordem de inicialização.

 

Não se esqueça de configurar a BIOS depois deste processo. Sem qualquer configuração personalizada, a maioria dos sistemas ainda funcionará adequadamente com suas configurações padrão.

 

 

Hoje eu fiz isso, porém sem descarregar o pc, apenas retirando a bateria por um tempo e dps colocando de volta (com pc fora da tomada). Vou testar amanhã desse modo e ver se da alguma diferença.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Molinari1 Pode ser problema na placa-mãe mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×