Ir ao conteúdo
  • Cadastre-se
Daniel Coe

Troquei a fonte e o Headset não quer funcionar

Recommended Posts

Olá, hoje mais cedo troquei minha fonte(de uma 250w genérica, para uma corsair cx550), e tenho certeza absoluta que conectei todos os cabos corretamente, porém a Headset não quer funcionar, a caixinha de som funciona normalmente, mas a headset não. No meu caso, não tenho mixagem estéreo, então tenho que ir em sons e definir como padrão ou a headset ou a caixinha de som, para que o som saia em tal, porém a headset USB não funciona, a caixinha de som funciona normalmente, no caso ela tem conector p2, e para alimentação tem um USB.

 

Me ajudem aí, por favor.

 

Edit: quando vou em propriedades da headset(imagem 1), só tem essas duas abas disponíveis, enquanto na da caixinha de som(imagem 2) tem todas as que deveria ter normalmente.

IMAGEM 1

Screenshot_1.jpg.320a40db4585ca6e4d1d754856ee2ea4.jpg

 

IMAGEM 2

Screenshot_2.jpg.18df948327d194b6087aed3d325cc90d.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×