Ir ao conteúdo
  • Cadastre-se
Sr Feijões

Processador desligando o pc?

Recommended Posts

Fala rapeize, eu recentemente troquei meu i5 650 por um xeon x3470, e utilizei uma pastar termica bem fulanga que veio junto com ele, porque metade dela era liquida e outra estava empelotada, usei o secador para tentar deixar uniforme mais não deu certo.

Ligando o pc vi pelo everest que o processador ficava em torno de 50° e o núcleo 1 a 95 ~ 100°, então o desliguei e ai que vem, eu tento ligar ele agora ele só consegue chegar na parte do windows e ele não reinicia já desliga por completo como se tivesse tirado o pc da tomada, mas consegui brevemente ver a temperatura do processador na bios que estava em torno de 75°, o processador esta com o cooler do meu antigo i5 e acho que não tem problema, e não é fonte até porque o i5 puxava mais energia que esse.

Tenho somente que mandar trocar a pasta termica por uma decente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nunca se deve usar secador pra uniformizar pasta termica, secador pode danificar o processador e restantes componentes com o calor direto que ele irriga .. voce poderia ter colocado em um prato ou mesmo em alguma chavena  toda a pasta visto que nao se encontrava devidamente misturada  e fazer a devida mistura e com algum cartao de credito velho ou uma espatula improvisada espalhar pelo processador, ou então comprar uma nova.. tem que arrumar uma pasta termica nova e testar se a temperatura continua alta, se o problema persistir, voce pode ter danificado o processador ao usar o secador ... se estiver errado o que escrevi, me corrigem por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Possivelmente que sim, veja também se o cooler está bem encaixado, as vezes pode ficar levemente torto e isso não deixa o calor se dissipar direito; Uma pasta térmica decente que recomendo: MX-4.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, aeonflux513 disse:

Nunca se deve usar secador pra uniformizar pasta termica, secador pode danificar o processador e restantes componentes com o calor direto que ele irriga .. voce poderia ter colocado em um prato ou mesmo em alguma chavena  toda a pasta visto que nao se encontrava devidamente misturada  e fazer a devida mistura e com algum cartao de credito velho ou uma espatula improvisada espalhar pelo processador, ou então comprar uma nova.. tem que arrumar uma pasta termica nova e testar se a temperatura continua alta, se o problema persistir, voce pode ter danificado o processador ao usar o secador ... se estiver errado o que escrevi, me corrigem por favor

Eu usei o joguei o vento frio para o liquido ficar um pouco mais solido, e já em um prato coloquei o ar quente para tenta amolecer o pedaço empelotado

 

6 minutos atrás, .Solutionn. disse:

Possivelmente que sim, veja também se o cooler está bem encaixado, as vezes pode ficar levemente torto e isso não deixa o calor se dissipar direito; Uma pasta térmica decente que recomendo: MX-4.

Irei fazer a troca da pasta para ver se resolve

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu I5 era um dual core com HT, aí tu me taca este Xeon 4 núcleos com HT com o mesmo cooler, pasta vencida e etc.

Só falta estar usando fonte genérica tmb pra deixar este PC mais bomba ainda... rs

 

Arranja um cooler decente, já vem com pasta razoável para aplicar aí.

 

Edit: E tá usando fonte genérica, One BR 600W reais, falei... hauahuahua 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, Phoenyx disse:

Seu I5 era um dual core com HT, aí tu me taca este Xeon 4 núcleos com HT com o mesmo cooler, pasta vencida e etc.

Só falta estar usando fonte genérica tmb pra deixar este PC mais bomba ainda... rs

 

Arranja um cooler decente, já vem com pasta razoável para aplicar aí.

 

Edit: E tá usando fonte genérica, One BR 600W reais, falei... hauahuahua 

Esse cooler é o que vem para todos os 1st, por isso nao comprei outro, meu pc ta c 6 fan de 120mm 12v nao sei se ajuda em algo em questao do processador, e vou trocar a pasta termica para ver se só com a troca dela já estabiliza

Compartilhar este post


Link para o post
Compartilhar em outros sites

95ºC, só a troca de pasta não vai resolver. Quanto aos coolers, a furação não mudou desde o LGA 775, mas não significa que um serve para todos os processadores. O TDP aí aumentou, logo o resfriamento piorou. E a Intel já é conhecida desde os C2D 45nm em possuir coolers bem simples, na risca do tolerável.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sr Feijões Os fans pode ajudar a dissipar o calor interno do gabinete mas, dependendo da disposição que eles estiverem, podem atrapalhar o cooler do Processador a trabalhar, e outra de uma pesquisa sobre sua fonte como o @Phoenyx falou acima

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Phoenyx disse:

95ºC, só a troca de pasta não vai resolver. Quanto aos coolers, a furação não mudou desde o LGA 775, mas não significa que um serve para todos os processadores. O TDP aí aumentou, logo o resfriamento piorou. E a Intel já é conhecida desde os C2D 45nm em possuir coolers bem simples, na risca do tolerável.

 

9 minutos atrás, FFmarini disse:

@Sr Feijões Os fans pode ajudar a dissipar o calor interno do gabinete mas, dependendo da disposição que eles estiverem, podem atrapalhar o cooler do Processador a trabalhar, e outra de uma pesquisa sobre sua fonte como o @Phoenyx falou acima

para essa config do pc qual fonte seria ideal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sr Feijões CX450W por exemplo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Phoenyx disse:

@Sr Feijões CX450W por exemplo.

Coloquei uma pasta da mx4 e resolveu o problema fica em torno de 60 a 70 graus pelo menos e aceitável, e agora a fonte deu pau hahahaha, tomara que nao tenha levado o resto do pc junto

adicionado 9 minutos depois

@Phoenyx a fonte estava ligada em um estabilizador, aconteceu 3x, o pc ligou normal abri um jogo e em torno de 10 a 20m o estabilizador desliga sozinho, e na 3 tentativa o computador nao liga mais nen direto na tomada, voce acha que pode ter levado algum componente junto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×