Ir ao conteúdo
  • Cadastre-se
Mário S0

Excel RESOLVIDO Problema de Excel utilizando SE

Recommended Posts

Oi gente,o problema é o seguinte:

Se o bloco estiver preenchido=1 

Se ele estiver em branco=0

 

  • Eu preciso utilizar a fórmula SE diante de 3 variáveis com 8 resultados possíveis.
  • As variáveis sâo: Email, Telefone e celular.

 

Um exemplo:

  • Se o email estiver preenchido, o telefone nâo e o celular sim=4
  • Se o email estiver preenchido, o telefone também más o celular não=6
  • Se nada estiver preenchido =8

 

Me ajudem por favor!

Agradeço Desde já!

 

DEMONSTRATIVO.png

Explicativo.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde @Mário S0

 

Seja bem-vindo ao fórum!

 

Para facilitar, anexe uma planilha de exemplo com poucos dados, digitando manualmente os resultados esperados

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mário S0

 

O tua explicação não contemplava as possibilidades descritas,  alterei e fiz a formula conforme a tua descrição.

Só que na tua explicação não contempla por exemplo se tiver só  celular preenchido ou só  email preenchido.

 

Confira na planilha e dê retorno.

 

Não se esqueça de clicar em Curtir

 

[]s

 

04_07_18_Função SE_Patropi.xlsx

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

 

Aqui está o início da fórmula...

Esse exercício tem que ser utilizando a função SE, correto?

 

Segue a ideia da solução...

=SE(E(B2="";C2="";D2="");8;SE(E(B2<>"";C2="";D2="");1;"aqui você vai acrescentando os SEs até fazer todas probabilidades"))

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
49 minutos atrás, R0DR1G0_CWB disse:

Boa tarde,

 

Aqui está o início da fórmula...

Esse exercício tem que ser utilizando a função SE, correto?

 

Segue a ideia da solução...

=SE(E(B2="";C2="";D2="");8;SE(E(B2<>"";C2="";D2="");1;"aqui você vai acrescentando os SEs até fazer todas probabilidades"))

Se você possuir qualquer outro tipo de solução desde que resolva o problema ajuda também, e obrigado pela fórmula! @R0DR1G0_CWB

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mário S0

Para fechar o tópico é só marcar com o V (vezinho), que fica do lado do nome de quem deu a resposta que atendeu.

Na minha assinatura tem um link para a explicação de como funciona

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×