Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Mário S0

Excel RESOLVIDO Problema de Excel utilizando SE

Recommended Posts

Postado (editado)

Oi gente,o problema é o seguinte:

Se o bloco estiver preenchido=1 

Se ele estiver em branco=0

 

  • Eu preciso utilizar a fórmula SE diante de 3 variáveis com 8 resultados possíveis.
  • As variáveis sâo: Email, Telefone e celular.

 

Um exemplo:

  • Se o email estiver preenchido, o telefone nâo e o celular sim=4
  • Se o email estiver preenchido, o telefone também más o celular não=6
  • Se nada estiver preenchido =8

 

Me ajudem por favor!

Agradeço Desde já!

 

DEMONSTRATIVO.png

Explicativo.xlsx

Editado por Mário S0
Informação adicional

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde @Mário S0

 

Seja bem-vindo ao fórum!

 

Para facilitar, anexe uma planilha de exemplo com poucos dados, digitando manualmente os resultados esperados

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mário S0

 

O tua explicação não contemplava as possibilidades descritas,  alterei e fiz a formula conforme a tua descrição.

Só que na tua explicação não contempla por exemplo se tiver só  celular preenchido ou só  email preenchido.

 

Confira na planilha e dê retorno.

 

Não se esqueça de clicar em Curtir

 

[]s

 

04_07_18_Função SE_Patropi.xlsx

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

 

Aqui está o início da fórmula...

Esse exercício tem que ser utilizando a função SE, correto?

 

Segue a ideia da solução...

=SE(E(B2="";C2="";D2="");8;SE(E(B2<>"";C2="";D2="");1;"aqui você vai acrescentando os SEs até fazer todas probabilidades"))

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
49 minutos atrás, R0DR1G0_CWB disse:

Boa tarde,

 

Aqui está o início da fórmula...

Esse exercício tem que ser utilizando a função SE, correto?

 

Segue a ideia da solução...

=SE(E(B2="";C2="";D2="");8;SE(E(B2<>"";C2="";D2="");1;"aqui você vai acrescentando os SEs até fazer todas probabilidades"))

Se você possuir qualquer outro tipo de solução desde que resolva o problema ajuda também, e obrigado pela fórmula! @R0DR1G0_CWB

 

 

Editado por Mário S0
Adicionamento da função mencionar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode fechar o tópico, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Mário S0

Para fechar o tópico é só marcar com o V (vezinho), que fica do lado do nome de quem deu a resposta que atendeu.

Na minha assinatura tem um link para a explicação de como funciona

 

[]s

Editado por Patropi
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×