Ir ao conteúdo
  • Cadastre-se
Danimar

Processador Ryzen 5 1600 + MB Gigabyte A320m-S2H

Recommended Posts

Boa tarde galera, quero tirar uma dúvida com vocês.

 

Comprei um processador Ryzen 5 1600 e uma placa-mãe da gigabyte a320m-s2h e uma memória HyperX DDR4 8GB 2400mhz, já sabia que o processador não tinha video onboard, a placa de vídeo vou comprar próximos dias, mas montei tudo e tentei ligar porém não da sinal nenhum, nem o cooler do processador liga, é normal isso devido a falta de uma GPU? 

 

A fonte que usei para o teste é a que tenho no meu PC que estou usando, uma de 520w, quando ligo meu mouse na USB da placa-mãe a luz dele liga, então acredito que energia esteja passando, já fiz Clear CMOS, tirei a pilha e tudo, porém estou com essa dúvida, não está ligando pela falta de uma GPU ou é outra coisa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
59 minutos atrás, Danimar disse:

Comprei um processador Ryzen 5 1600 e uma placa-mãe da gigabyte a320m-s2h

Meus pêsames, você deveria ter comprado uma mobo B350.

 

59 minutos atrás, Danimar disse:

já sabia que o processador não tinha video onboard, a placa de vídeo vou comprar próximos dias, mas montei tudo e tentei ligar porém não da sinal nenhum, nem o cooler do processador liga, é normal isso devido a falta de uma GPU? 

Sim, normal. Sem GPU, sem vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Gabriel Eggert disse:

Sabe se a BIOS da placa-mãe ta atualizada ?

 

Acredito que não esteja, vou esperar a placa de video chegar para ver o que acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mano tu conseguiu ?? Comprei meu pc, e chegou hoje.. mesma placa e processador que o teu.. montei tudo, instalei o windows e adivinha ? apos 1 minuto de uso congela a tela.. não da pra mexer mais em nada.. reiniciei e quando iniciou windows apos 1 min de novo.. pesquisei e vi que podia ser a bios, por que ela veio com a versao f21 instalada.. então coloquei a versão mais atual, e não adiantou.. que que eu faço mano?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deu certo sim, qual placa de vídeo está usando? Qual memória ? No seu caso parece mais problema de memória RAM.

Só congela a tela depois que entra no windows? Quando aberto no setup após 1min também trava?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou usando a Gigabyte GTX 1060 OC 6GB,  a memória é uma HyperX Fury 8GB, Mano deixa eu te falar tudo que testei!
Comprei um SSD Kingston, entao pensei que poderia ser ele, troquei o HD e continuou mesma coisa, fiquei umas 3 horas ontem testando e nada continua mesma coisa.. então percebi uma coisa, que a tela congela não por que trava, e sim que os periféricos param de funcionar do nada, o mouse e o teclado, e tu pode desconectar e botar em qualquer porta usb que eles não funcionam mais.. eu achei isso muito mas muito estranho.. por isso acho que pode ser a placa-mãe.. mas cara ela é novinha, tudo é zero, tirei da caixa ontem.. então coloquei agora o windows 7 pra instalar e ver se vai dar o mesmo problema, pra ter certeza de que não seja o windows 10, dando alguma incompatibilidade.. se tu puder me ajudar mano, me chama whats por favor,  +55 5599926 5929

adicionado 2 minutos depois

Esqueci de comentar que a memória é a mesma que a tua, 2400 também..
fiz últimos testes pensei que parava de funcionar somente o mouse e teclado, porém para tudo, ele congela tudo e se tiver qualquer download ele congela também.. não sei mais o que fazer

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jean, qual é a tua fonte? se tudo desliga pode ser que a fonte não está aguentando, tente montar também tudo fora do gabinete, na mesa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegue acessar o setup e ver a temperatura do processador? O ideal seria ter outros periféricos para testar, como memória, outra vga, tente fazer também um clear cmos na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×