Ir ao conteúdo
  • Cadastre-se
kwanzaa

Problemas: núcleos e opções de energia

Recommended Posts

Olá,

AMD Phenom II X6 1090T 3.20GHz
6GB Memória
Windows 7 64Bits Original

Problemas supostamente com uso de núcleos e opções de energia.

Por algum motivo, o Windows trava, e tenho que fazer um hard boot. Às vezes ele inicia, à vezes não. Fica à vezes ligado, mas o monitor não liga. A máquina chegou a apitar constantemente em algum momento que travou. Tive que apelar para vários hard boots.

Mexi em algumas opções: diminui de 6 para 4 núcleos. Desativei um tal de Power Core também.

Ao menos a placa de vídeo parece não estar esquetando tanto quanto antes.

Até agora o PC está funcionando; mas não sei se vai longe - ou se eu deixar ele entrar em algum modo sleep ou hibernando.

Li em algum lugar que o ideal era ver a tensão certa do processador e ativar isso na BIOS, mas não sei exatamente se é isso.

Alguma recomendação a mais? Mexer novamente no que mexi, para melhorar desempenho sem afetar a estabilidade da máquina?

Em tempo: na técnica que eu levei a máquina não travou (óbvio...). Só que o fulano lá mexeu nos núcleos da máquina, dando a ideia que meu PC ia voar. Voou pro chão.

Daí que também estou desconfiando de duas coisas em casa: pode ser o meu monitor ou talvez a necessidade de um estabilizador. Confere?

Obrigado,
K

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. Não se deve usar estabilizador em nenhuma hipótese. Qual a sua fonte? Já experimentou o Windows 10?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/07/2018 às 18:03, Ricardov disse:

Olá. Não se deve usar estabilizador em nenhuma hipótese. Qual a sua fonte? Já experimentou o Windows 10?

Ainda com alguns problemas. Dessa vez fiz uma atualização de todos os drivers. O safe mode trava no momento de carregar ATIPCIE.sys. 

Não entendi porque não se deve colocar estabilizador. Qual o motivo? Eu uso uma régua simples para o PC.

Obrigado pelas respostas e desculpem a demora.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro que volte os valores default no BIOS e veja se o Windows não tem algum problema usando o Microsoft DISM (pesquise).

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Ricardov disse:

Sugiro que volte os valores default no BIOS e veja se o Windows não tem algum problema usando o Microsoft DISM (pesquise).

Cheguei a tentar usar o DISM, mas sem sucesso. Por algum motivo recebo a informação:

 

dism.exe /online /cleanup-image /restorehealth

aparece

erro 87

a opção online/cleanup-image/restorehealth é desconhecida...

 

Achei um script nesta página: https://gallery.technet.microsoft.com/Restaurar-PC-d11fa289

 

Mesmo assim, a janela de DOS abre, mas nada continua além de mostrar a versão da imagem.

Tenho o disco do Windows 7 aqui, talvez outra forma de fazer esse reparo com ele?

 

Acabei de fazer um chkdsk e, depois de alguns reparos de algumas chaves, a varredura foi finalizada sem problemas até agora.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, pode usar o disco no boot e escolher a opção Reparar. Teste o HD com HDTunePro, abas Health e Error scan e poste prints dos resultados.

Essa fonte é muto antiga?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Ricardov disse:

Sim, pode usar o disco no boot e escolher a opção Reparar. Teste o HD com HDTunePro, abas Health e Error scan e poste prints dos resultados.

Essa fonte é muto antiga?

Ela deve ter uns 4 anos... no máximo.

Vou fazer o reparo com o disco e logo mais posto os prints

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Ricardov disse:

Antes de reparar teste o HD.

 

Estou fazendo o Error Scan - Print do Health:

image.png.52f9d3664b29a743efefb49ba1f992aa.pngimage.png.9615c72a9b2863660da9641ab4c607ce.png

adicionado 44 minutos depois
51 minutos atrás, Ricardov disse:

Antes de reparar teste o HD.

Segue print do Error Scan.

Para o reparo via boot com o disco, devo usar o prompt de comando? Vejo opções na tela que vão desde correção de inicialização (que já fiz e tudo certo) e recuperação de imagens anteriores, que não tenho.

 

image.png.9326a858eeaab29c42d33fb87b959098.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@kwanzaa o HD está ok. Para reparar escolha boot pelo DVD, escolha idioma e teclado e na tela de Instalação tem a opção Reparar a instalação.  Não lembro mais da sequencia das telas do Windows 7, dê uma pesquisada antes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda com problemas.

Desta vez usei o disco do Win7 para tentar o reparo. 

Entre pelo prompt de comando, usei DISM para revertpendingactions e depois um scannow.

 

O computador ainda trava na inicialização. Às vezes entra no Windows mas o mouse trava e a tela congela.

Algumas outras vezes, o PC liga, mas o monitor não dá resposta.

 

Estou tentando entrar em Safe Mode, mas o processo para em ATIPCIE.SYS.

Alguma ajuda?

Obrigado,

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Ricardov disse:

@kwanzaa Quando severamente corrompido tem que usar o disco de boot e escolher a opção Reparar como já expliquei.

 Pois é, fiz o reparo com o disco, esqueci de mencionar. Ele não acusa nenhum dano.

Curiosamente, tirei a placa de vídeo, dei uma limpada (retirei uma camada enorme de poeira da ventoinha da placa), e agora ele está iniciando suavemente.

Nao sei até quando.

vou tentar entrar em Safe Mode e comunico o resultado.

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A máquina continua com problemas. Trava na inicialização ou então congela a tela.

estou recebendo varias telas azuis também.

No safe mode, o carregamento continua travando em AtiPcie.sys.

 

Estava pensando aqui, para tentar resolver com mais urgência: tenho dois HDs; o C: com o Windows e o D:, com meus trabalhos e documentos. O D: tem 1tb, e estava pensando em tentar instalar o Windows lá.

sera q isso ajudaria ou é um problema outro?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×