Ir ao conteúdo
  • Cadastre-se
Eric Ribeiro Costa

SSD - Velocidade de escrita baixa

Recommended Posts

Tudo bem, entendi! É como o PrimoCache, ele também tem esse recurso para usar a RAM junto com o SSD/HDD. Muito bom, é ruim que as opções de remediação oferecidas pela ferramenta Intel não ajudaram, mas é bom ouvir que o problema já está consertado, boa sorte e que dure por um bom tempo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

É pessoal, depois da troca dos controladores(placa-mãe, processador e memória, inclusive o cabo sata e fonte como postados anteriormente...) o problema persistiu igualmente.... está mais que provado que o problema é no SSD.... (Caramba, que perca de vida olhando pra direção errada, mas valeu o aprendizado)
https://imgur.com/a/rEVztcp

O que vocês me indicam fazer? Comprei o SSD na Kabum em abril e o mesmo tem garantia de 1 ano...
Alguém sabe dizer se esse tipo de problema é coberto pela garantia?
 

Acabei de ver aqui, acionando a garantia no site da kabum, que é direto com a kingston... Vou entrar em contato pra vermos o que pode ser feito e posto atualizações aqui...
https://imgur.com/a/JNjK0Wn

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lembrando que este cache na RAM é perfumaria, e se por exemplo você tiver um desligamento inadequado do sistema poderá perder dados que ainda não form salvos no SSD.

PrimoCache, Samsung Magician e outros derivados trabalham da mesma forma.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poderiam ser "quebra molas" da velocidade de escrita?
https://imgur.com/a/13raXKT

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rodrigo Cunegundes Bad blocks apenas em disco rígido. Um defeito no chip de memória e vai praticamente tudo pro espaço, pois a controladora do SSD gerencia e grava simultaneamente em todos os chips.

No seu caso tá tudo certo com os valores.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx Há algo errado no SSD a nível de hardware, pois já troquei tudo em volta dele...E a instalação do windows é limpa... Tem ideia do que possa ser ou algum programa que possa ajudar a diagnosticar o porque dessa queda de velocidade na escrita? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rodrigo Cunegundes Tenho duas ideias. Pegou SSD bichado ou lote ruim.

Já passou Kingston na minha mão que era uma porcaria, série UV, série A. Se você tá fazendo tudo certo aí, se o BIOS da sua mobo tá atualizado, drivers corretamente instalados, testou portas SATA diferentes, outros cabos SATA, o problema deve ser nele.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx Se você ler ai pra trás no tópico vai perceber que eu testei muito além disso...A nível de hardware eu troquei placa-mãe, processador, memória e fonte, além do cabo sata 3 que veio com a placa-mãe nova, a unica coisa que permaneceu foi o SSD e a placa de vídeo... A nível de software nunca me aprofundei tanto no intel management engine, mas sem sucesso, pois agora vejo que estava olhando pra direção errada do problema tentando resolver na plataforma antiga com a GA-B75-DH3... Agora, com a placa-mãe atual, uma ROG Strix B360F e os drivers em dia: O problema continuou exatamente o mesmo, igualzinho... Após um tempo (tem 6 dias que montei e formatei) a velocidade de escrita do A400 começou igual à plataforma antiga recém formatada, a 400MBps e agora está em 50MBps assism como na plataforma antiga.. igual.. mesmo comportamento.... e em alguns testes até abaixo de 50MBps...
Mandei um email pro suporte da Kingston dando o endereço deste tópico como referência mais detalhada do problema... Esperando a resposta pra vermos como vai ficar isso e posto as atualizações aqui...Acho que não há nada mais que eu possa testar...Pelo menos não da minha alçada.
https://imgur.com/a/WT1BAZT

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade, é bom que nós tentamos de tudo, agora não há dúvida de que o problema está no disco. Eu não duvido que eles vão dar uma substituição, se ainda estiver na garantia. Agora é apenas aguardar o novo drive, testar e continuar monitorando. Se ainda assim o problema persistir, eu diria que você está instalando algo que causa esse comportamento, É difícil que outro disco novo esteja igualmente danificado, um caso pouco provável e ao mesmo tempo extremo mas está lá de qualquer maneira.

 

Sua licença do Windows já está ativada? E, se estiver ativada, já associou sua licença do Windows à sua conta da Microsoft?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, tudo certinho: ativado e ligado à minha conta microsoft...Ainda estou aguardando a resposta do suporte... Vamos ver as cenas dos próximos capítulos... pra poder ver se a substituição vai sanar ou não antes de tudo...E se eles vão substituir...tem esse detalhe ainda...Parece que o processo dura uns 30 dias...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pensei em compra um SSD, mas pelo jeito não compensa, meu notebook é simples, não igual PC game.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Rodrigo Cunegundes disse:

Sim, tudo certinho: ativado e ligado à minha conta microsoft...Ainda estou aguardando a resposta do suporte... Vamos ver as cenas dos próximos capítulos... pra poder ver se a substituição vai sanar ou não antes de tudo...E se eles vão substituir...tem esse detalhe ainda...Parece que o processo dura uns 30 dias...

Vamos esperar então, e não se esqueça de voltar e nos contar o final desta novela :tw_sweat_smile:

adicionado 2 minutos depois
17 horas atrás, dogman disse:

Pensei em compra um SSD, mas pelo jeito não compensa, meu notebook é simples, não igual PC game.

Você pode adicionar um SSD, não importa se não é um computador gaming. A mudança mais significativa que faz um computador se sentir rápido é trocar de um HDD para SSD, faça a mudança que você não vai se arrepender!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/10/2018 às 19:08, dogman disse:

Pensei em compra um SSD, mas pelo jeito não compensa, meu notebook é simples, não igual PC game.

@dogman A melhoria no desempenho com um SSD no lugar de um HDD é muito alta.... Vale a pena até pra quem tem sata 2/controladora IDE...
O meu problema, particularmente, está ligado ao SSD(hardware) pelo visto (ainda não podemos concluir que é)  e estamos chegando a esta conclusão depois de vários testes que postamos aqui... Então se realmente for um problema no hardware do SSD, raramente você irá passar pelo mesmo problema que eu passei...(E provavelmente quem está passando pelo mesmo problema, pode ser que nem esteja percebendo, pois a velocidade de escrita não faz uma diferença de performance tão visível quanto a leitura...)
Pode comprar seu SSD sem medo...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Rodrigo Cunegundes disse:

@dogman A melhoria no desempenho com um SSD no lugar de um HDD é muito alta.... Vale a pena até pra quem tem sata 2/controladora IDE...
O meu problema, particularmente, está ligado ao SSD(hardware) pelo visto (ainda não podemos concluir que é)  e estamos chegando a esta conclusão depois de vários testes que postamos aqui... Então se realmente for um problema no hardware do SSD, raramente você irá passar pelo mesmo problema que eu passei...(E provavelmente quem está passando pelo mesmo problema, pode ser que nem esteja percebendo, pois a velocidade de escrita não faz uma diferença de performance tão visível quanto a leitura...)
Pode comprar seu SSD sem medo...

@Rodrigo Cunegundes Eu fiquei com receio pelo que você esta passando, mas como isso pode ser problema do próprio SSD, então creio que realmente pale a pena.

Mas o seu SSD não esta dentro do prazo de garantia?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dogman Está no prazo de garantia sim, Já entrei em contato com a Kingston e eles se prontificaram a analisar e estou enviando pra lá na segunda e pelo o que eles falaram o processo demora uns 20 dias ... Difícil foi chegar a conclusão que o problema estava no hardware do disco... E ainda não temos certeza absoluta.. Mas pelo que já testamos e analisamos é 95% de chance de ser.... Vou postando as atualizações aqui pra mantê-los informados.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Rodrigo Cunegundes disse:

@dogman Está no prazo de garantia sim, Já entrei em contato com a Kingston e eles se prontificaram a analisar e estou enviando pra lá na segunda e pelo o que eles falaram o processo demora uns 20 dias ... Difícil foi chegar a conclusão que o problema estava no hardware do disco... E ainda não temos certeza absoluta.. Mas pelo que já testamos e analisamos é 95% de chance de ser.... Vou postando as atualizações aqui pra mantê-los informados.

 

Isso depois que seu SSD for analisado, mantenha-nos informados, pois eu também tenho um SSD da kingston a400, e acontece algo muito parecido, depois que você formata e instala o sistema, os resultados de benchmark são excelentes, mas depois de algumas semanas de uso, os resultados mudam bastante para pior, principalmente na taxa de escrita.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pessoal, repensei e vou fazer o seguinte...
Comprei outro A400 de 120GB que darei de presente, mas usarei nesse período em que enviarei pra lá pois não consigo trabalhar mais em cima de um HDD... Chega em 7dias... Dai com um SSD novo igual.. Faremos os mesmos testes nestes 20~30 dias com ele pra vermos o comportamento... E depois de qualquer maneira quando retornar da garantia eu posto o que aconteceu....

Minha velocidade de leitura está ótima, porém a de escrita atualmente, com o mesmo A400 de 240GB, está bem baixa neste momento, como vcs podem conferir no print... Tem menos de um mês que formatei no novo hardware...
https://imgur.com/a/tDBFKfj

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/10/2018 às 02:34, Rodrigo Cunegundes disse:

Bom pessoal, repensei e vou fazer o seguinte...
Comprei outro A400 de 120GB que darei de presente, mas usarei nesse período em que enviarei pra lá pois não consigo trabalhar mais em cima de um HDD... Chega em 7dias... Dai com um SSD novo igual.. Faremos os mesmos testes nestes 20~30 dias com ele pra vermos o comportamento... E depois de qualquer maneira quando retornar da garantia eu posto o que aconteceu....

Minha velocidade de leitura está ótima, porém a de escrita atualmente, com o mesmo A400 de 240GB, está bem baixa neste momento, como vcs podem conferir no print... Tem menos de um mês que formatei no novo hardware...
https://imgur.com/a/tDBFKfj

Opa brother! Estava acompanhando o tópico há um tempo já, tinha uma Gigabyte Q77M-D2H + i7 3770, tenho um Kingston A400 240gb igual o seu. A escrita está batendo somente esses 50mbs por aqui também, quando formata o windows a velocidade de escrita passa dos 400mb, porém no mesmo dia, após ir instalando as coisas, a escrita baixa novamente pros 50mb, como você mesmo relatou. Então pensei, vou mudar o kit pois o problema parece ser ele. Mudei pro AMD Ryzen 1600, montei hoje, formatei, pareceu tudo normal, escrita em 400mb. Após instalar algumas coisas, deu o mesmo problema, escrita em 50mb... O estranho é a escrita ser normal durante o processo de formatação e após durante certo tempo, depois a escrita cai pros 50... Não dá pra saber se é algum problema fisico no ssd, firmware ou problema relacionado ao windows 10, enfim, estou aguardando seu desfecho pra saber, nos mantenha atualizado😃

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xTic Eu dei uma atrasada no envio, pois to no meio de um projeto e o banco de dados está dentro do a400 que ta com esse problema... E tenho um prazo curto pra terminar isso e já tive bastante problema com restauração de backups de bancos e não to podendo passar por isso... Mas vou dar sequencia aqui no que acontecerá no suporte da Kingston assim que possível e postar as atts... Já até tenho o número do suporte pra envio, pois eles aprovaram o envio para análise...Dei a referencia desse tópico no email de abertura de chamado inclusive, pra que eles pudessem entender melhor o problema.... Desculpem pelo atraso no feedback. Ossos do ofício...

PS: Agora nesse momento (1 mês desde que troquei o hardware e formatei) ele continua nos mesmos 50 de escrita... =/

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rodrigo Cunegundes Tá sendo muito comum isso em várias marcas. Acho que a solução sempre é só trocar e se a marca autorizou o envio é provavelmente porque irá trocar. Tive algo parecido num Sandisk e tem relatos disso também nos WD (que são irmãos dos Sandisk) e vários outros.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite galera, apelei @!! Não tava aguentando mais olhar pra essa velocidade de escrita!!! rs
Comprei um M.2 970 EVO pra ser a unidade principal, estou acabando de transferir as coisas do A400 e o enviarei pra kingston na segunda feira... Postarei atts aqui das cenas dos próximos capítulos...

https://imgur.com/a/mAZisa1

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@domingos87 A demora no envio está sendo por minha culpa mesmo, acabei atrasando d+ por conta de trabalho, mas agora que já tirei tudo dele pro m.2, poderei enviar... Pretendo retira-lo da maquina nesse final de semana pra envio na próxima segunda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×