Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Carlos Heron Pupo Mello

placa-mãe H110M-HG4 não funciona direito

Recommended Posts

Galera preciso de uma ajuda.
Estou montando um computador e comprei as peças separadamente.
A placa é a H110M-HG4, memória como vi no site do fabricante diz que posso usar a DD4 2400, comprei, e o processador é um G4560 e uma fonte de 500.
Liguei tudo direitinho, processador no seu devido lugar, memória...
Dai conectando a fonte a placa tem a pinagem referente a ATXPWR1 que é aquele de pinagem maior que me esqueci ao certo quantos são e tem também a ATX12V2.
Eu ligando essa de pinagem grande o cooler do processador liga, só n dá vídeo e nem funciona os USB.
Conectando esse de pinagem maior com ATX12V2 não liga nada.

O que pode ser???
placa-mãe? Fonte?
HELP!!
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Carlos Heron Pupo Mello A placa-mãe veio com a BIOS atualizada? Caso contrário terá de atualizar pra funcionar...

 

Fonte de 500? Essa é uma das peças mais importantes, se for genérica fez um péssimo negócio...

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, Jasiel disse:

@Carlos Heron Pupo Mello A placa-mãe veio com a BIOS atualizada? Caso contrário terá de atualizar pra funcionar...

 

Fonte de 500? Essa é uma das peças mais importantes, se for genérica fez um péssimo negócio...

Mas pra atualizar precisa dar vídeo né?
A fonte é  uma BRK Power Suppply 530 ( creio que seja genérica rs) mas comprei pra usar sem placa de vídeo, só a onboard até poder comprar a placa de vídeo e uma 80 plus. 

 

adicionado 4 minutos depois
3 minutos atrás, Carlos Heron Pupo Mello disse:

Mas pra atualizar precisa dar vídeo né?
A fonte é  uma BRK Power Suppply 530 ( creio que seja genérica rs) mas comprei pra usar sem placa de vídeo, só a onboard até poder comprar a placa de vídeo e uma 80 plus. 

 

Será que o processador tem algo a ver?
Tipo me falaram que precisa colocar um de 6ª geração antes pra depois colocar o de 7ª.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
11 horas atrás, Carlos Heron Pupo Mello disse:

Mas pra atualizar precisa dar vídeo né?

Sabe me dizer se ela já veio atualizada? Comprou aonde essa placa-mãe?

 

11 horas atrás, Carlos Heron Pupo Mello disse:

Tipo me falaram que precisa colocar um de 6ª geração antes pra depois colocar o de 7ª.

Sim, precisa de um processador de sexta geração para fazer a atualização de BIOS.

 

Citação

Será que o processador tem algo a ver?

Sim, é justamente a questão da atualização de BIOS. (Provavelmente).

 

Citação

BRK Power Suppply 530

Não aconselho a ficar com essa fonte, troque assim que possível.

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi o problema rs, era a fonte.
Justamente a mesma veio com defeito, estava faltando um dos pinos de 24 
Obrigado pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carlos Heron Pupo Mello Que bom que resolveu, tenha uma boa tarde. :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×