Ir ao conteúdo
  • Cadastre-se
eusouumaplanta

Excel Preencher celula inferior com a mesma informação automaticamente

Recommended Posts

Caros,

 

Tenho um ecomerce na nuvemshop e a plataforma fornece uma planilha  com os pedidos, porém vem de um modo que algumas linhas ficam em branco e no momento de filtrar algumas informações essas linhas que em branco fazem falta a informação que deveriam estar nelas.

Gostaria de preencher a planilha inteira repetindo as informações para a linha de baixo até o próximo pedido, porém próximo pedido a informação muda e teria que preencher novamente até o próximo pedido.

Segue uma imagem com as linhas em branco que deveriam ser preenchida. Note que a data e o status do pedido muda, então n é apenas 1 informação por coluna.

https://ibb.co/dPMC2J

 

segue a planilha em anexo

 

Vendas (18).csv

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, 

 

Você pode mesclar a função índice com a corresp...

 

Fica assim: =ÍNDICE(C$1:C2;CORRESP($A3;$A$1:A2;0))

 

Vendas (18).xlsx

Versão em *.xlsx para você ver a aplicação da fórmula...

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@R0DR1G0_CWB Perfeito, isso mesmo que eu precisava.

Como aplicar essa formula em todas células vazias ? porque eu arrastei por toda coluna e deu erro. Tem que selecionar todas células em branco e colar ou tem alguma forma do excel reconhecer todas células em branco e já preencher com a formula citada acima ?

Muitooo obrigado.

adicionado 26 minutos depois

Já descobri um jeito

Localizar e selecionar > especiais > em branco > colar

 

perfeito

 

novamente muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×