Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa noite galera, tudo bom? Bem, tenho um receiver lx700 philips, e pra mim ele é muito bom, não queria me desfazer, mas aconteceu que estou com 3 problemas:

1 A saída traseira esquerda (SL) está com um chiado mas emitindo som.

2 A saída traseira direita (SR) não emite som.

3 Quando vou tentar usar ele na TV ele não funciona.

 

Já abri e limpei-o com pincel, mas não usei nenhum produto químico.

Gostaria de saber onde pode ser esse problema, (tenho bastante peças aqui mas conheço pouco de eletrônica)  Obrigado desde já. 

925047947s.jpg

philips-lx700-kino-domowe-subwoofer-glosniki-kompozyt-chojnice-408839352.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

O amplificador de saída desses receivers costumam ser digital, então provavelmente o CI responsável por esse dois canais estará queimado...

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×