Ir ao conteúdo
  • Cadastre-se
Mayke Ramires_715783

PC Desligando após abrir jogos pesados

Recommended Posts

Boa noite a todos comprei esse PC de um vendedor só que infelizmente ele está desligando ao abrir jogos pesados ou rodar Benchmark. Gostaria de saber qual a chance do problema ser na fonte, pois pelo que aparenta esse erro seja nela, a placa de vídeo comprei nova então acredito que não seja problema nela. 

 

Processador Core i7 4770k sem OC
placa-mãe Sabertooth Z87
Memória Raam 16gb 2x8
Fonte Corsair 800gs 
WaterCooler Corsair H80i 


Já montei ele novamente e dei uma limpada nele e não resolveu as vezes ele roda por um bom tempo o jogo e depois se desliga. 

 

O processador fica entre 51 e 65 graus mesmo rodando os jogos no ultra.  

 

Placa de vídeo ficou entre 57 e 69 graus. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mayke Ramires_715783 Olá, boa noite.

 

Caro colega, você usa estabilizador?

Quais games ocorrem isto? A tela fica simplesmente preta e desliga?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GabrielLP14 disse:

@Mayke Ramires_715783 Olá, boa noite.

 

Caro colega, você usa estabilizador?

Quais games ocorrem isto? A tela fica simplesmente preta e desliga?

Obrigado por tentar me ajudar.

Uso filtro de linha, isso ocorre em todos jogos que testei em meu PC de CS a BF1/ GTA, ao ocorrer o erro ele reinicia o monitor e o PC sem mensagem de erro algum

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mayke Ramires_715783 Tente primeiramente ligar diretamente na tomada, pois se o filtro de linha for de baixa qualidade pode ser o causador do problema.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mayke Ramires_715783 Qual a placa de vídeo aliás que você não informou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não é nenhum problema externo, e nem o pc está super aquecendo, pode ser a fonte mesmo, muito difícil ser o processador ou a placa de vídeo, a fonte é o mais provável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mayke Ramires_715783 Tente atualizar o BIOS da placa-mãe, e veja se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Nunca fiz isso antes pode me dizer se o processo é parecido em ambas placas mãe? Assim pego base como faz em uma e tento na minha seguindo alguns passos, pois não sei se irei achar algo da minha placa específica.

Obrigado pelas dicas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mayke Ramires_715783 Sim é bem fácil, você vai no site da placa-mãe e baixa a versão mais atual do BIOS, veja à seguir:

https://www.asus.com/br/Motherboards/SABERTOOTH_Z87/overview/ (Seria essa sua placa-mãe?)

Vá na aba suporte, e então drivers e programas, selecione seu sistema operacional, e baixe a BIOS mais recente, seria esta aqui:

image.thumb.png.bb076b1823011c15d9aac96d1fefbebf.png

 

Após isto você baixa o ASUS UPDATE UTILITY:

https://asus-update-utility.br.uptodown.com/windows

Execute-o e mande uma print que lhe auxilio no passo à passo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mayke Ramires_715783 Cara se quiser tudo bem más poste aqui depois o resultado no Fórum pois sua dúvida pode ser dúvida de mais pessoas que podem acabar ajudando à elas também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Sim claro que resolva o problema de todos que tiverem o mesmo problema, se você quiser pode postar um tutorial escrito mesmo que sigo sem problemas tenho um pouco de base para isso, assim não ocupo seu tempo também é ajudamos a todos que vierem a esse tópico para solucionar o problema ocorrido com eles. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, tenho um i74790k 16gigas de ram,placa de video gtx 760 fonte evga 500w nunca tive problemas da tela ficar preta e reiniciar a tv monitor e ter que desligar o PC na marra, jogo com essas configurações a meses os mesmos jogos,Só que na última vez que liguei o pc ele travou na area de trabalho com uma tela cinza escuro,agora to a um tempao com ele ligado na bios e ele não travou ou seja como vou saber se o problema é na fonte ou na placa de vídeo? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×