Ir ao conteúdo
  • Cadastre-se
thiagobprj

PC liga, mas não passa da bios

Recommended Posts

Olá!

Liguei meu computador hoje e reparei que ele não saia da tela da bios. Simplesmente ficou parado ali e não dava pra mexer em nenhuma das opções que apareciam (apertar Del pra entrar na bios, f9, f12 e end, placa gigabyte).

Tentei desconectar um monte de coisa e nada deu certo. Após um tempo ele começou a ligar rapidamente e desligar logo seguida, até que depois de algumas dessas ligadas, ele voltava na tela da bios e parava ali. Notei também o bipe de boot que dava, um bipe curto, mas ele repetia de 15 em 15 segundos mais ou menos. O que pode ser? Fonte ou placa-mãe?

Obrigado pela ajuda!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi aqui. Era um problema de BIOS corrompida, ela se consertou sozinha após eu colocar o video onboard e remover minha placa de video. Depois só precisei mudar o controle da BIOS pro LEGACY e fazer o update da BIOS que tudo voltou ao normal !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×