Ir ao conteúdo
  • Cadastre-se
leeroy johnny

RESOLVIDO estou tendo gargalos mesmo com processador com baixo uso e gpu tambem

Recommended Posts

recentemente comprei um ryzen 5 1600 pois achava que era problema de cpu,antes usava um ryzen 1200 com uma gtx 970 e mesmo com esse upgrade de processador as 'travadas' ainda continuam,do nada o uso do processador e da placa de vídeo caem do nada.

 

Ps:as temperaturas se encontram:processador na casa dos 40 a 50 e placa de vídeo dos 40 a 60

 

config;placa-mãe asus a320,processador ryzen 1600,placa de vídeo gtx 970, ram 8gbddr4 2133mhz,fonte evga 600w,hd seagate 2tb

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esqueceu o boa tarde.

 

O ideal é a GPU estar entre 98 e 99% e a CPU com folga. Se os 2 estão com folga, o problema pode ser outro.

Reinstale os drivers da placa de vídeo.

Teste o HD, Use HD Tune pra verificar a SMART na aba HEALTH e para fazer o ERROR SCAN.

Verifique como está o uso de memória RAM.

Não use estabilizador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depende do game tmb. O PUBG por exemplo vai dar umas travadas aí, porque ele pede mais memória. Cada hora que você tá avançando no mapa ele requer mais texturas e 8GB é marginalmente insuficiente, daí despenca o uso do CPU e GPU pela a espera dos dados vindos do HD.

 

Se este for o caso, coloca pelo menos mais 4GB aí, e/ou um SSD tmb seria bem vindo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,no caso o baixo uso de gpu se dava ao v-sync q estava ligado e limitando o uso da gpu e no caso da memoria ram ate em jogos com o gta onde 8gb e mais que o necessário para rodar esta ocorrendo esses travamento,tambem percebi que no momento em que ocorre esses travamentos o uso de gpu e cpu despencam e acredito q não seja o processador já que em todo momento o seu uso esta em 40% a 50% na maioria dos jogos e a gpu a 99% sem o uso do v-sync

 

ps:a bios da placa-mãe já esta atualizado assim como os drivers da placa de vídeo e o pc esta ligado em um filtro de linha juntamente com uma tv e o roteador apenas

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então falta testar o HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde,o que você mandou fazer já fiz la no teste do hd,em health esta tudo ok e em error mode deixei ir ate a metade e depois parei mas ate onde vi estava tudo tranquilo,ja fiz de tudo não sei mas o que fazer

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos os jogos travam? Em quais travam?

Compartilhar este post


Link para o post
Compartilhar em outros sites

estava prestando atenção e ouvi um certo barulho no pc e toda vez que ocorria essas engasgadas o som que eu escutava do pc para e quando o jogo volta o normal voltava o barulho,deixei o jogo em modo janela e percebi q o hd estava em 100% de uso pois o programa "system" estava a usar tudo sera que pode ser isso o motivo das engasgadas?Tambem percebi que no gta a memoria começa em 5gb e de acordo com o que vou fazendo no jogo ela chega num total de 7.5gb e após isso começa a acontecer os malditos gargalos,mas porque so cmg esta chegando em 7,5? por que no de meu colega que joga comigo chega apenas em 6 gb de uso!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez porque você tem outros trecos abertos comendo memória RAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o pior e que não desativo tudo que posso desativar e inicio o jogo com + ou - 20% de memoria e no jogo e que ela sobe assim

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aumente RAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. Quando a memória enche, o sistema usa mais da memória virtual, que fica no HD, deixando ele mais lento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara muito obriga pela sua ajuda e paciência! Consegui resolver meu problema usando o método da formatação,isso resolve para quem tiver tendo o mesmo problema que o meu.Acredito que colocar mais ram no pc também resolveria, porém tendo em vista o preço da mesma não "tá" fácil simplesmente colocar um novo pente! Espero ter ajudado outros com o mesmo problema. Abrçs

 

 

  • Curtir 1
  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×