Ir ao conteúdo
  • Cadastre-se
m.Rocha

Windows 10 não inicia, mas Windows 7 sim.

Recommended Posts

Olá a todos, sou novo aqui e sempre leio o fórum, só que dessa vez sou eu que estou pedindo ajuda, tomara que eu consiga.

Enfim, tenho um PC com W10 ele é um i5 2400 com 8 Gb 1600 Mhz de ram e um SSD novo da Kingston, baixei e instalei, tudo certo, porém tenho outro dois pc's aqui, um AMD fx 4100 com 4 Gb de 1600 Mhz e um Xeon X5260 (775) com 4 Gb 667 Mhz  que não consegui abrir o Windows 10, nem com o SSD da Kingston e nem com o meu outro da Intel de 60 Gb.

Sempre que passa a tela de inicialização da (PCWare PW-945gcx) e da AsRock (n68-s3 fx) respectivamente, fica em uma tela preta, sem cursor e nem nada e não sai disso, acreditei que fosse algo relacionado a velocidade da ram, principalmente do Xeon já que 667 Mhz é algo muito obsoleto, porém como eu disse com o Fx 4100 ocorreu isso também, mesmo com 12 Gb de ram com 1600 Mhz.

Só que o mais engraçado é que os dois com um HD velho que testei, um Maxtor 160 GB com um Windows 7 abriu!

Só não conseguir usar o sistema, já que o Maxtor está com o Windows corrompido e fazendo barulho, mas ficou na tela de Reparo, ou seja o problema é do SO.
Então essa é minha pergunta, o que esta ocasionando isso? Alguém sabe ou já passou por tal situação? Lembrando que a BIOS da AsRock n68-s3 fx está na v1.20 procurei no site e é a mais atual, já a da PcWare o site da fabricante está fora do ar.
Muito obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu windows está em mídia de DVD? as vezes pode ter corrompido algo. Você poderia tentar baixar uma nova ISO pelo próprio site da microsoft, e tentar dar boot pelo pendrive. O próprio assistente deles faz todo esse processo para você. 

Virá um Windows 10 Single language, mas para testes, está ótimo! Vale a tentativa! Forte abraço.

 

ou caso preferir, pode até mesmo tenta instalar um sistema operacional Linux, para tirar quaisquer dúvida a respeito de hardware. Acredito que seja apenas o S.O mesmo.

Editado por Matheus Malvezi

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Matheus Malvezi disse:

Seu windows está me mídia de DVD? as vezes pode ter corrompido algo. Você poderia tentar baixar uma nova ISO pelo próprio site da microsoft, e tentar dar boot pelo pendrive. O próprio assistente deles faz todo esse processo para você. 

Virá um Windows 10 Single language, mas para testes, está ótimo! Vale a tentativa! Forte abraço.

Obrigado pela resposta, eu esqueci de mencionar isso no post, já tentei fazer esse processo, mas fica dando erro 0x80004005, só que o W10 que instalei no SSD da Intel está "novo" só instalei o Chrome mesmo e deixei ele para teste.

Estava na esperança que fosse algo relacionado ao Windows 10, alguma configuração que tem no Windows 10 que devido a este não inicia.

De qualquer forma, estou baixando o Windows 7 vou formatar pelo menos um dos HDs que tenho aqui e fazer o teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×