Ir ao conteúdo
  • Cadastre-se
LeTO

Rede não funciona com placa-mãe nova

Recommended Posts

Olá!

 

Tive que trocar a placa-mãe/processador de um pc aqui do serviço e depois da troca a rede não funciona. Coloquei uma Asus P8H61-M LE/BR e tentei baixar o driver de LAN do próprio site da asus para essa placa por um notebook e passei via pendrive para o pc, instalei, e continua sem rede. A rede está funciona normalmente quando ligo o cabo em um notebook.

Outro detalhe é que o PC é Dual Boot, Ubuntu e Windows 10. No Ubuntu a internet funciona normalmente, no windows não. 

 

Alguma dica?

 

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

Trocou sem formatar? Então o problema é de driver. Faça um sysprep ou formate o computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Math.Pi disse:

Bom dia.

Trocou sem formatar? Então o problema é de driver. Faça um sysprep ou formate o computador.

 

Sim troquei sem formatar, mas mesmo instalando o novo driver ela não funcionaria? No Ubuntu eu não precisei formatar e a internet funcionou normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LeTO Pode ser que sim, pode ser que não. Talvez o driver antigo esteja sendo carregado no hardware novo causando o problema que você relata. Por isso devemos ou fazer sysprep antes de trocar de placa-mãe ou formatar como o @Math.Pi sugeriu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, grievous disse:

@LeTO Pode ser que sim, pode ser que não. Talvez o driver antigo esteja sendo carregado no hardware novo causando o problema que você relata. Por isso devemos ou fazer sysprep antes de trocar de placa-mãe ou formatar como o @Math.Pi sugeriu.

 

Entendo, tava querendo evitar formatar rs, mas vou faze-lo, assim que terminar posto aqui o resultado. Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LeTO Tente desinstalar todos os drivers relacionados à placa-mãe que encontrar e instalar apenas os corretos posteriormente. Pode ser que funcione mas vale lembrar que a gambiarra continua e mais tarde outro problema pode surgir, a formatação seria a solução definitiva.

Compartilhar este post


Link para o post
Compartilhar em outros sites
49 minutos atrás, grievous disse:

@LeTO Tente desinstalar todos os drivers relacionados à placa-mãe que encontrar e instalar apenas os corretos posteriormente. Pode ser que funcione mas vale lembrar que a gambiarra continua e mais tarde outro problema pode surgir, a formatação seria a solução definitiva.

 

Terminei de formatar, instalei o Windows 10 novamente, e continua sem reconhecer a rede. Instalei o driver que peguei do site da asus e nada ainda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dei uma olhada no site do fabricante e lá não tem drivers para windows 10, talvez seja esse o seu problema. Tente executar o instalador do driver em modo de compatibilidade porém não é garantido que vá funcionar.

 

Apenas SOs que estão lá são 100% garantidos que vão funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, grievous disse:

Dei uma olhada no site do fabricante e lá não tem drivers para windows 10, talvez seja esse o seu problema. Tente executar o instalador do driver em modo de compatibilidade porém não é garantido que vá funcionar.

 

Apenas SOs que estão lá são 100% garantidos que vão funcionar.

Então essa placa-mãe eu usava em outro PC com windows 10 e no outro eu nunca precisei nem baixar driver, o windows reconhecia automaticamente. Já tentei baixar um driver de uma placa-mãe parecida (com mesmo chipset) e que possuia driver pra windows 10 e também tentei baixar pra essa placa-mãe pro windows 7 e executando em modo de compatibilidade. Ambos sem sucesso.

adicionado 54 minutos depois

Desliguei o pc, tirei o cabo da tomada, esperei um tempo e liguei novamente e agora a rede está funcionando....... (?) rs

 

Agradeço a ajuda, valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×