Ir ao conteúdo
  • Cadastre-se
Ireno

Hardware com folga e desempenho limitado

Recommended Posts

Olá. Primeiramente, já li outros tópicos que parecem tratar do mesmo assunto, mas em nenhum dos que li entendi a resposta pra minha dúvida. Vamos lá:

 

Meu setup é o seguinte: 

 

AMD FX 8300 sem overclock

GTX 1060 6gb

8 gb de DDR3

 

Estou jogando Farcry 5, e o Geforce Experience ajustou o jogo no Alto. Comecei a jogar e no princípio tava lindo, fluindo bem a 60fps e tal. Mas conforme fui avançando nas primeiras missões percebi q em vários momentos a taxa de quadros oscilava bastante. Habilitei a resolução dinâmica, liguei VSync (testei sem Vsync também, mas teve muito tearing), diminui o preset pro Médio (no Farcry é classificado como Normal), e em todos os ajustes a queda de quadros continuava a mesma. Daí liguei o Afterburner pra ter certeza q era queda de quadros de fato, e realmente era. Mas percebi algo interessante: o hardware esteve o tempo todo sobrando. Refiz os gameplays nas mesmas configurações de antes e nem CPU nem GPU chegaram a 100% de uso. Com o preset no Alto, inclusive, o hardware chegou a um máximo de 86% no uso da GPU e 74% no uso da CPU, VRAM e RAM sobraram o tempo inteiro. A temperatura do CPU ficou em torno de 37ºC e da GPU em torno de 63ºC. Enfim, o que vcs acham que pode estar acontecendo? O FPS máximo foi 66, mas em geral variava entre 45 ~ 60. O Frametime ficou muito instável.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, Ireno disse:

Olá. Primeiramente, já li outros tópicos que parecem tratar do mesmo assunto, mas em nenhum dos que li entendi a resposta pra minha dúvida. Vamos lá:

 

Meu setup é o seguinte: 

 

AMD FX 8300 sem overclock

GTX 1060 6gb

8 gb de DDR3

 

Estou jogando Farcry 5, e o Geforce Experience ajustou o jogo no Alto. Comecei a jogar e no princípio tava lindo, fluindo bem a 60fps e tal. Mas conforme fui avançando nas primeiras missões percebi q em vários momentos a taxa de quadros oscilava bastante. Habilitei a resolução dinâmica, liguei VSync (testei sem Vsync também, mas teve muito tearing), diminui o preset pro Médio (no Farcry é classificado como Normal), e em todos os ajustes a queda de quadros continuava a mesma. Daí liguei o Afterburner pra ter certeza q era queda de quadros de fato, e realmente era. Mas percebi algo interessante: o hardware esteve o tempo todo sobrando. Refiz os gameplays nas mesmas configurações de antes e nem CPU nem GPU chegaram a 100% de uso. Com o preset no Alto, inclusive, o hardware chegou a um máximo de 86% no uso da GPU e 74% no uso da CPU, VRAM e RAM sobraram o tempo inteiro. A temperatura do CPU ficou em torno de 37ºC e da GPU em torno de 63ºC. Enfim, o que vcs acham que pode estar acontecendo? O FPS máximo foi 66, mas em geral variava entre 45 ~ 60. O Frametime ficou muito instável.

Qual sua placa-mãe e fonte ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fonte: Aerocool 500W 80 Plus Bronze KCAS-500W EN53367‎

Placa-mãe: Gigabyte GA-78LMT-S2 

Não sei se é relevante citar, mas tem também 1 HDD Toshiba e um SSD Kingstom... todos os jogos ficam no HD.

 

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu acredito que esta placa-mãe pode estar limitando de certa forma o desempenho do seu processador, ao menos a mesma tem esta fama com os FX da serie 6000+. Além de este jogo, me corrijam se eu estiver falando asneira, não estar em sua versão mais otimizada. Também não sei dizer se sua fonte é boa ou ruim. Creio que seu problema pode estar se dando a partir destes conceitos. Em outros jogos ocorre o mesmo ? Em qual resolução você estaria executando o jogo ? Qual seria seu monitor ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ireno Como o @diogoprata informou, essa placa-mãe limita bastante o desempenho do FX.

Verifique se durante a queda de FPS o clock da CPU tambem cai drasticamente.

 

OBS: FC5 é bem exigente para processador viu...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, diogoprata disse:

Em outros jogos ocorre o mesmo ? Em qual resolução você estaria executando o jogo ? Qual seria seu monitor ?

Cara, Farcry é de longe o jogo mais pesado q tenho aqui agora. Um exemplo talvez parecido, jogo Overwatch no ultra sem nenhum gargalo. A resolução é 1080p, o monitor é um LG, não sei detalhes mas não é gaming... 60hz e 5ms.

 

To deixando uma leitura que acabei de fazer no afterburner. 

 

Pow, se for a placa-mãe aí eu vou ficar triste... porque, eu tinha um FX6300 e troquei pro 8300 justamente pra não ter q trocar toda a plataforma... se não ia ter q trocar a placa-mãe, as memórias e o processador, ia ficar salgado =x

Monitoring.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Ireno disse:

Cara, Farcry é de longe o jogo mais pesado q tenho aqui agora. Um exemplo talvez parecido, jogo Overwatch no ultra sem nenhum gargalo. A resolução é 1080p, o monitor é um LG, não sei detalhes mas não é gaming... 60hz e 5ms.

 

To deixando uma leitura que acabei de fazer no afterburner. 

 

Pow, se for a placa-mãe aí eu vou ficar triste... porque, eu tinha um FX6300 e troquei pro 8300 justamente pra não ter q trocar toda a plataforma... se não ia ter q trocar a placa-mãe, as memórias e o processador, ia ficar salgado =x

Monitoring.jpg

Salgado mas ia ficar mais gostoso. Você deveria ter segurado a grana para fazer o upgrade de plataforma completa já que não vai ter pra onde fugir, não há muito mais a se extrair deste kit a não ser que invista caro (o que não vai valer nem um pouco a pena) para fazer overclock, mas teria que trocar placa-mãe e colocar um cooler/watercooler bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz... fiz ********** então =( ...... Vou ter q suportar por um tempo =D

 

Olha, eu fechei o afterburner e voltei a jogar agora a pouco, e senti melhor fluidez... talvez porque sem a leitura aparecendo no cantinho da tela eu fique menos concentrado nesses detalhes. Ou talvez ele atrapalhe um pouco... enfim... obrigado a todos pelas respostas, vou esperar uma boa oportunidade pra fazer o upgrade completo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×