Ir ao conteúdo
  • Cadastre-se
Lulkan

Problemas com a placa de rede onboard

Recommended Posts

Bom, o que está acontecendo comigo é o seguinte: meu computador vinha desligando sozinho do nada, e quando isso ocorria, o botão do power do gabinete continuava aceso, porém, por mais que eu o apertasse e segurasse por alguns segundos, nada ocorria, eu precisava tirar o cabo da tomada para desligar e religar meu computador. Ontem pela manhã resolvi fazer uma limpeza geral no computador e aparentemente o problema tinha sido resolvido e estava tudo normal, porém ao ligar o computador numa outra hora notei que não estava conseguindo me conectar a Internet. Utilizo cabo de rede há muito tempo e nunca tinha tido um único problema, resolvi testar o cabo em um notebook e estava tudo ok, acendia a luz no roteador e no notebook, mas quando coloco o cabo no meu pc, não acende nem o led do pc nem o do roteador.. Já fiz inúmeras coisas que encontrei pela internet, porém nada resolveu. A aba de minhas conexões está vazia. O adaptador aparecia como dispositivo oculto no device manager, porém, acabei o desabilitando como sugerido e agora ele não aparece mais, já tentei reinstalar o driver mas aparece a mensagem "realtek controller was not found, if deep sleep mode.."

O que acham air pode estar causando esse problema e como posso resolve-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×