Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Adrielle Cordeiro

Computador não está desligando

Recommended Posts

Meu computador funciona normalmente, porém toda vez que tento desligar, o sistema operacional encerra mas a cpu continua ligada e para desligar completamente tenho que tirar o cabo da tomada. 

O que devo fazer?

Editado por Adrielle Cordeiro

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

 está hibernando, em opções de energia altere a configuração de quando clicar no botão desligar para desligar.

 

Iniciar> Energia>Alterar funcionamento dos botões de energia> Quando eu acionar o  botão de energia selecione desligar.

Editado por Giphy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você está indo mandar desligar pelo menu iniciar ou simplesmente pressionando o Power do gabinete?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adrielle Cordeiro

Abra o cmd(prompt de comando) no modo administrador e digite "powercfg.exe /hibernate off" (sem as aspas) dê enter,reinicie e veja se o problema persiste.

Qual seu sistema operacional?

Editado por Giphy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue a resposta de um outro tópico que achei aqui no fórum:

No windows 8.1 é fácil resolver basta ir em "Painel de Controle" / "Opções de Energia" / "Escolher opções do fechamento da tampa" ou talvez apareça escrito "Configurações do sistema" e ai clica em "Alterar configurações não disponíveis no momento" ai se torna possível DESATIVAR a opção "Ligar inicialização rápida (recomendado)" e por último salva as alterações. o Windows criou essa opção para o sistema iniciar mais rápido após desligar o pc mas deixa as luzes ligadas. Vou inserir uma imagem para ajudar.

 

dica 2.jpg

 

 

Editado por Giphy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente esta última opção,caso não funcione partiremos para as configurações da BIOS.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adrielle Cordeiro

Acesse a BIOS: quando estiver ligando seu computador pressione seguidamente a tecla ESC,Delete,ou F2,F1,F10,ou alguma combinação de outras teclas(a tecla para acessar a BIOS é diferente dependendo do modelo da placa-mãe,procure saber qual é o seu)

Na tela da BIOS:

Vá utilizando as setas até o menu Power Management Setup (Configuração de administração de energia).

>ative a opção ACPI Function(altere de Disabled para Enabled).Pressione F10 para salvar , a seguir, selecione Yes  e tecle Enter para sair.

 

Após o procedimento,veja se o problema continua...

 

 

Editado por Giphy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é em Power,mas tome cuidado,não desconfigure nada em sua BIOS,já que não tem muito conhecimento,é arriscado.

Se esse print for realmente da sua BIOS,a data e hora estão erradas,é bom corrigir.

Atualizar a BIOS também seria uma boa.

Porém como eu disse,não é bom mexer às cegas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Giphy esse print não é da minha bios, é apenas o modelo que ela é kkk

adicionado 0 minutos depois

@Giphy na bios tem uma função escrito "Configuração de gerenciamento de energia"

Editado por Adrielle Cordeiro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso,agora procure por ACPI("Advanced Configuration and Power Interface,em português: 

Configuração avançada e interface de energia") e deixe em enabled(ativado),salve as informações e reinicie.

 

 

Editado por Giphy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em "Configuração de gerenciamento de energia" tem as opções :

Retomar por RING                           Desabilitado

Reiniciar por PME                            Desabilitado

Resume by USB 1.x/2.0 (s3)           Desabilitado

Retornar através de PS2 KB (s3)    Desabilitado

Retornar através de PS2 KB (s3)    Desabilitado

Função EUP                                    Habilitado

LED Tipo Energia                            LED de cor dupla

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá na função EUP e desabilite,veja se funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Giphy achei "configurações ACPI" com a seguinte opção:

 

Estado de espera ACPI:

Suspender Desativado

S3 (Suspender para a RAM)

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Adrielle Cordeiro disse:

@Giphy achei "configurações ACPI" com a seguinte opção:

 

Estado de espera ACPI:

Suspender Desativado

S3 (Suspender para a RAM)

essa opção S3(Suspender para a RAM) está ativada?se estiver,é o motivo pelo qual não desliga,procure desativá-la.

 

Editado por Giphy
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Adrielle Cordeiro disse:

@Giphy sim, estava ativada, desativei e vou reiniciar agora

adicionado 7 minutos depois

@Giphy também não funcionou 

Não tem como desabilitar o "ACPI" em si?

 

ACPI = deixa o computador em modo de espera/hibernar/suspender.Tenho quase certeza que o problema é aí,leia um pouco sobre ACPI que você verá.

Porém cuidado no que mexe em sua BIOS,se absolutamente nada resolver,provável que o problema seja no hardware.

Mas antes disso tem outras opções,como resetar a BIOS para as configurações de fábrica,etc.

No mais,se nada funciona,procure um local especializado.

 

 

Editado por Giphy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pesquisei um pouco e vi outra possibilidade,no Sistema Operacional:

Gerenciador de Dispositivos>Dispositivos de Sistema>Intel(R)Management Interface(desabilite este driver,ou atualize-o)

 

PS: Não faço ideia se isso funciona,mas não custa tentar.

 

Se nada disso der certo,procure resetar a BIOS para as configurações de fábrica(pesquise como fazer,não é difícil,não dou o passo a passo pois isso depende muito do modelo de placa-mãe).

 

Caso nada resolva,talvez o problema seja de hardware mesmo,como eu já disse.

adicionado 5 minutos depois

@Adrielle CordeiroMais uma opção:

 digite o seguinte no Prompt de Comando: shutdown /s /full / t 0

 

Dê enter e reinicie.

Editado por Giphy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×