Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
sledgehammer

Problemas Com Lg 4120b

Recommended Posts

Vamos lá.

Comprei ela há cerca de 2 semanas, mas como reformatei a máquina, só essa semana que comecei a gravar DVDs.

Ela já veio com o firmware A104 que é o último para download no site da LG (mas já testei com o A102 e agora arranjei o A110 no site da Buffalo, que tem um modelo 4120B remarcado, porém ainda não tive coragem de testar).

Ela funcionabem com mídia DVD-RW 2x Princo. Já gravei várias vezes e funcionou perfeitamente.

O problema é apenas com mídia DVD-R 4x (mas o problema também acontece gravando em 2X).

Já li os tópicos do cdfreaks e outros e já tentei o que foi sugerido, como colocar a gravadora em slave e sozinha no canal secundário, com cabo de 80 vias, usando Nero mais antigo (já testei com Nero 6.3 e com o 6.0), fechei todos os programas (inclusive antivirus), tirei o overclock da máquina, mas nada. Com mídia DVD-RW funciona de qualquer forma, com Nero novo ou velho, overclock, sem desfragmentar e sem fechar outros programas, com cabo 40 vias em master e com uma gravadora LG 52x junto, etc.

O problema acontece só com as mídias DVD-R que comprei (infelizmente esqueci agora qual é o fabricante reconhecido pelo DVD identifier e agora já estão todas trituradas).

Todas eram de uma mesma marca, mas como tenho lido que o problema acontece com várias marcas, resolvi postar esse tópico para que as pessoas que usam essa gravadora com sucesso opinem sobre as mídias DVD-R que tem usado com sucesso.

O erro é sempre igual, bem no final da gravação (99% para 100%), que no Nero 6.3 é o indefectível "focus or tracking error" e no 6.0 é um erro de que não conseguiu fechar a sessão. Inclusive alguns discos são até reconhecidos e funcionam, dando erro apenas no final da exibição do video.

Alguma sugestão de mídia ou até alguém que teve o problema e conseguiu resolver?

Pelo que vi o problema acontece desde o modelo 4081B. Como a LG é o maior fabricante de gravadores do mundo, impossível que todos estejam tendo esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, sledgehammer...

só a título de comentário, tb tenho uma unidade desta... e está funcionando como veio ao mundo... aliás, eu nem precisei do drive de instalação dela, pois o próprio XP reconheceu o driver e a gravadora está funcionando perfeitamente...

já li bastante coisa aqui no forum a respeito de mídias boas e ruins... inclusive no tópico referente a gravação de Dvd e edição de vídeo...

sem entrar no mérito dos companheiros que postaram suas tristezas com determinados tipos de mídia, estava utilizando uma denominada MMX (ou algo parecido), pagando $ 4,50... encontrei semana passada uma mídia sem denominação, com face branca, fosca e aspera (esqueci do detalhe de procurar pelo fabricante), pagando $ 3,50...

comprei duas para testar e... gostei... aceitou a gravação maravilhosamente...

aogra, a fim de não perder mídia (embora sejam vagabundas frente as mídias que a turma gosta), tenho gravado com o Nero, em velocidade 2x (metade da capacidade) e utilizando ainda a opção de testar a mídia antes de proceder a gravação.... até agora não perdi nenhuma, ou minto, perdi uma... a primeira, assim mesmo porque iniciei a gravação sem testar primeiro e com o HD fragmentado...

agora que aprendi a lição, antes de cada gravação tb desfragmento o hd...

é o que tinha a informar... tente isto... um abraço :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá ALL...

caro Lucas... tenho a pouco de 1 mês... pelo que o pessoal do CDH está falando, devo continuar com ele operando mais uns dois meses hehehehehe!

espero que a turma esteja errada... B)

em termos de eletronicos, não são todos os aparelhos que dão pau com pouco tempo de uso... mesmo os aparelhos de marca, comprados a preços "de louco", dão problema...

acredito que isto esteja agregado a utilização do equipamento, condições de manutenção e locação....

assim, espero continuar com ele durante bastante tempo... :palmas:

um abraço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, tenho meu 4120b a sua semanas e já gravei 4 DVDs, sendo 3 video e 1 de dados.

Estou usando para vídeo as mídias da RIDATA (fosca por R$ 4,50) e gravou tudo 'quase' normal com o único problema no inicio de um filme que enquanto gravava eu mexia no windows e abria alguns programas, mas ja sei que é melhor deixar ele gravar sozinho. Os demais filmes estão OK!!!

Já o DVD de dados eu usei um SmartBuy (fosca por R$ 3,50), que não gostei muito. Gravou metade das mudicas, outras nem aparecem no DVD e umas aparecem mas não tocam.

Eu não sabia desse lance de desfragmentar o disco e acredito que seja isso.

Essa semana estou gravando mais e posto os resultados. Ah! Eu gravei todos os DVDs em 4x.

sledgehammer: Acho que seu problema pode ser MÍDIA. Tenta comprar uma mídia melhor, mesmo que seja para teste, mas dê preferência as roxas escuras.

PS: Estou esperando chegar o 4160b (16x). Assim que tiver novidades posto.

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá Mauricios,

a midia q usei foi uma "iota" (deve ser abreviatura de *****).. mas funcionou legal... não sei quantas vezes verei os filmes que copiei, mas vamos aproveitar...

quanto a desfragmentar o HD antes de cada gravação, a desfragmentação é sempre aconselhada para manter um ótimo desempenho da máquina, independente se o usuário vai gravar ou não...

(embora isto seja um erro primário, há usuários com curso universitário que o cometem... hehehehe! - só piadinha);

por fim, acho melhor tirar da sua cabeça a intenção de comprar o gravador para 16X.... inda não temos mídia com esta velocidade... a máxima encontrada (pelo menois para uso geral) é 4X...

mesmo o LG 4120b de 12X é equipamento que não terá todos os seus recursos aproveitados, pois esta velocidade é compatível com a mídia que se utiliza....

acredito ter sido útil em algo....

um abraço a todos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jaugusto, você usou mídia MXM?

Ah, foi essa mesma que deu problema comigo. No dia que escrevi o tópico eu não tinha uma por perto, dai não lembrava. Mas o DVD Identifier disse que o fabricante era um bem esquisito e procurando informações sobre a mídia, muitos relatavam que no final do disco o número de erros aumentava bastante.

Não sei o quanto você gravou, mas acho que não é bom você arriscar encher o disco. Pode até ser que eu dei azar, mas não compro mais dessa mídia (R$3).

Testei com sucesso a LG 4x, a Dr. Hank e Ridata (já é mídia RITEK G05, que lá fora já é 8x, mas aqui o Nero só deixou 4x, porém não permitiu 2x, apenas 4x mesmo).

Todas foram gravadas em 4x sem problemas.

Estou usando a gravadora em slave no canal secundário. No mesmo cabo tem uma LG 52x24x52.

Atualizei o firmware para a versão A110, que é encontrada pela net, mas este ainda não tem no site da LG.

Se alguém tiver problemas, antes troque de mídia e compre pelo menos uma de marca boa. Dificilmente isso não irá resolver. Talvez a gravadora é um pouco mais chata com mídia vagaba, mas não tem nenhum problema com o hardware.

Atualizar o firmware invalida a garantia para algumas lojas (acredito que não para a LG, caso seja uma unidade oficial).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho uma 4040B e já apanhei muito das mídias... NUNCA tive problema de erros durante a gravação, mas quando gravo um DVD de dados, praticamente todas as marcas de mídia apresentam erros de leitura nas trilhas mais externas. Tenho tido sucesso nas mídias LG 4x, mas já tive problemas da mídia funcionar perfeitamente mesmo totalmente cheia, e depois de algumas semanas guardada começar a dar erro de leitura.

Já vídeo é diferente... Tem mídia que funciona e outras não. E em geral ou a mídia funciona bem para vídeo OU para dados. Parece que mídias ritek e ridata são as melhores para vídeo, embora outras marcas muito baratas já tenham funcionado bem (TKEIA, etc).

O interessante é que a mídia LG 4x não funciona para vídeo... Talvez seja meu aparelho de DVD, mas já testei em outros mais novos e fica travando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por coelho72@18 set 2004, 10:16

O interessante é que a mídia LG 4x não funciona para vídeo... Talvez seja meu aparelho de DVD, mas já testei em outros mais novos e fica travando.

Bem, usei a LG 4x com video. Gravou bem. Ainda não testei em DVD player (minha irmã tem um Sony, que aceita até DVD-RW), mas no Playstation 2 ficou quase bom. Não trava, mas as vezes dá paradinhas. Realmente não sei se ele se comporta bem em todos os players.

Valeu pela informação sobre a leitura. Eu estava tentando usar o programa Kprobe para verificar a qualidade da gravação (tenho um leitor de DVD Lite-on), porém ao rodar o programa a máquina reinicia. Acredito que seja por causa dos drivers do nforce2. Vou tentar em um micro com placa Via e caso consiga, depois posto os resultados do programa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá, ALL...

rapaz, foi esta mesmo a mídia que usei... MXM... ou algo parecido...

como reportei, ão tive problema com esta mídia... gravei 3 filmes com ela e assito a eles satisfatoriamente no meu DVD de mesa...

tb como reportei, comprei uma mais barata... uma tal de "iota"... acho que é abreviatura de *****... também gravei alguns filmes (usei duas mídias) e estão funcionando satisfatoriamente... daí, vou comtinuar comrando esta que é 3,50; como já falei, em termos de aparelhos eletronicos, não são todos os que dão pau... também, acho que nem tudo é ruim... até porque se existe é porque compram... e mais de uma vez...

acredito que os problemas estejam agregados a utilização do equipamento, condições de manutenção e locação.... meu equipamento fica em ambiente arejado, e tenho gravado com em velocidade 2x (metade da capacidade) e utilizando ainda a opção de testar a mídia antes de proceder a gravação, e acima de tudo, com o HD desfragmentado...

um abraço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

jaugusto, meu problema foi apenas com essa mídia. No mesmo dia que perdi 5 mídias dessas, gravei com sucesso, por diversas vezes em mídia DVD-RW à 2x. Na própria mídia o erro só acontecia bem no final e não adiantava a simulação, já que em 2 vezes tentei simular e não dava erro, mas na gravação ....

Depois com outras mídias, gravei em 4x sem problemas. No início também cogitei outros problemas, tanto que tirei o overclock da máquina, desfragmentei o disco, usei cabo 80 vias deixando o gravador sozinho, mas nada resolveu. O problema era exclusivo da mídia.

Minha máquina é bem razoável para achar que o problema era com ela.

Como você teve sucesso usando essa marca, pode-se imaginar que é questão de problemas com alguns lotes, etc ou então você não encheu o disco como eu enchi (4469MB), já que você não respondeu isso e os meus problemas aconteciam bem no final do disco.

Eu pessoalmente não compro mais dessa marca. R$15 e tempo precioso jogados no lixo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,

respirei fundo, fechei os olhos e atualizei a firmware do 4120b, para o A110. Para surpresa minha, depois de inutilizar 5 mídias, ela conseguiu gravar um cd de dados de 4 Gb até o fim e sem dar erro. Tenho até vergonha de colocar a marca da mídia aqui, mas como era para fazer um teste valeu. A 4120b, está ligada no canal secundário como master e no mesmo cabo tem uma gravadora de cd GCE-8525b. As duas estão funcionando perfeitamente bem. Vamos ver até quando.

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Interessante isso Pacesoli.

Pode até ser que no meu caso a atualização do firmware tenha contribuido também. Como atualizei antes de tentar gravar com outra mídia, não posso dizer se foi o novo firmware ou só as mídias melhores.

Só uma dica para quem for atualizar o firmware. Se possível deixem a gravadora sozinha no cabo IDE secundário (em master é melhor), fechem todos os programas, inclusive antivirus desativado e não deixem discos dentro da gravadora quando forem atualizar o firmware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, tenho uma LG 4081B a uns 7 meses. Já gravei uns 250 DVDs com ela. Uso qualquer marca de DVD desde as mais caras até as mais baratas (iota, dr.hank, ritek/ridata, mxm, marvo, etc) e nunca tive problema. Todas gravaram perfeitamente.

E tb nunca fiquei desfragmentando o PC antes de gravar não.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por lucasandrades@25 set 2004, 13:20

strikerspider onde você comprou seu gravador ?

foi em loja ? ou ..................

qual a garantia que te deram?

Comprei no Mercado Livre. Sem nota fiscal mesmo. :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui: http://forum.rpc1.org/dl_firmware.php?download_id=1841

Mas cuidado e sua garantia pode ir para o espaço (se der problema talvez não aceitem). Faça por conta e risco e siga as recomendações que passei.

Na minha opinião, você só deveria fazer isso por dois motivos:

1) Está com problemas para gravar em algumas mídias e quer tentar resolver

2) Quer se livrar da trava RPC2 (mudança de região).

Eu usei a versão com auto-reset. Não quis usar o RPC1 porque alguns filmes parece que se recusam a rodar em drives RPC1 (nunca vi, apenas li sobre isso).

Tem uma versão nova, A111. Não sei quais as mudanças. Se não quiser arriscar muito, use a A110.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal!!!

Fiz algumas mudanças por aqui. Deixei a 4120 como master sózinha no canal secundário. Atualizei o firmware para A111. Estou usando mídias Princo, com as faces branca e roxa.

Sem nenhum problema detectado até agora.

Quaisquer novidade posto aqui.

Abs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei uma 4120B já faz uma semana praticamente. Gravei 7 DVDs, e alguns deles apresentaram problemas um tanto quanto "interessantes". São eles:

1- É impossível gravar em 4x, mesmo estar escrito na caixinha 1x-4x, o máximo que dá é 2x;

2- Apenas 1 das 7 mídias gravadas não apresentou erros quando fui usar na minha combo da Samsung ( já tem 1 ano e pouco, e não grava mais, apenas lê ). Entretanto, lendo pela gravadora não apresenta defeito algum...

As mídias que usei são da PowerDisc, da caixinha azul. Os que apresentaram estes defeitos são DVD-R, os DVD+R gravam normalmente na velocidade especificada na caixinha. Não atualizei o firmware, continua com o A104. Não sei se este pode ser o problema, mas estes defeitos incomodam...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Adquiri a mesma gravadora há 2 semanas e não tive nenhum problema com ela. A midia que costumo utilizar é a Princo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, tem alguns leitores que não gostam de mídias DVD-R, principalmente as mais claras (roxa clara).

Antes de condenar as cópias, tente ler em bons aparelhos DVD ou leitores recentes...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Venho dizer que comprei esse drive há algum tempo (cerca de 1 mês e meio), porém raramente o utilizava.

Só pra vocês verem, para preservá-lo utilizo para o dia-a-dia o outro drive de CD-RW que tem no micro, mas após colocar um CD de drivers da Sapphire, ele não conseguiu ler, apenas ficava tentando carregar, então botei o CD no outro drive, mas este também não o carregou.

Só que, quando fui colocar outro CD no drive de DVD, ele não leu mais, parece até que pifou depois que eu coloquei o CD da Sapphire nele, já o outro drive de CD-RW está perfeito.

Será que o bicho pifou mesmo por causa de um CD?

Ele é reconhecido normalmente pelo Windows, mas está inativo aqui.

Edit: antes que alguém me pergunte se já atualizei o firmware, a resposta é sim, acabei de fazer isso agora mesmo, fiz uma atualização da versão A102 (a que veio da loja) para a A111 (última versão do site da LG).

Edit 02: defeito detectado, o rotacionador (eu inventei esse nome, nem sei se é isso) de disco não está funcionando, logo, CD sem rotação é impossível de ser lido.

Mas dá pra perceber que o motorzinho lá dentro está funcionando, creio que uma das ligas de borracha deve ter afrouxado com a alta temperatura daqui e escapoliu da trilha. Abri-lo-ei ainda hoje para averiguar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Pessoal, pelo que eu vi o problema é antigo, mas aconteceu agora comigo.

Possuo essa gravadora e simplesmente "do nada" esse problema me ocorreu, perdi 3 mídias de CDR, usando o Nero 7 e a gravação do próprio windows explorer.

Só que...

Saí do meu Windows Vista e dei boot pela partição do línux. E nem fiquei surpreso, usando o K3B, gravei os mesmos dados utilizando uma mídia do mesmo fabricante.

Ou seja, não foi a mídia, nem a gravadora...

ainda estou procurando em fóruns internacionais sobre algum tipo de solução, mas o povo ainda tá meio perdido, dizem que pode funcionar mudando os drivers da gravadora, mas sei não...

qualquer coisa eu pinto aqui com novidades.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×