Ir ao conteúdo
  • Cadastre-se
nervouskeep

Placa de Vídeo (GT730) (Nova) não está dando vídeo no PC

Recommended Posts

Boa tarde,

Comprei uma placa de vídeo nova,

Modelo: Galax GT-730 2GB GDDR5 64-Bits (http://www.galax.com/pt/galax-geforce-gt-730-2gb-gddr5.html)

Eu instalo ela no slot PIC-Express 2.0 mas não da vídeo (a ventoinha da placa de vídeo roda).

Já testei tanto o HDMI quanto o DVI e não dá sinal de imagem! ela também não é reconhecida pelo gerenciador de dispositivo do windows

Achei que era problema na placa de vídeo, porém, testei em outro computador (bem antigo) e funcionou de boa!

Tentei instalar os drivers pelo CD e aparece que o Hardware da placa não foi encontrado!

Baixei também o CPU-Z e AID64 para ver se eles reconhecem a placa mas também não reconheceram, um fato interessante é que quando baixei o

Drive Easy, ele meio que identificou a placa e apareceu até para baixar o driver mas constava que a placa estava (unplugged) e que ele só poderia baixar

quando ela fosse conectada!

Na Bios está configurada para PCI-Express.

 

Quem puder me ajudar ficarei agradecido!

 

Meu PC:

Intel Core i3-2130

6GB Ram DDR3

Fonte 235w real

placa-mãe: H61M-VHS (a que eu uso é da philco, mas é a mesma que essa)

 

PC antigo que testei a placa e funcionou:

Intel Celeron

2GB Ram DDR2

Fonte 200w real

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×