Ir ao conteúdo
  • Cadastre-se
lucasweb

Ultrabook HP Não Formata!

Recommended Posts

Modelo: Ultrabook HP Pavilion Touch 14-n070br (ENERGY STAR)

 

Olá pessoal,

 

Vou resumir para não virar textão... Já levei o notebook duas vezes no conserto e ele sempre volta com o mesmo problema. Os caras já falaram que era HD, memória, mas acho que me passaram a perna por mim ser leigo.

 

O notebook sempre volta do conserto com o windows 7, e TODA Vez que eu formato (pelo pen-drive) para o windows 10 (não gosto do windows 7), acontece esse erro.

 

Se eu tiro o pendrive após a instalação, fica nessa imagem abaixo:

https://i.imgur.com/C0NabND.jpg

 

Se eu deixo o pen-drive, volta sempre para a tela de instalação novamente.

 

O que eu faço??

 

OBSERVAÇÃO: 

O setup ta assim, tem algo errado?

 

https://i.imgur.com/ZARGB2Q.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

no uefi coloque o notebook hard drive como boot principal ..e ve se o problema persiste

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Cássio Henrique Alvarenga disse:

no uefi coloque o notebook hard drive como boot principal ..e ve se o problema persiste

 

Mas NOTEBOOK HARD DRIVE só tem em LEGACY e não em UEFI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a primeira imagem ele está tentando dar boot via rede, desabilite o boot Network Adapter


Após a instalação ele não está encontrando um dispositivo bootável, este deveria ser a partição EFI se foi instalado no modo GPT(UEFI) ou a partição Reservado do Sistema se foi instalado no modo MBR(BIOS)

Normalmente estes Ultrabook tem dois discos, é provável que a partição~ responsável pelo boot esteja no disco menor.

adicionado 6 minutos depois

Use o diskpart para verificar os discos, inicie com o USB de instalação, na tela do Idioma/teclado selecione o teclado ABNT2 e Avance.

Na segunda tela pressione SHIFT+F10 para chamar o Prompt e digite:

diskpart

list disk  (anote ou tire uma foto)

list volume (anote ou tire uma foto)

 

E coloque o resultado aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, f_neto disse:

a primeira imagem ele está tentando dar boot via rede, desabilite o boot Network Adapter


Após a instalação ele não está encontrando um dispositivo bootável, este deveria ser a partição EFI se foi instalado no modo GPT(UEFI) ou a partição Reservado do Sistema se foi instalado no modo MBR(BIOS)

Normalmente estes Ultrabook tem dois discos, é provável que a partição~ responsável pelo boot esteja no disco menor.

adicionado 6 minutos depois

Use o diskpart para verificar os discos, inicie com o USB de instalação, na tela do Idioma/teclado selecione o teclado ABNT2 e Avance.

Na segunda tela pressione SHIFT+F10 para chamar o Prompt e digite:

diskpart

list disk  (anote ou tire uma foto)

list volume (anote ou tire uma foto)

 

E coloque o resultado aqui.

 

Pronto: https://ibb.co/iNmnHT

Compartilhar este post


Link para o post
Compartilhar em outros sites

Confirmado, voce tem dois discos e estão no formato GPT (pois na coluna GPT tem os asteriscos)
A partição responsável pelo boot é o Volume 4, tem 100MBR e formatada em FAT32 e oculta (sem letra).


Agora temos que saber em qual disco está este Volume 4:
diskpart
list disk 
select disk 1
list volume

 

Repita para o disk 0 mas eu acredito que está no disk 1 de 29GB

Tem um vídeo no Youtube que orienta como corrigir esse problema, vou procurar e já posto aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, f_neto disse:

Confirmado, voce tem dois discos e estão no formato GPT (pois na coluna GPT tem os asteriscos)
A partição responsável pelo boot é o Volume 4, tem 100MBR e formatada em FAT32 e oculta (sem letra).


Agora temos que saber em qual disco está este Volume 4:
diskpart
list disk 
select disk 1
list volume

 

Repita para o disk 0 mas eu acredito que está no disk 1 de 29GB

Tem um vídeo no Youtube que orienta como corrigir esse problema, vou procurar e já posto aqui.

 

Segue:

https://ibb.co/e6z4Wo

https://ibb.co/gDbJro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe, eu errei em um comando, temos que saber as partições em cada disk e para isso o comando é list partition:

diskpart

list disk

select disk 1

list partition

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não. voce repetiu o comando errado que havia indicado, substitua o comando list volume por list partition:

diskpart

list disk

select disk 1

list partition

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perfeito.
A título de informação, no formato GPT temos duas partições de sistema:
- Partição Sistema (EFI) de 100MB formatada em FAT32 e oculta. É a responsável pelo boot.
- Partição Reservado (MSR) de 128MB sem formatação e oculta. É até descartável, é útil para quem usa Bitlocker.

 

Veja que a Partição Sistema (EFI) de 100MB está somente no disk 1 de 29GB.
E a Partição Reservado (MSR) está presente nos dois discos.

 

Quando voce liga o note ele procura um setor bootável no disco maior (disk 0) onde tem o Windows mas não tem a partição responsável pelo boot que está no outro disco (disk 1).

 

Eu encontrei o vídeo que corrige este problema mas ele é direcionado para o modo BIOS/MBR. 


O ideal é fazer a instalação sem o disk 1 mas acho que isso não é possível, correto?


O jeito é fazer a instalação e particionando manualmente com o diskpart o disk 0 (o maior). Criando a partição Sistema, a Reservado e a do Windows.
Talvez o instalador do Windows crie, mesmo assim, uma segunda partição Sistema no disk 1, mas aí poderá dar um clean neste disk pois já terá a partição Sistema no disk 0

 

Vou procurar um tutorial para este procedimento manual.
Aguarde ou esperamos que outro membro do fórum lhe ajude também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, f_neto disse:

Perfeito.
A título de informação, no formato GPT temos duas partições de sistema:
- Partição Sistema (EFI) de 100MB formatada em FAT32 e oculta. É a responsável pelo boot.
- Partição Reservado (MSR) de 128MB sem formatação e oculta. É até descartável, é útil para quem usa Bitlocker.

 

Veja que a Partição Sistema (EFI) de 100MB está somente no disk 1 de 29GB.
E a Partição Reservado (MSR) está presente nos dois discos.

 

Quando voce liga o note ele procura um setor bootável no disco maior (disk 0) onde tem o Windows mas não tem a partição responsável pelo boot que está no outro disco (disk 1).

 

Eu encontrei o vídeo que corrige este problema mas ele é direcionado para o modo BIOS/MBR. 


O ideal é fazer a instalação sem o disk 1 mas acho que isso não é possível, correto?


O jeito é fazer a instalação e particionando manualmente com o diskpart o disk 0 (o maior). Criando a partição Sistema, a Reservado e a do Windows.
Talvez o instalador do Windows crie, mesmo assim, uma segunda partição Sistema no disk 1, mas aí poderá dar um clean neste disk pois já terá a partição Sistema no disk 0

 

Vou procurar um tutorial para este procedimento manual.
Aguarde ou esperamos que outro membro do fórum lhe ajude também.

 

Certo, muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Manualmente seria assim, mas antes temos que zerar os discos.

 

01-Inicie o computador com o DVD/USB de instalação do Windows.
02-Na tela do idioma selecione o teclado ABNT2
03-Tecle SHIFT+F10 (abrirá uma janela do cmd, digite o comando e dê Enter)

 

Zerar o disk 1 de 29GB:
> diskpart
> list disk
> select disk 1 (onde x é a unidade desejada)
> clean (para limpar a unidade)

 

Zerar o disk 0 de 500GB e criando as partições manualmente:
> list disk
> select disk 0 (onde x é a unidade desejada)
> clean (para limpar a unidade)

> create partition efi size=100
> format quick fs=fat32 label=System
> create partition msr size=128 (esta é oculta e sem formatação.)
> create partition primary (para o Windows, pega todo espaço restante da unidade)
> format quick fs=ntfs label=Windows  
> exit (para sair do diskpart)
> exit (para sair do cmd)
04- Avance na Instalação Personalizada
05- Selecione a partição maior para o Windows e Avance.

 

Teste

Ainda corremos o risco do instalador criar novamente a partição Sistema no disco de 29GB mas como teremos esta partição também no disco de 500GB poderemos corrigir mais facilmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×