Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Domenor

Porque este Mosfet teoricamente equivalente está queimando?

Recommended Posts

Olá pessoal; estou com um projetor Epson PowerLite X36+ que a lâmpada não acendia. Achei um mosfet FKP253 queimado na fonte ballast, que é a fonte que acende a lâmpada. Como não encontrei o FKP253, coloquei o P20N60C3 da ST que eu achei que era equivalente (FKP253 20A 250V      20N60 20A 600V). O projetor funcionou, acendeu a lâmpada, mas depois de poucos minutos o mosfet queimou novamente. Verifiquei tudo de novo e não achei mais nada queimado, minha única dúvida ficou sobre o trafo de alta tensão da lampada, pois a saida de um dos mosfet´s vai direto pra ele, mas como a lâmpada chegou a acender, creio que ele não está em curto, senão a Lâmpada nem acenderia, correto?  Como neste circuito tem dois mosfet que ligam um polo da Lâmpada e outros dois ligam outro polo, e o mosfet queimado foi o que eu troquei, eu inverti, tirei um FKP253 que estava na outra linha e no lugar dele coloquei um P20N60 e o FKP253 coloquei onde estava o P20N60 que tinha queimado. Resultado queimou novamente o P20N60... agora, alguém pode explicar porque este bendito P20N60 não serve no lugar FKP253? Fiz um desenho muito tosco mais pra dar uma ideia dessa confusão toda que falei aí pra cima. Se alguém puder ajudar agradeço. Grande abraço!

Forum[1].jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pesquisei aqui e esse P20N60 apareceu como IGBT. 

O mosfet seria o P20NM60. 

De qualquer forma não devem ser iguais ou existe outro problema com seu projetor. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas é Mosfet mesmo... Testei antes. É sempre uso ele em fontes. De qualquer forma, estou pensando em comprar o original, apesar de só achar no ML, bem mais caro e ainda arriscado a não dar certo... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que verifiquei nas folhas de dados de alguns fabricantes, esse MOSFET de potência 20N60 costuma ter uma corrente de dreno PULSANTE menor comparada com a do MOSFET de potência FKP253. Essa diferença entre limites máximos é em torno de 25%, sendo ligada à temperatura do canal F5Rua4D.gif.

 

 

 

Vale a pena checar isso, já que tem relação com esse circuito chaveado com transformador elevador. Lembrando que quando a tensão é elevada no secundário, naturalmente a corrente também é elevada no primário.

 

 

 

Espero ter ajudado GbhmuXl.gif.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, já usei duas marcas de Mosfet sendo a última da ST, se acha o datasheet como STP20NM60 e essa corrente pulsante é de 80A também. Agora fiquei na dúvida com relação ao     + - que vai na especificação de corrente do FKP253; o que quer dizer isso? É mais ou menos 20A ou que pode ser positiva ou negativa? Porque no datasheet do 20N60 não está dessa maneira e aí fiquei pensando se o erro não pode ser esse... ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você não tem certeza do que esta fazendo, tem duas possibilidades.

  • 1. Levar o equipamento num pessoal qualificado para fazer o reparo.
  • 2. Ficar na tentativa e erro até acertar. Haverá gasto, talvez aprenda alguma coisa com isso.

Você sabe? (talvez te ajude)

  • a diferença de um mosfet e um igbt?
  • a aplicação pratica de fet e igbt?
  • como funciona/que tipo de circuito é, este que faz a lampada ascender?
  • a frequência de operação dos chaveadores?
  • as especificações da lâmpada?
  • etc....

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ôpa, aí sim Daniel, valeu pelas alternativas! Prefiro aprender... Vamos lá, vou verificar tudo isso que me passou e retorno ok? Obrigado! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O transistor que usou tem 190 mR, o original 80 mR. Tá aquecendo o dobro, daí funcionar por um tempo antes de torrar.

  • Curtir 1
  • Obrigado 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×