Ir ao conteúdo
  • Cadastre-se
Joao Vitor Gugel

Computador perdeu o desempenho.

Recommended Posts

Olá , eu jogava GTA V a mais ou menos 50 frames no alto , hoje enquanto estava na Área de trabalho o computador se reiniciou sozinho , desde então o GTA V está a 15 Frames , até tentei colocar tudo no normal e ficou na média dos 20 Fps , Pubg eu também rodava no low a 30-40 fps e agora esta a mais ou menos 7-13 Fps , a mesma coisa aconteceu com o CS:GO , De 150-200 FPS No low , está em 60 Fps. O que eu poderia fazer para consertar isso sem formatar ? 

OBS: O computador continua rapidinho , a maior perca foi nos jogos , e formatei o computador a 2 dias.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa da sua máquina?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, rafael tuco disse:

qual a configuração completa da sua máquina?

gtx 1050 2gb

g4560

8gb ddr3 (placa-mãe da gigabyte de lga 1151 com suporte ddr3). gigabyte h110-m drr3 (acho que é assim).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizou os drivers de vídeo após a formatação?

Qual a marca e modelo da sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Rafael Tuco disse:

Atualizou os drivers de vídeo após a formatação?

Qual a marca e modelo da sua fonte?

Sim , está tudo atualizado

Corsair VS400 400W 80 plus white

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito estranho.

Qual SO está utilizando?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Rafael Tuco disse:

Muito estranho.

Qual SO está utilizando?

Windows 7  Ultimate 64x

adicionado 1 minuto depois
1 minuto atrás, Rafael Tuco disse:

Muito estranho.

Qual SO está utilizando?

Ele funcionou direitinho depois da formatação , mas hoje ao meio dia ele reiniciou sozinho enquanto estava na Área de trabalho , e foi a partir dai que começou a acontecer isso de perder meu desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dê uma monitorada nas temperaturas, principalmente InGame.

Pode ser que o processador esteja aquecendo muito, o que acarreta perda de desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Rafael Tuco disse:

Dê uma monitorada nas temperaturas, principalmente InGame.

Pode ser que o processador esteja aquecendo muito, o que acarreta perda de desempenho.

Obrigado por dar umas dicas ae po <3 Vou também pesquisar mais sobre isso e se eu não achar nada acho que serei obrigado a formatar , para você ter noção tenho 3 pastas Windows.old , formatei o computador 3 vezes nos últimos 7 dias para arrumar um erro do PUBG , Boa noite ! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joao Vitor Gugel

Cara, então dê outra formatada.

Isso de ter 3 pastas Windows.old não é normal.

Faça uma instalação limpa, atualize os drivers e teste os jogos novamente.

De qualquer forma, dê uma monitorada nas temperaturas só por desencargo de consciência.

Abraço!

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×