Ir ao conteúdo
  • Cadastre-se
Dener ag

Driver de video parou de funcionar e se recuperou.

Recommended Posts

Olá pessoal td bem?

galera eu tenho um pc aqui que uso para criação e edição de imagens, além de edição de videos, não é um pc novo, ja tem algum tempo de uso, mais sempre nessa função. recentemente adquiri uma placa de video da mais simple da serie HD da amd para fazer um teste se melhorava o desempenho em graficos e de fato melhorou muito, porém, junto veio outro problema, o sitado no titulo.

Já formatei o pc 2 vezes, coloquei 3 versões do driver de video diferentes e até troquei a fonte por uma mais potente.

o defeito se apresenta da seguinte maneira. quando abro uma imagem no visualizador do windows que tem dimensoes muito grande e dou zoo o driver para e ai o programa para de funcionar, quando vou renderizar no vegas, a renderização vai até 1% e o driver para ai quando volta o vegas fica para em 1% e nunca sai, pode deixa 2, 3 ou 4 hrs que nunca sai disso.

será que alguem pode me dar uma luz do que fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

@Dener ag Atualize o drive da sua VGA amigo, veja no site da AMD qual o drive mais atual pra ela. Eu tinha uma GTX 960 de 2gb que tinha esse mesmo problema no the wicther 3, com atualização de drive resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Driver de vídeo desatualizado ou com erros, se fosse problema na interface gráfica ele não funcionaria (nem iniciaria nada no seu monitor) uma atualização resolva o certo seria você, baixe este programa, escanei e ele irá ter uma mensagem para baixar e atualizar o driver do seu pc http://www.techtudo.com.br/tudo-sobre/driver-easy.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O Monge pois então, ja formatei, e nada, continua o erro. ja começo a pensar que pode ser algum defeito no equipamento.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

@Dener ag Complicado amigo, qual a temperatura dos componentes? pode ser algum problema na placa-mãe ou até mesmo na placa de video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@betinhujj ja realizei esse prossetimento também. eu ja formatei o pc, ja instalei o driver mais recente disponivel no site da AMD, ja fiz teste com o driver-easy, driver buster e mais 2 outros programas, para fazer teste, eu instalei na maquina, o jogo Warface, crossfire, minecraft, combat arms, e funcionam narmal, porém no jogo war thunter, robocraft, team fortress o driver para.(obs. eu não uso essa maquina para jogo, foi apenas um teste)

Compartilhar este post


Link para o post
Compartilhar em outros sites

as temperaturas não passam dos 55 graus, pois moro em uma região relativamente fria.

adicionado 0 minutos depois

@betinhujj desculpa, não entendi a pergunta. SO?

adicionado 16 minutos depois
36 minutos atrás, Dener ag disse:

ela ja esta com o driver mais atual disponivel.

sim

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×