Ir ao conteúdo
  • Cadastre-se
Atila Furtado

Liga a BIOS e o windows não

Recommended Posts

Olá meu PC começou a dar problema ele é novo tem 2 meses ele tava funcionando tudo certo, tentei passar isopropílico mas nd ele liga na bios dps disso n dá video no windows.

Alguem pode me ajudar? Já tentei formatar e usando LTSB e o Windows 10 normal ele vai para tela preta!

Config

Ryzen 2600x

Gtx 1070

ASUS prime a320m-c r2.0

8gb ddr4

600w

Ssd 240 Kingston

HD westerndigital

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atila Furtado

 

Eu tentaria atualizar a BIOS da placa-mãe.

 

Baixa ela em outro computador e atualiza pelo seu, se seu computador da imagem na BIOS pelo menos isso você deve conseguir fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Narak13 disse:

@Atila Furtado

 

Eu tentaria atualizar a BIOS da placa-mãe.

 

Baixa ela em outro computador e atualiza pelo seu, se seu computador da imagem na BIOS pelo menos isso você deve conseguir fazer.

É tirar a bateria o que acha?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Explique melhor.

Ele aparece o logo da placa-mãe, informações na tela e quanto vai carregar o Windows ele apaga?

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Math.Pi disse:

Explique melhor.

Ele aparece o logo da placa-mãe, informações na tela e quanto vai carregar o Windows ele apaga?

Ela aparece na BIOS mas para iniciar o windows coloca reparando mas n repara e vai para tela preta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ahh então tem que corrigir a inicialização do Windows ou redefini-lo (formatar).

Windows 10?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então só com a mídia de instalação. Se for Win 8, 8.1 ou 10 dá pra fazer a restauração de fábrica.

Se for 7 só formatando.

 

As outras alternativas são o reparo da inicialização e o prompt de comando. Como seu Win está ruim, só dá pra acessar pela mídia de instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×