Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Douglas M. Rocha

Queda de fps no cs go com o processador i7 4770 e placa de vídeo gtx 1050ti

Recommended Posts

Boa noite, troquei a minha placa de vídeo gtx 645 para gtx 1050ti pois comprei um monitor 144hz, e quando o fps dropa para 120-130fps e da um lag, e atrapalha, pois jogo no senário competitivo csgo, ai troquei a placa de vídeo pensando que os drops nao iriam mais ocorrer, engano meu )):, continuam ocorrendo, mas a 150-180, chegando a 500, mas os drops que me atrapalham, e só cai na parte mais critica do game, quando estão acontecendo as molotvs e smokes, trocas de tiro..

 

sera meu processador que está dando gargalo?

o 1 thread chega a 90%, mas fica em torno dos 60% os outros não chegam a 60%, e a maioria do tempo nem a 30%, e tem 3 threads que quase nao usam ao decorrer do game.. 

a configuração na nvidia control painel esta configurado para desempenho. ja até fiz unpark da cpu e nao resolveu. as quedas ainda ocorrem, o que será?

o meu pc sendo o dell xps 9700(orignal, nao troquei nada além da placa de vídeo), 8gb de ram com 1600mhz(smart), placa-mãe dell okwvt8, windows 7.

a placa de vídeo fica em torno de 40% usado e 50 graus, as cpu também fica em 50c, então não estão esquentando, o que poderá ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A GTX 1050Ti não "empurra" muito bem 144hz, dependendo da resolução e das configurações gráficas do jogo.

Se estiver jogando em 1080p e com os gráficos em High, vai ter problemas mesmo.

Faça um teste diminuindo a resolução e os gráficos, e veja se melhora.

 

 

 

Editado por Rafael Tuco

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha fonte é a original do xps 8700 modelo d460am-02

e em relação os gráficos, está tudo no low, jogo em 1152-864 4:3, tudo no mínimo do mínimo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha fonte é a original do xps 8700 modelo d460am-02

adicionado 56 minutos depois

@Marcos015 A minha fonte é a original do xps 8700 modelo d460am-02

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ninguém mesmo?? Segue as especificações do PC 

Processador I7 4770

placa-mãe dell okwvt8

Memória smart 1600mhz

Placa de vídeo gtx 1050ti ph Asus

Fonte dell d460am-02 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não der certo o Vsync como o amigo indicou, remova o game, faça uma limpeza no registro com o CCleaner para apagar qualquer rastro anterior dele, e reinstale.

Não esqueça de atualizar o driver da VGA também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Rafael Tuco disse:

Se não der certo o Vsync como o amigo indicou, remova o game, faça uma limpeza no registro com o CCleaner para apagar qualquer rastro anterior dele, e reinstale.

Não esqueça de atualizar o driver da VGA também.

Principalmente porque ele disse q o fps as vezes chega em 500, meio q ta usando processamento à toa.

agora tem outra coisa também o core da placa é quase o mesmo da memoria ram

é bom botar um dual channel ou pode haver gargalo na transferência da gpu pra ram

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, como vejo por favor? E obrigado a atenção :)

 

adicionado 10 minutos depois

você quer dizer 2 de 4 GB? Já estão assim, são 2 smart 1600mhz de 4gb cada, Pc original Dell XPS 8700, só troquei a placa de vídeo como mencionei, obrigado a atenção também amigo!

adicionado 13 minutos depois

@ByteSpace você quer dizer 2 de 4 GB? Já estão assim, são 2 smart 1600mhz de 4gb cada, Pc original Dell XPS 8700, só troquei a placa de vídeo como mencionei, obrigado a atenção também amigo! (Mencionei errado na última msg) 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Douglas M. Rocha disse:

Não, como vejo por favor? E obrigado a atenção :)

 

com v-sync ligado o seu fps vai se estabilizar com o hz do seu monitor, ou seja 144

e isso evita q o fps suba para 500 usando poder à toa, para ativar, vá em configuraçoes de video e ative ''Esperar por sincronização vertical''

adicionado 1 minuto depois
adicionado 2 minutos depois
16 minutos atrás, Douglas M. Rocha disse:

Não, como vejo por favor? E obrigado a atenção :)

 

adicionado 10 minutos depois

você quer dizer 2 de 4 GB? Já estão assim, são 2 smart 1600mhz de 4gb cada, Pc original Dell XPS 8700, só troquei a placa de vídeo como mencionei, obrigado a atenção também amigo!

adicionado 13 minutos depois

@ByteSpace você quer dizer 2 de 4 GB? Já estão assim, são 2 smart 1600mhz de 4gb cada, Pc original Dell XPS 8700, só troquei a placa de vídeo como mencionei, obrigado a atenção também amigo! (Mencionei errado na última msg) 

se já está em dual channel não tem problema algum, pois a frequencia é 3200mhz vs 1600 do core da gpu, então definitivamente não é isso, tente o vsync, e se não funcionar reinstale o jogo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta destivado amigo, porque o jogo não fica fluido, fica lento, com 200 de dps ainda  sinto um lag na tela, fico lento, tenho que esperar o jogo responder, e cs tem que ser ágil sempre..

 

adicionado 12 minutos depois

Pesquisei e entendi o que significa dual Channel, pensei que fosse somente as memórias estarem divididas em 2 de 4gb, mas além disso os Chips tem que ser o mesmo, os MHz já sei que são exatos, e vi também que pelo CPU z já saberei saber se está dual Channel ou não, correto? Obrigado :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×