Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Samuel SC

Meus jogos estão congelando...

Recommended Posts

Olá amigos, boa noite, estou com um problema na minha maquina que esta incomodando, o jogo congela do nada fazendo com que eu tenha que finalizar a tarefa, está acontecendo com tanta frequência que não consigo terminar uma partida ou uma corrida...acontece nos 2 jogos que mais jogo, bf4 e flatout total insanit, já tive olhando os tópicos relacionados e fazendo o que falavam, como reinstalar drivers e o próprio jogo, visual c++, punktbuster, etc...e de nada resolve, alguém pode me ajudar?

Minha maquina possui windows 10 pro original, não é crakeado

i7 7700k stock

mobo asrock z270 killer

2x8 gb ddr4 2400 hyperx fury

gtx 1060 6gb msi gaming OC

ssd hyperx fury 120gb

hd 1 tb 7200 seagate

fonte corsair cx 550

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC Olá, boa noite e seja bem vindo ao Fórum do Clube do Hardware.

 

 

Caro colega, você usa estabilizador?

Qual a temperatura de cada componente durante o game?

Compartilhar este post


Link para o post
Compartilhar em outros sites

não uso estabilizador

cpu 27-68º

gpu quase mesma coisa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu PC, tive esse problema, no meu caso travava tudo so reiniciando, so resolveu trocando a fonte.

 

Recentemente tive esse problema de novo, mas nesse caso o windows começava a carregar do nada e não parava, ate dar tela azul, nesse caso tive que trocar o HD.

 

Faça o teste no Seu HD, e veja se sua fonte ainda ta seguranda a barra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema é que pubg e cs roda normal

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC Veja como o colega acima disse, e faça um teste no HD.

adicionado 0 minutos depois

@Samuel SC Já tentou reinstalar os games?

Compartilhar este post


Link para o post
Compartilhar em outros sites

como faço o teste?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC Baixe o HD Tune, nele há uma sessão que faz um teste e detecta se há falhas nos blocos do HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, estou fazendo o teste de erros que demora bastante, assim que concluir posto aqui, obrigado...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

hd.png

hd2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o teste no hd parece ok, minha fonte tem 4 meses de uso, e de acordo com o tdp dos componentes ta sobrando fonte...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC Sua fonte não deve ser o problema, qual a qualidade gráfica de cada game que está tentando ligar?

Você liga sua fonte numa extensão ou direto na tomada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

jogo no ultra, mais ambos são jogos leves pra minha config, pc direto na tomada, foi eu que fiz a instalação aqui da casa, rede trifásica separadas em iluminação, tomadas e força (chuveiro torneira), como sou meio exagerado, usei tudo fio 4 mm na instalação e 10 mm na geral, emendas bem feitas e soldadas! 

adicionado 2 minutos depois

@GabrielLP14 estou reinstalando o flatout de novo pra ver, pois esse crashava no menu as vezes, vamos ver...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC Reinstale os games, pois podem ser também com eles o problema, em games pesados, você não está tendo travamentos nem quedas de FPS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O pubg roda tranquilo!

testei de novo aqui mesma coisa...

hd3.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC Cara pode ser mal otimização do jogo, então acho que o problema é nele mesmo.

Faça o seguinte, abra o PUBG e veja quantos FPS está rodando e mostre prints da qualidade gráfica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu uso sincronização vertical em adaptável, desligar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC G-syng?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 sim, mais eu ativo pelo painel de controle da nvidia, dai la aparece com esse nome

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC A sim, bom só deixe ativado se o tearing está atrapalhando muito, geralmente eu desativo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

hd4.png

hd5.png

hd6.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema do flat out aparentemente consegui resolver, apesar que agora ele só roda a 60 fps

tava assim...

hd8.png

adicionado 0 minutos depois

@GabrielLP14 agora deixei assim pra funcionar 

hd9.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC Bom, pode ser alguma má otimização do jogo mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, olhei nuns fóruns gringos vários tem problemas com esse jogo, principalmente quem usa AMD, enfim o jogo é uma ***** mesmo kkkk, já no caso do BF reinstalei o jogo a origin e vamos tentando, pois também vários usuários relatam esse tipo de problema com BF4, tenho BF1 é isso não ocorre, recorri aqui ao fórum pois esses jogos são os que mais gosto, e estava acontecendo nos dois que são distintos, um origin e outro steam, daí fiquei preucupado, mais agradeço muito o interesse em ajudar amigo, fique com Deus, abraço....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×