Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lukas_Gabriel

Gambiarra no PWM do System_Fan

Recommended Posts

Recentemente coloquei um fan no meu pc pra deixar ele mais ventilado, porque no lugar que ele vai ficar e bem apertado. Coloquei um cooler nele e liguei na system_fan, mas o cooler que eu usei tem 4 fios, e a placa-mãe so tinha 3. Liguei apenas ele, e chequei na bios, 12v tudo ok, girando legal, e contando RPM direitinho.

 

porém o cooler ta rodando a 100%, e parece um secador de cabelo de barulhento, enquanto o cooler da cpu fica em uns 2100 RPM, ele fica em constantes 3300RPM. Então vendo os bornes, vi que o unico fio que nao é utilizado e o azul (PWM-controle de velocidade), então fiz um jumper ligando o fio solto do cooler (PWM), no fio azul do processador(PWM), seguindo assim os 2 manteriam a mesma velocidade.

 

 

Funcionou Perfeitamente, ambos os coolers tem os RPM medidos corretamente e tem o PWM Controlado, o cooler do processador mantem os 2200RPM, mas agora o que tinha 3300RPM, caiu para 1900.

 

Essa "gambiarra" oferece algum risco à placa-mãe, ou aos coolers?

 

desde já obrigado!!

 

foto em anexo do sisteminha para quem quiser tentar

Sistema.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até não vejo problema nessa gambiarra não.... desde que não misture os outros pinos.

Tem um splitter que faz mais ou menos isto que quer:

 

http://www.frozencpu.com/products/10350/cab-183/Akasa_PWM_Splitter_-_Smart_Fan_Cable_AK-CB002.html

 

Mas acho que não tem no Brasil.

 

De qualquer forma, se a tua placa-mãe for mais nova, configura na BIOS esse controle de velocidade por tensão no chassis fan. Se não tiver, alguns fabricantes fornecem programas pra instalar no Windows pra alterar isto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×