Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Wallys Luan WL

Geforce 150mx erro 43 (notebook)

Recommended Posts

Oi pessoal. Estou com um problema, ontem estava usando o notebook, e do nada travou tudo não mexia nem o mouse, o pc desligou e quando voltou a placa de vídeo uma mx150 da nvidia deu erro 43, que o win tinha interrompido o dispositivo por que tinha encontrado erro.

 

Pessoal vocês sabem como arrumar esse erro e se tem solução?

 

não conseguir postar a imagem, mas esta nesse link

 

https://ibb.co/m3pLP8

Editado por Wallys Luan WL

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wallys Luan WL Olá, bom dia e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega, tente fazer uma reinstalação limpa do driver.

Erro 43 se não me engano é correspondente à GPU, que geralmente precisa ser feito um processo de reballing, ou até apresenta algum problema na GPU.

Ela estava superaquecendo?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

estava não. Instalei o chipset, e voltou aparecer o painel da nvidia, mas não era como antes, o notebook fica pesado, depois de um tempo não consigo abrir os computador e nem o painel da nvidia, quando voce abrir ela nem carrega.

agora a memoria que estava zerada voltou pra 2GB. Mas não estou conseguindo abrir os aplicativos

 imagem do painel da lenovo

https://ibb.co/cDuJwy

 

imagem do msinfo32

https://ibb.co/hnNtUJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wallys Luan WL Certo, faça alguns testes de stress e de alguns games se possível e veja se o problema sumiu de vez agora.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

vixi vai demorar sair, esta pesado, não consigo desligar totalmente a maquina ela fica ligada a led do botão power. quando inicio maquina, no começo consigo usar, e depois fica travando. 

vou mandar uma imgem do msi 

https://ibb.co/itTHpJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wallys Luan WL baixe o GPU-Z e veja na aba sensors e veja se os clocks e temperatura estão dentro dos níveis normais.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wallys Luan WL GPU-z e não CPU-Z.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×