Ir ao conteúdo
  • Cadastre-se
Junior Gonçalves_676353

Fonte velha suporta o hardware novo?

Recommended Posts

Olá estou com um problema, comprei uma placa-mãe Asus prime b350m-k, um processador AMD ryzen 3 2200g e uma memória ram hyperx Fury 8gb 2400.

Porém uso essa fonte velha que vou anexar a foto, não estou conseguindo formatar nem rodar o windows nessa máquina, na hora de carregar os arquivos da A tela azul da morte, tanto com cd quanto pendrive com windows 10/7/XP também tentei o mini XP e nada, sempre a tela azul, vi que antes da tela azul aparece rapidamente o logo do windows e desaparece (testei o HD em outra máquina e ele funciona perfeitamente) será que é a fonte? Alguém já passou por isso? Pode ser incompatibilidade da memória RAM?IMG_20180715_102123320_LL.thumb.jpg.ee3cf81b67a31fefe3d0217543525d6b.jpg

IMG_20180714_174527529_LL.jpg

IMG_20180714_155304791_LL.jpg

IMG_20180714_190553512.jpg

IMG_20180714_174534241.jpg

IMG_20180714_134828945_LL.jpg

IMG_20180714_151031480.jpg

IMG_20180714_144648909_LL.jpg

IMG_20180714_134914912_LL.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Junior Gonçalves_676353 Olá, bom dia, e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega, você usa estabilizador?

E esta fonte aparenta ser uma fonte bomba, neste caso eu recomendaria a compra de outra.

veja a Corsair CX-450w que está por volta dos R$230 ou a PCYES 430w V2 que está por volta dos R$200.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fontezina das mais vagabundas, não sei se consegue entregar miseráveis 200 Watts..

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo desculpe falar, mas você foi louco de ligar as peças novas nessa fonte genérica e das mais vagabundas, sem uma proteção contra curto circuito, de sobretensão, de flutuação de tensão, etc coisa que uma fonte como a Corsair CX450 tem de sobra e não custa mais que 220 reais.

 

NEM PENSE mais em ligar esse PC com essa fonte. Compre imediatamente que puder uma Corsair CX450 ou PCYes 430W, não custam mais que 200~210 reais. Eu tenho uma Corsair CX450 e adoro, está perfeita para meu sistema (assinatura), durmo tranquilo sabendo que minhas peças compradas com tanto esforço estão sendo bem alimentadas.

 

O seguro morreu de velho amigo, lembre-se disso!! Livre dessa porcaria de "fonte" aí que as telas azuis desaparecem. ;) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Junior Gonçalves_676353 beleza? E essa sua configuração já funcionou antes ou já deu problema logo na primeira vez que ligou? 

 

Talvez seja incompatibilidade da BIOS com o processaor.

 

E realmente, em relação a fonte. É uma peça muito importante no pc pra manter a integridade dos componenetes do seu pc. é bom dar uma atenção a fonte...

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 boa tarde amigo, mas isso pode ser o causador desse problema, vou seguir os concelhos e comprar uma fonte nova, mas ai me pergunte, tem ligação poder ser isso? inicialmente o hd tinha um windows 10 32 bits instalado e rodava nessa maquina, depois quando foi formatado em outro pc que começou a dar esses problemas.

adicionado 1 minuto depois

@simforoso  mas isso pode ser o causador desse problema, vou seguir os concelhos e comprar uma fonte nova, mas ai me pergunte, tem ligação?  poder ser isso? inicialmente o hd tinha um windows 10 32 bits instalado e rodava nessa maquina, depois quando foi formatado em outro pc que começou a dar esses problemas.

adicionado 2 minutos depois

@LuizTibo sim, a primeira vez que liguei tinha o windows 10 32 bits instalado, apos isso tentei formatar nessa mesma maquina e nao resolveu, ai coloquei o hd em outra maquina e instalei o 64 bits, quando retornei a essa maquina começou a dar esse problema.

adicionado 3 minutos depois
2 horas atrás, LuizTibo disse:

@Junior Gonçalves_676353 beleza? E essa sua configuração já funcionou antes ou já deu problema logo na primeira vez que ligou? 

 

Talvez seja incompatibilidade da BIOS com o processaor.

 

E realmente, em relação a fonte. É uma peça muito importante no pc pra manter a integridade dos componenetes do seu pc. é bom dar uma atenção a fonte...

 

 

sim, a primeira vez que liguei tinha o windows 10 32 bits instalado, apos isso tentei formatar nessa mesma maquina e nao resolveu, ai coloquei o hd em outra maquina e instalei o 64 bits, quando retornei a essa maquina começou a dar esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×