Ir ao conteúdo
  • Cadastre-se
D.Medeiros

Placa de Vídeo não exibe corretamente duas telas

Recommended Posts

Uso a mesma placa de vídeo a mais ou menos dois anos. Neste final de semana após fazer algumas mudanças no PC como passar o OS do HD pro SSD e atualizar o driver da placa de vídeo, a exibição de duas telas em modo estendido e duplicado está apresentando falhas, pois a tela fica piscando em intervalos de alguns segundos e o mouse trava durante essas piscadas. Uso um adaptador DisplayPort para meu monitor VGA e a outra tela é a minha TV HDMI. Quando uso apenas uma tela independente de qual seja, a imagem é exibida normalmente sem perdas ou travamentos. Percebi também que duas das três entradas DisplayPort quando usadas na tela com o adaptador gera a imagem da BIOS ao ligar o PC e depois fica sem sinal (mas já usei elas), e resta uma entrada DVI(que nunca usei) que teria que comprar um adaptador para VGA se eu quiser usar. Acho que coloquei toas as informações possíveis, será que alguém teria alguma dica ou sugestão para me ajudar. Obrigado!

 

configuração:

 

CPU ....................... AMD FX 8350 4.0 GHZ

Placa de Video ..... AMD RX 470 4 GB

Memoria ............... 16 GB

HD ......................... 1TB

SSD ........................ 120 GB

Fonte ..................... 750W 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×