Ir ao conteúdo
  • Cadastre-se
Watilas

RESOLVIDO computador travando quando abre jogo

Recommended Posts

Olá amigos, boa tarde! Eu jogo um jogo chamado Fortnite e eu tive que formatar o computador recentemente e baixar o game de novo só que agora o jogo quando está rodando ele trava dentro do jogo e trava o PC também, chega até freezar o computador! Meu PC tem um processador AMD A8 8650k 3.2 ghz até 3.8 ghz oc e uma placa de vídeo integrada que é a R7 Grapichs com + 8GB de ram. Eu rodava fortnite bem de boa nos gráficos mínimos e agora não consigo roda ele nem nos gráficos mais baixos. 
Irei está upando algumas fotos de monitoração do gerenciador de arquivo sendo as 3 primeiras fotos com o fortnite aberto e a última o computador em iddle. Percebi que o Fortnite pega 2.3k de memoria e o uso do CPU fica em 93%. Queria saber porque disso sendo que antes rodava de boa. Eu não sei se antes deu formatar o uso do CPU era alto e o uso de memoria também, só comecei monitor agora que começou a travar. Me ajudem amigos. 
EDIT1: Queria saber também porque não tenho 8GB "limpos" pra usar sendo que tenho 8gb's instalados e só tenho 6,95 utilizável.

prova 2.jpg

prova 3.jpg

prova 4.jpg

prova 6.png

adicionado 10 minutos depois

Por favor pessoal me ajudem aí!!! Tô quebrando cabeça aqui tentando achar o motivo por tal problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Watilas disse:

EDIT1: Queria saber também porque não tenho 8GB "limpos" pra usar sendo que tenho 8gb's instalados e só tenho 6,95 utilizável.

Essa parte é fácil: o chip gráfico integrado do processador precisa de memória para funcionar, então parte da RAM é alocada para ele.

 

Quanto ao jogo, você já instalou os drivers da sua iGPU?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só de dúvida: pode mandar foto da aba Resolução de Tela com a opção "Opções Avançadas" no mesmo quadro? Possívelmente a placa integrada esteja ligada e "pegando emprestado" 2GB para funcionar.

 

Outra: Você instalou todos os drivers do PC? Isso pode influenciar bastante no desempenho do seu computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, eu uso o driver booster pra atualizar meus drivers e ele está todo atualizado atualmente.

adicionado 0 minutos depois

@Imakuni Entendi! Estou pensando em dedicar +1 gb de ram pra ficar com 2 gb de placa de vídeo pra ver se melhora um pouco ...

adicionado 1 minuto depois

@Kaede M. image.thumb.png.b6d81a2b67b7e976d27333293bd7a97d.pngEstá aí! Placa de vídeo só tem 1 gb de ram nela. Sim drivers todos instalados amigo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera sem nenhuma ajuda no forum eu consegui resolver o problema. Eu tinha formata o PC e nisso resetei a  bios, era algumas configurações da BIOS e precisava dedicar mais gigas para memoria da placa de vídeo da APU. Fiz isso e deu certo, voltou ao normal. Vou deixar o Tópico para caso pessoas com o mesmo problema resolva-o. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×