Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Mariana Alpes

Problema: Após a instalação de drivers da Amd, placa não reconhece mais HD

Recommended Posts

Olá, realmente to precisando de ajuda rs

minha placa-mãe é uma sabertooth 990fx, a bios atualizada. Suporta AHCI e Sata II. Instalei um SSD com windows 10 e um HDD ambos Sata III mas com suporte a sata II. Deixei com o controlador ata do proprio windows, porque tava reconhecendo o HDD e coloquei como \E: normalmente. Porém, após um hora de utilização, simplesmente começou a dar problema no HDD e começa a "entrar" e sair do sistema. deu o aviso, pediu pra reiniciar e....depois que reiniciei o windows 10 tentou dar boot pelo HDD e tentar reparar o HDD (sendo que na bios eu tinha configurado boot apenas no SSD e dvd rom) cancelei só dava boot se desconectasse o HDD. Após abrir o windows era impossivel entrar no HDD, formatar, qualquer coisa. além disso, meu DVDROM também ficou inacessivel. Dai tentei mudando pra IDE. Ficou na mesma
Vi alguns erros que foram resolvidos instalando os controladores ata da AMD, só que depois que instalei, o HDD não era nem mais identificado pela placa-mãe, de nenhuma forma IDE ou AHCI, nada em nenhuma das minhas 8 entradas SATA, e agora meu HDD antigo com win7(sim, tirei o SSD com medo de dar ***** também) só funciona em uma entrada SATA especifica (SERIO) e meu ATAPI ihas 122 que já era uma *****, não LÊ CD nenhum, além do HDD continuar indetectavel para a placa-mãe

Perdi meu HDD novo? tem como recuperar? Melhor enviar pra garantia? (HD Seagate SATA 3,5´ BarraCuda 1TB 7200RPM 64MB Cache SATA 6Gb/s - ST1000DM010)
resetar a bios pode ser uma solução?
to com medo porque ta parecendo que a zica é em mim - sabe dedo sexual? tudo que tu toca *****? rs

To sem grana pra um novo pc, desempregada e tava trabalhando com criação de sites e começando animações...=(
Chatadissima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×