Ir ao conteúdo
  • Cadastre-se
rafasama

Placa de som funciona ou não?

Recommended Posts

seguinte eu tenho um fone que o microfone esta desconfigurado pois meu som esta saindo por um usb de audio vagabundo e eu tenho uma pci de som mas nao sei se ela funciona porque ja encaixei e nao da audio o que faço para testar ela para ver se funciona? porque meu audio ta podre com esse usbzinho e o microfone ta horrivel(lembrando que o pc nao reconhece a pci então nao da para saber no meu computador se ela funciona)tem algum jeito so no olho e tal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja tentou instalar ou baixar os drivers dela ?..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rafasama  Informe apenas a marca e modelo, fica mais fácil assim...

Compartilhar este post


Link para o post
Compartilhar em outros sites

na verdade nao tem nem caixa nem nada foi um amigo meu que me deu mas ja consegui as informaçoes quando retirei ela e uma ct5803 da creative labs

@aeonflux513

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rafasama Instale a pci na placa-mãe, depois baixe os drivers neste link  Creative Labs ct5803 Free Driver Download e reinicie o pc e veja se já dá som..  

Compartilhar este post


Link para o post
Compartilhar em outros sites

@aeonflux513 mano, eu coloquei a placa e instalei. o pc nao queria ligar fica so o simbolo do windows e uma tela preta ai tirei a placa e o windows ligou 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rafasama  desinstale os drivers então, a placa pode estar com defeito, seu amigo testou a placa no pc dele na sua frente ?.. pegar os drivers pelo site da placa-mãe nao vai adiantar nada também...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@aeonflux513 meu pc não liga mais só fica nessa tela já reiniciei 100 vezes e não sai dela

IMG_20180716_175606776.jpg

adicionado 5 minutos depois

@aeonflux513 por um milagre o pc iniciou mas estou com medo de ser ou o driver que podia ter alguma coisa ou a placa

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rafasama  ja desinstalou o driver?, remova ele e faça uma limpeza no pc ou faça um restauro até a um dia atras ?  eu testei o drive  aqui e nao tem virus algum.... a placa parece ter algum defeito.. isso ta acontecendo quando liga a placa ? nao a ligue mais na placa-mãe... tem umas placa de audio por 50 conto, melhores que essa e mais atuais ..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×