Ir ao conteúdo
  • Cadastre-se
Hukers

HTML RESOLVIDO Formulário não aparece em SSL

Recommended Posts

Boa tarde, a empresa onde trabalho possui um site, estou modificando aos poucos a estrutura e arrumando umas gambiarras que estão feitas nele..
Me deparei com um problema que não consigo resolver, quem fez o site utilizou o jotform para realizar o formulário de contato. Até ai tudo bem, porém se eu abrir o site em modo seguro, o formulário simplesmente não aparece.
https://movezen.com.br/contato.html
Porém se abrir normal, sem ser em modo seguro, o formulário aparece de boas.
http://movezen.com.br/contato.html

Sei que uma das possíveis soluções seria utilizar o código embed do formulário, e não o script. Mas não tenho acesso a conta do criador, alguém tem alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hukers, você precisa alterar o código na parte do formulário. Você está servindo conteúdo por HTTPS, então o formulário precisa ser servido com HTTPS na URL também.

 

No seu código, procure o endereço do formulário e coloque o endereço com https, assim:

 

<script type="text/javascript" src="https://form.jotformz.com/jsform/51466044201646"></script> 

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz sentido, nem tinha me tocado nisso. Obrigado @navegantenarede , funcionou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×