Ir ao conteúdo
  • Cadastre-se
Lucas Betini

pc i5 2400s 6gb muito lerdo

Recommended Posts

Boa noite galera, tenho um desktop cuja configuração é:

i5 2400s 2.5 Ghz

6gb memória RAM dddr3

fonte 650w (não real)

nvidia gt 430

 

este computador está muito lerdo, leva 4min pra ligar e depois que liga todos os apps ficam ridiculamente lerdos, o pc veio com w7 de fábrica e eu atualizei pro w10. será que foi a atualização? me ajudem eu já não faço ideia do que fazer :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a frequência da memoria ram? 

Desativa os programas que iniciam ao ligar o computador, fazendo assim ele ligar com mais rapidez, para isso vá no msconfig (Botão do windows+r e escreve msconfig e dê enter), depois inicialização de programas, desativa tudo, depois em serviços, você vera uma opção no canto inferior direito escrito "Ocultar todos os serviços Microsoft" selecione e em seguida desative tudo, aconselho deixar os processos da Nvidia marcados, já que você contem a GT430 e aplique. Reinicie o computador e você verá uma diferença até significante em questão de lentidão. E para ficar um pouco melhor baixe o programa chamado Wise Game Booster clicando aqui, instale e inicie o mesmo, quando abrir vá na opção "Otimizador dos processos" que fica na parte superior do programa e aperte fim em todos (menos nos quais você está usando). Espero ter ajudado, abraços!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

kk os pc da minha escola tinha o mesmo problema não importava o que trocava eles demorava pra inicia até que um dia eu infezei e coloquei um ssd (que era meu) em um deles e coloquei os programas nele e os arquivos fica no hdd

 

explicando essa minha história seu pc por demora um pouco é porcausa do hdd então uma solução seria colocar um ssd

adicionado 1 minuto depois
24 minutos atrás, Lucas Betini disse:

este computador está muito lerdo, leva 4min pra ligar e depois que liga todos os apps ficam ridiculamente lerdos, o pc veio com w7 de fábrica e eu atualizei pro w10. será que foi a atualização? me ajudem eu já não faço ideia do que fazer :(

kk 4 min ta rápido o meu demora pelo menos 5 a 7 min pra inicia no hdd mas no ssd em menos de 1 minuto ele ja ta com tudo carregado

Compartilhar este post


Link para o post
Compartilhar em outros sites

a um i5 sandy é bom e 6gb melhor ainda

eu tom com um athlom x2 com 4gb ddr2 mas n sinto tanto com o ssd

mas a um mes fiz um teste fiquei só com o hd e sofri bastante

então a unica saida que eu vejo é um ssdou subir para haswell mas acho que o ssd seria melhor escolha

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NinoMatias vou fazer isso, poreém ele agora está impossível de se mexer. tá levando mais de 15 min pra ligar e eu não consigo mais mexer em nada. acho que a frequência é de 1333ghz

adicionado 1 minuto depois

@M4USE esse computador eu comprei pra deixar na minha outra cidade pra dar uma jogada nas férias, acho que não vale o investimento num ssd kkkk. não faz sentido nenhum ele estar tão lerdo sendo assim que ele não tem 20 dias de uso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×