Ir ao conteúdo
  • Cadastre-se
catshot

Problemas com a gt 1030

Recommended Posts

Olá pessoal, então eu comprei uma nvidia geforce gt1030 porém quando coloco ela no gabinete o pc liga porém a tela pisca umas 4 vezes em preto e depois fica preto e n aparece nada, eu ja tentei de tudo eu ja desinstalei os drivers da placa antiga ja tentei instalar os da nova antes de coloca-la ja tentei atualizar a bios porém nada da certo alguem poderia me ajudar? 

Minha placa-mãe è uma asrock FM2A55M-HD+

Agradeço desde ja 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela funciona sem o driver instalado? Se funcionar tenta instalar versões antigas para ver se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@catshot Qual é o resto da sua configuração?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Charl processador: AMD A4-6300 APU 3.70ghz

o sistema operacional è windows 10 64 bits

fonte: tda 450w  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você consegue testar a placa de vídeo em outro computador? Ou testa com outra fonte. Porque estou suspeitando que é a fonte que não está aguentando.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pior que me falaram que poderia ser isso vou testar aqui qualquer coisa aviso 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tokatekushi olha eu n sei mas eu realmente acho que o problema è a fonte porque a minha outra placa de video funciona normal se eu coloco, e se eu n estiver com placa de video e com o cabo direto na placa-mãe também funciona normal so com a 1030 que nao liga 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@catshot ,

 

Se fosse qualquer outra placa eu até iria na fonte como você, mas sendo a 1030, é muito improvável, pois provavelmente ela exige menos da fonte do que essa sua outra placa de vídeo que funciona normal, por isso estou falando. Tenta fazer o seguinte, tira a 1030 e da um reset na bios, coloca a 1030 de volta, ao iniciar entra na bios e configura para ela iniciar pela placa de vídeo onboard, e depois que o windows iniciar (pela placa onboard) você instala os drivers da 1030 que ela deve funcionar normal, mesmo o boot sendo feito pela placa onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×