Ir ao conteúdo
  • Cadastre-se
BraesT

Linha AMD Ryzen 2000 x Windows 7

Recommended Posts

Esse tópico eu dedico aos usuários que compraram ou planejam comprar um processador da linha AMD Ryzen 2000, eu sofri com um BSOD relacionado ao ACPI e passei a madrugada tentando entender o erro, e encontrei o problema... caso vocês queiram instalar essa CPU com um Windows 7... Podem desistir.

 

A  AMD integrou a ACPI em seu software AMD Generic Encapsulated Software Architecture (AGESA, acho que é assim que escreve kkk) no BIOS. Ocorre que o Windows 7 não suporta ACPI através deste método. Não adianta tentar usar uma placa de vídeo Off-Board em vez da GPU Vega 8 integrada porque não a corrige.

 

A menos que os fornecedores de AMD e / ou placa-mãe liberem atualizações do BIOS que implementam ACPI de outra maneira, o AMD Raven Ridge e possivelmente outros processadores AMD futuros não funcionarão com o Windows 7. Claro que existem exceções, pessoas que conseguiram rodar usando o Windows 7 com outras placa-mãe, mas no meu caso com a minha placa não funcionou, ele não permite nem iniciar a formatação... e a BIOS dela está atualizada na última versão

 

Não são só os processadores da AMD que não são compatíveis com o Windows 7. Os processadores Intel mais recentes são oficialmente suportados apenas no Windows 10. Para Kaby Lake da Intel e outros processadores AMD Ryzen como os Summit Ridge , existe uma solução alternativa  para que os usuários continuem a usá-los com o Windows 7. Mas infelizmente com o AMD Raven Ridge isso não é uma possibilidade.

 

A Microsoft já afirmou que não suporta as CPUs mais recentes com o Windows 7, porque o SO está no estágio de Suporte Estendido desde 2015. Isso quer dizer que o sistema operacional vai continuar recebendo apenas atualizações de segurança assim como o ocorreu com o XP e demais sistemas... e não terão novos recursos para o Windows 7, isso é pelo que a Microsoft afirmou. A Microsoft continuará lançando atualizações de segurança para o Windows 7 até janeiro de 2020, Depois desse período os usuários que quiserem permanecer seguros terão que mudar para outro sistema operacional ex: Windows 10.

 

Ou seja, isso quer dizer que se você planeja comprar um AMD Ryzen da linha 2000, já se prepara para usar o Windows 10... bom é isso, então queria pedir aos usuários que já tiveram esse problema com os processadores Ryzen 2000, caso você tenha recebido um BSOD (Tela Azul da Morte)... verifique se o código é 0X000000A5, se for esse o código responda esse tópico com o nome da placa-mãe que usou e estarei atualizando a lista, ao que parece existem placas que conseguem rodar o Windows 7 com a linha Ryzen 2000

 

A algum tempo atrás pessoas confundiram esse problema com o uso da GPU Integrada mas como eu disse ali em cima nem com placa off-board vai ter resultados, é óbvio que existem excessões, tem placa-mãe que tem suporte para o Windows 7 com o Ryzen 2000 mesmo eu não conhecendo nenhuma algumas pessoas já relataram que usam normalmente em alguns fóruns que andei pesquisando, e também já surgiram algumas formas alternativas de "tornar compátivel com o Windows 7", mas aí depende de vocês estou aqui apenas para reportar isso; AMD Ryzen 2000 não são compatíveis oficialmente com o Windows 7

 

Lista de Placas-Mães que não rodam Windows 7 com a linha AMD Ryzen 2000* :
1# Biostar Racing B350GT3
2# Gigabyte GA-A320M-HD2
3# Gigabyte GA-A320M-DS2
4# Gigabyte GA-AB350 Gaming
5# Gigabyte GA-AB350 Gaming 3
6# Gigabyte GA-A320MA-M.2
7# ASRock AB350M Pro4

 

*De acordo com o usuários de fóruns que reportaram o mesmo erro!

 

Obrigado para quem leu o tópico, e Boa Sorte, vou deixar o link de uma das formas alternativas que acharam para funcionar com Windows 7, mas isso é por sua própria conta e risco... eu não me responsabilizo por futuros erros que possam vir a ocorrer!

 

Link do Tutorial** : https://www.anandtech.com/show/11182/how-to-get-ryzen-working-on-windows-7-x64

 

**Novamente... EU NÃO ME RESPONSABILIZO POR FUTUROS ERROS QUE POSSAM VIR A OCORRER

 

2e8kgn.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nessa altura do campeonato, fora usar hardware ou software legacy, não há muitos motivos para usar W7.

 

:X

 

 

E se for para software legacy apenas, fica mais fácil rodar em uma VM dentro do W10\Linux.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu precisei, pois o Windows 10 é o único sistema operacional que mesmo com os drivers atualizados, a rede fica dando com cabo desconectado. Instalei Linux e foi de boa, voltei para meu pc antigo e foi de boa. Só no Windows 10 com os drivers para o mesmo e direto do site da placa-mãe, que fica de graça. Só que não é permitido pelo processador, já tentei até uma mutação do Windows 10 pegando parte do 7 e não aceita. Quando inicia o 7 dá tela azul. Já comprei uma placa de rede PCI-e, instalei tudo de boa e continua o mesmo problema, a luz do modem nem acende. Aí fui testar na placa antiga e tá lá, funcionando tudo perfeitamente. Vou formatar pra instalar o sistema e a placa fica de boa, quando tá com o Windows 10 não vai nem a caraia. Estou a 8 dias tentando desvendar esse mistério que só o Windows 10 me proporcionou. Solução, não usar o Windows 10 ou utilizar um adaptador RJ45 USB 3.0 para que funcione a Internet de maneira correta. Pois pelo USB com a Internet compartilhada do celular, tudo funciona. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PandaEuropeu

 

Diz qual é a sua placa-mãe, que aí podemos te ajudar, já usei pcs bem antigos com Windows 10 e funcionaram muito bem.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu i7 6700k, já "idoso" perto dos Ryzen (é de 2015) também quando montei ele como tenho o DVD original do Windows 7 Home Premium, dei boot pelo disco, tentei instalar, até passou o setup, mas ao entrar no Windows deu tanto erro de tudo que foi maneira que desisti de usar o Windows 7 em 2015 quando montei este PC da assinatura.

 

Na época a Microsoft estava "dando" a evolução gratuita para o Windows 10, e como eu tinha uma licença genuína BOX do W7, liguei para o 0800 da Microsoft e passei o serial da caixa e já me deram uma key para instalar o Windows 10... só o baixei do site da Microsoft através do notebook, criei o pendrive e instalei na config da assinatura com a key que me foi gerada pelo 0800 da Microsoft. Nunca mais tive problemas.

 

Se sua rede fica dando problemas com o Windows 10, pode ter vindo com problemas... ou ainda tente baixar do site do fabricante do chip o driver mais atualizado, nem sempre o W10 coloca o driver mais certo. Se continuar dando problema, arrume uma plaquinha de rede gigabit ethernet pci-e que deve resolver.

 

O W10 logo que instalei em 2015 eu achei muito ruim, difícil de se adaptar depois de usar desde 2009 o Windows 7 box originalzinho. Mas a Microsoft foi lapidando ele de tal forma que hoje estou totalmente acostumado com ele, tanto que uso no PC da assinatura naturalmente e nos 4 notebooks de casa, todos rodam W10 (2 já vieram com o mesmo por sinal).

 

Abraço, boa sorte!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, simforoso disse:

Meu i7 6700k, já "idoso" perto dos Ryzen (é de 2015) também quando montei ele como tenho o DVD original do Windows 7 Home Premium, dei boot pelo disco, tentei instalar, até passou o setup, mas ao entrar no Windows deu tanto erro de tudo que foi maneira que desisti de usar o Windows 7 em 2015 quando montei este PC da assinatura.

 

Na época a Microsoft estava "dando" a evolução gratuita para o Windows 10, e como eu tinha uma licença genuína BOX do W7, liguei para o 0800 da Microsoft e passei o serial da caixa e já me deram uma key para instalar o Windows 10... só o baixei do site da Microsoft através do notebook, criei o pendrive e instalei na config da assinatura com a key que me foi gerada pelo 0800 da Microsoft. Nunca mais tive problemas.

 

Se sua rede fica dando problemas com o Windows 10, pode ter vindo com problemas... ou ainda tente baixar do site do fabricante do chip o driver mais atualizado, nem sempre o W10 coloca o driver mais certo. Se continuar dando problema, arrume uma plaquinha de rede gigabit ethernet pci-e que deve resolver.

 

O W10 logo que instalei em 2015 eu achei muito ruim, difícil de se adaptar depois de usar desde 2009 o Windows 7 box originalzinho. Mas a Microsoft foi lapidando ele de tal forma que hoje estou totalmente acostumado com ele, tanto que uso no PC da assinatura naturalmente e nos 4 notebooks de casa, todos rodam W10 (2 já vieram com o mesmo por sinal).

 

Abraço, boa sorte!!

Então, vamos lá. 

 

Baixei o Windows direto do site da Microsoft. Os drivers de rede e todos os outros são direto do site da Asus (página de suporte da placa-mãe TUF B350 Plus Gaming). Baixei também, comparando as versões, direto do site da Realtek. Tudo certinho, versões batendo, datas atualizadas.

 

Comprei uma placa de rede PCI-e da TP Link, instalei na máquina instalei os drivers e nada, nada adiantou. E os drivers da TP Link são da Realtek, instalei os dois, do site da Realtek e do site da TP Link.

 

Nada funcionou e fica dando cabo desconectado.

 

Instalei o Linux, a rede da placa-mãe funcionou de boa. Passei pra minha placa-mãe antiga (que roda Windows 7), a rede funcionou de boa.

 

Instalei a placa de rede PCI-e que comprei na placa antiga, tudo funcionou de boa.

 

Ontem formatei pela quarta vez o Windows 10 nessa placa nova, a rede PCI-e não pegou, mas do nada, por vida própria, a rede da placa-mãe pegou e fiz as coisas de maneira normal. SÓ QUE, na terceira vez que formatei o Windows, a rede também pegou e no segundo dia que eu liguei o pc, o problema voltou. Tinha até dado solução resolvida no tópico daqui do CdH e no do Adrenaline. Eu tinha achado que era o Windows 10 com algum arquivo corrompido durante a instalação. Bah, que nada! Ele me driblou e deu isso de novo. 

 

A única maneira que consigo usar a Internet nele de boa, é quando ligo meu celular nele pelo USB e compartilho minha Internet pelo USB. Por isso, vou comprar um adaptador RJ45 USB 3.0 para colocar nessa placa e poder usar a Internet via cabo direito. Wi-Fi não é a mesma coisa do cabo, principalmente pra jogos que precisa de uma latência estável.

 

Enfim, é um mistério que estou a 8 dias tendo dor de cabeça pra resolver e na consigo. Já comprei a placa PCI-e e nada, agora vou comprar o adaptador USB, se não resolver, vou vender essa desgraça toda, placa-mãe e o Ryzen 2400G. E vou partir pra outra coisa que não me proíba de instalar o Windows 7 ou que não dê problema no Windows 10.

adicionado 33 minutos depois

Eu disse que ontem estava de boa após a formatação pela quarta vez, né? Liguei o pc agora, nesse instante e olha a porcaria da rede como já ficou:

 

Não dá pra entender esse Windows 10! 

 

 

P_20180825_095106_vHDR_Auto_HP.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PandaEuropeu

Primeiro passo é atualizar a bios, depois tenta atualizar os drives da placa de rede pelo Windows update se não der certo por ele, desinstala todos os drivers pré configurados, então desativa a internet e instala manualmente o driver que melhor você acha que vai dar certo.

 

Resumo: se você for instalar manualmente os drives sempre e sempre desativa a internet, pois o Windows imediatamente busca no update drivers e desta forma pode dar conflito com outros drivers que você instalar.

 

Outro detalhe, sempre encaixa perfeitamente a placa de rede no slot, já vi casos em que na hora que colocava o cabo rj ou mexia nas antenas da placa de rede, a placa desativava. 

 

Se nada der certo a responsabilidade é do fabricante da placa de rede fornecer os drivers para Windows 10, solicita no suporte no site da placa de rede este driver.

 

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, OCCT disse:

@PandaEuropeu

Primeiro passo é atualizar a bios, depois tenta atualizar os drives da placa de rede pelo Windows update se não der certo por ele, desinstala todos os drivers pré configurados, então desativa a internet e instala manualmente o driver que melhor você acha que vai dar certo.

 

Resumo: se você for instalar manualmente os drives sempre e sempre desativa a internet, pois o Windows imediatamente busca no update drivers e desta forma pode dar conflito com outros drivers que você instalar.

 

Outro detalhe, sempre encaixa perfeitamente a placa de rede no slot, já vi casos em que na hora que colocava o cabo rj ou mexia nas antenas da placa de rede, a placa desativava. 

 

Se nada der certo a responsabilidade é do fabricante da placa de rede fornecer os drivers para Windows 10, solicita no suporte no site da placa de rede este driver.

 

 

 

 

Durante esses 8 dias já fiz tudo isso que você disse. O jeito vai ser usar um adaptador USB. Esse Windows 10 só me deu dor de cabeça nesses dias. 

 

Bom, mas agradeço pela ajuda! Valeu mesmo @OCCT

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PandaEuropeu

 

Cara eu te afirmo que o problema aí não está no Windows 10, mas no suporte oferecido pelo fabricante da placa de rede. Solicita o driver para o teu Windows, aciona a garantia.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, OCCT disse:

@PandaEuropeu

 

Cara eu te afirmo que o problema aí não está no Windows 10, mas no suporte oferecido pelo fabricante da placa de rede. Solicita o driver para o teu Windows, aciona a garantia.

Mas já baixei o driver pra Windows 10, já coloquei em outro pc e tudo funcionou. E a rede on-board da própria placa? Também não funciona. Funciona quando quer e quando não quer fica cabo desconectado. Funcionou por instantes na terceira e quarta formatação, depois volta o problema. A placa de rede, tanto a off-board, quanto a on-board, o computador reconhece de boa. Já coloquei na outra placa-mãe e ficou de boa, tudo pegando. Por isso eu digo que não dá pra entender o problema. Só no Windows 10 dessa placa-mãe que está acontecendo isso. Po, como pode no Windows 10 dar esses problemas e se colocar outro sistemática tudo fica de boa? Tá tudo atualizado pro Windows 10, inclusive pelo Windows Update. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PandaEuropeu

 

Você já tentou trocar o cabo rj45? trocar algum cabo usb? As vezes pode ser isso.

 

Muito estranho isso aí, pois tá dando problema na placa de rede onboard e offboard.

 

Já pesquisou na internet pessoas usando essa placa-mãe e dando esse problema na rede?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, OCCT disse:

@PandaEuropeu

 

Você já tentou trocar o cabo rj45? trocar algum cabo usb? As vezes pode ser isso.

 

Muito estranho isso aí, pois tá dando problema na placa de rede onboard e offboard.

 

Já pesquisou na internet pessoas usando essa placa-mãe e dando esse problema na rede?

Já troquei o cabo e nada deu certo. O cabo está bom, o modem também. Só no Windows 10 dá esse problema. Já pesquisei, mas não tive muitos resultados. Os problemas no Windows 10 são tudo com Wi-Fi que encontro e os que encontrei por cabo, já fiz tudo e nada.

 

Tá osso, na moral.

 

Vou ali daqui a pouco comprar o adaptador de 15 contos. A Internet que estou usando é o Wi-Fi compartilhado via cabo USB, do celular. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PandaEuropeu

 

Cara a última sugestão é você usar o utilitário driver pack solution online, mas muito cuidado, desmarca todos os drivers e programas que ele pede para instalar ou atualizar e deixa marcado só o driver da placa de rede e se isso não resolver desiste, só resta mandar email para a tp link, enviando a nota fiscal do produto e pedindo um driver novo.. 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×