Ir ao conteúdo
  • Cadastre-se
z_RafaelXD

Problemas de inicialização da mobo IPISB-CH2 com a GTX 1050 ti

Recommended Posts

Eae galera beleza? Comprei uma GTX 1050 TI PH-GTX1050TI-4G e não consigo fazer o PC funcionar com ela. Acontece o seguinte, quando eu ligo o PC com a fica nessa tela azul de inicialização e o PC faz um som de um bip longo e e três bip's curtos e depois fica nessa tela preta, e não sai mais dessa tela.

cc350d94-96bc-43f4-9929-d9117841e4b3.thumb.jpg.dbd271affc25053f3486e481e99b25e2.jpg

24cf3df0-ea2d-48b1-aae6-f5f390c7b93c.thumb.jpg.d28cc58745b8e441865bf3dc57a6c0ae.jpg

Será que é um problema da placa-mãe ou o PC não reconhece a placa de vídeo?

obs: Já tentei ligar o PC com os periféricos desligados e sem o HD, mas o problema persiste.

 

Minhas Configurações:

I3 2100

placa-mãe: IPISB-CH2 da HP

Memória Ram: 8GB DDR3

HD 1Tb

Win 8 64x

GTX 1050 TI PH-GTX1050TI-4G

Fonte 500W

Monitor Samsung FullHD

 

Alguém me ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualização de BIOS pode resolver, dá uma atualizada. No site do fabricante da placa-mãe tem a bios mais atualizada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×