Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Mandy Mackenzie

Computador só fica na tela preta?

Recommended Posts

Estava mexendo no computador e tive que sair então deixei ele ligado. Quando eu voltei ele estava na tela preta, então eu reiniciei mas continuou o problema. Quando eu ligo ela aparece as configurações normais dele mas quando chega na hora de escolher qual usuário eu quero usar ele fica na tela preta e não sai disso. Eu já tentei apertar a tecla F8 mas não vai. o que eu faco? Ele é um Windows 7 

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Mandy Mackenzie disse:

@tchagas não 

Então entra  no BIOS e verifique se aparece o HD e olha a sequência de boot, coloca o mesmo como primário e F10 salvar e sair. Não inicia pode reparar o sistema usando o cd do windows ou um pendrive com o mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tchagas Ontem mexi varias vezes na Bios, e eu n entendo mt bem como aparece o hd. Eu ainda cliquei sem querer numa opção lá e quando eu aperto F8 aparece disk boot failure. Eu infelizmente não tenho nem o cd nem o pendrive :c

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tchagas

 

 

Parte “BOOT” da Bios está escrito:

 

Removable Device [Legacy Floopy]

IDE Hard Drive [Samsung SP082N]

ATAPI CD ROM [LG CD-ROM CRD-8]

Other boot device [INT18 Device (Networ)]

 

Plug & play O/S [No]

Reset configuration Data: No

Boot Virus Detection [Enabled]

Quick Power on Self Test: Enabled 

Boot up Floppy Seek: Enabled

adicionado 1 minuto depois

@tchagas Não sei quantos hds tem.. esse cabo é por dentro do pc? Eu n entendo absolutamente nd disso 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Mandy Mackenzie disse:

@tchagas

 

 

Parte “BOOT” da Bios está escrito:

 

Removable Device [Legacy Floopy]

IDE Hard Drive [Samsung SP082N]

ATAPI CD ROM [LG CD-ROM CRD-8]

Other boot device [INT18 Device (Networ)]

 

Plug & play O/S [No]

Reset configuration Data: No

Boot Virus Detection [Enabled]

Quick Power on Self Test: Enabled 

Boot up Floppy Seek: Enabled

adicionado 1 minuto depois

@tchagas Não sei quantos hds tem.. esse cabo é por dentro do pc? Eu n entendo absolutamente nd disso 

Na primeira imagem clica em primary master veja se vai aparecer seu HD. Sim, ai dentro do gabinete mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Mandy Mackenzie disse:

@tchagas o único cabo solto são esses: https://imgur.com/a/uQhowLl eu n sei onde colocar de volta 

veja aqui neste link o que eh cabo sata https://duckduckgo.com/?q=cabo+sata&t=ffnt&iax=images&ia=images

voce vai verificar ai no seu computador se o mesmo esta bem conectado e na placa-mãe ai do seu computador ele vai ta conectado, verifique se eh no SATA 1, nao tenho medo tira uma foto ai onde pega sua placa-mãe, hd e etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tchagas infelizmente não tem mais solução pois abri o computador não cheguei a mexer em nd e desparafusou o fundo dele, desencaixou sla teve uma peça que desencaixou do suporte acho q é placa-mãe enfim n conheço e agr estou completamente sem pc 

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Mandy Mackenzie disse:

@tchagas infelizmente não tem mais solução pois abri o computador não cheguei a mexer em nd e desparafusou o fundo dele, desencaixou sla teve uma peça que desencaixou do suporte acho q é placa-mãe enfim n conheço e agr estou completamente sem pc 

placa-mãe nao pode ter sido, ela tem parafusos que a segura! Pode ter desencaixado outra coisa ai... voce esta tendo muita dificuldade e aconselho levar em uma assistência!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×