Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
HebertCL

CMOS checksum error. Devo atualizar a BIOS?

Recommended Posts

É o seguinte, eu tava com um problema em que o PC não queria ligar, só que aí eu eu resetei a BIOS e o PC ligou ( https://www.clubedohardware.com.br/forums/topic/1316599-pc-pisca-a-luz-mas-não-liga/?failedReply=1# ) só que eu achei que tinha resolvido o problema, só que quando desliguei o PC e fui tentar ligar novamente, acontecia a mesma coisa, mas, sempre que eu resetava a BIOS tirando a pilha, aparecia a mensagem de CMOS checksum error, e eu selecionava a configuração "default", liga o PC, mas quando desliga, o PC volta a não ligar, devo atualizar a BIOS ou há mais alguma coisa que posso tentar? já que pelo que vi, atualizar a BIOS é algo que corre mais risco

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, HebertCL disse:

É o seguinte, eu tava com um problema em que o PC não queria ligar, só que aí eu eu resetei a BIOS e o PC ligou ( https://www.clubedohardware.com.br/forums/topic/1316599-pc-pisca-a-luz-mas-não-liga/?failedReply=1# ) só que eu achei que tinha resolvido o problema, só que quando desliguei o PC e fui tentar ligar novamente, acontecia a mesma coisa, mas, sempre que eu resetava a BIOS tirando a pilha, aparecia a mensagem de CMOS checksum error, e eu selecionava a configuração "default", liga o PC, mas quando desliga, o PC volta a não ligar, devo atualizar a BIOS ou há mais alguma coisa que posso tentar? já que pelo que vi, atualizar a BIOS é algo que corre mais risco

 

Neste caso tem que regravar o BIOS, atualizar nao resolveria. Pode ser que regravando volte ao normal ou nao. Melhor levar em uma assistência técnica especializada em reparos de placa-mãe. Minha placa esta do mesmo ai tenho que deixar sempre na tomada e nao desligar a fonte rsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

@HebertCL

 

Pode ser só a bateria da BIOS que morreu.. Se consegue ligar o PC, mas tem que recarregar os padrões dela, apostaria mais na bateria..

Editado por RS Faria

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tchagas @RS Faria vou tentar trocar a bateria por a da placa antiga, e também deixar na tomada como disse pra ver se funciona. ligando normal, pra mim tá bom

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria @tchagas nao foi, tentei trocar a pilha e ficou a mesma coisa, também tentei deixar na tomada, o problema é que, quando eu ligo a energia, o PC já liga sozinho, sem eu apertar o botão de energia, e eu não consigo ligar apertando o botão de energia, não sei porque, e isso só começou quando troquei as peças (fonte, placa-mãe, e agora que comecei a usar filtro de linha)

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, HebertCL disse:

@RS Faria @tchagas nao foi, tentei trocar a pilha e ficou a mesma coisa, também tentei deixar na tomada, o problema é que, quando eu ligo a energia, o PC já liga sozinho, sem eu apertar o botão de energia, e eu não consigo ligar apertando o botão de energia, não sei porque, e isso só começou quando troquei as peças (fonte, placa-mãe, e agora que comecei a usar filtro de linha)

 

Talvez o botão de ligar o PC esteja ruim precisando ser trocado ou lubrificado com anticorrosivo. Solta fio power do painel desse botão e tenta ligar na tomada pra ver se liga direto.

 

A bateria que trocou pode também estar fraca por ser estoque de loja antigo e isso acontece muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ nao é o botão, porque o PC já liga direto quando ligo o filtro de linha, já tentei trocar a bateria e sem sucesso, eu resolvi o problema tirando a bateria, assim, toda vez que eu desligo o PC, ele já reseta a BIOS automaticamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

@HebertCL

 

Dá uma olhada detalhada nas opções de power do BIOS que deve ter lá algum item que ativa isso em modo default.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×