Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leandro Laguilla Bonifácio

Mega Drive com problema no áudio

Recommended Posts

Olá a todos! Estou com o Mega Drive Tectoy para reparo, primeiro modelo, mas já é a revisão de placa VA7. O console funciona com ótima imagem e a placa está em bom estado, inteira, limpa, sem corrosões, quebras, etc, carcaça bonita, porém a maioria dos jogos está sem som e em alguns deles o som aparece mas de forma incompleta, sem efeitos como bateria e vozes. Outros defeitos do console é que ele não está tendo retrocompatibilidade com o Master System, através do uso de cartucho everdrive, além disso alguns jogos apresentam travamento. Tenho outro console do primeiro modelo, japonês, que funciona tudinho com esse mesmo everdrive.

Se alguém que está mais familiarizado com esse tipo de hardware puder me dar um caminho, ficarei muito agradecido. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz algumas pesquisas e estou desconfiando que o problema seja no processador Z80, visto que ele é o controlador de som na maioria dos jogos ou de parte do som deles, e ele se torna o processador principal quando o Mega Drive opera no modo Master System. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leandro Laguilla Bonifácio Pelo fone de ouvido o som também apresenta falhas?

Esse seu é o modelo 1 de 1990, ou é o novo Tectoy 2017?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, BCP disse:

@Leandro Laguilla Bonifácio Pelo fone de ouvido o som também apresenta falhas?

Esse seu é o modelo 1 de 1990, ou é o novo Tectoy 2017?

 

Olá! Sim, tanto pelo fone quanto pela saída AV o problema é o mesmo. Não é o novo modelo da TecToy, é dos primeiros do início da década de 1990.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse "Modo Master System" eu não conhecia! 

O Z80 é alimentado por um regulador 7805, verifique se essa tensão não esta abaixo de 4,7V e também se ele (Z80) esta esquentando!

Se estiver quente, ele estará ruim sim, caso esteja só morno/frio, o regulador de tensão pode estar ruim...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, BCP disse:

Esse "Modo Master System" eu não conhecia! 

O Z80 é alimentado por um regulador 7805, verifique se essa tensão não esta abaixo de 4,7V e também se ele (Z80) esta esquentando!

Se estiver quente, ele estará ruim sim, caso esteja só morno/frio, o regulador de tensão pode estar ruim...

Sim BCP, o Mega Drive foi criado para ter retrocompatibilidade com seu antecessor, o Master System, era preciso apenas um adaptador pra usar os cartuchos.
O console tem um regulador 7805 que está entregando 4,96V pro circuito, e é essa mesma tensão que eu medi no pino 11 do Z80, que fica levemente morno.

Obrigado mas...Tá difícil.... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma vez peguei assim um mega era o jack do fone oxidado,e assim interferindo no audio,conector do cartucho faz isso tambem,e verifica as trilhas com a lupa pode estar partida.

Mande a foto da placa ai pra nos te ajudar melhor.

Editado por Luanccecrttv2008
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, Luanccecrttv2008 disse:

Uma vez peguei assim um mega era o jack do fone oxidado,e assim interferindo no audio,conector do cartucho faz isso tambem,e verifica as trilhas com a lupa pode estar partida.

Mande a foto da placa ai pra nos te ajudar melhor.

Olá, obrigado pela ajuda. O jack está ok, os amplificadores de áudio do fone e o CI que decodifica o vídeo junto com o som pra TV também está ok. Verifiquei os contatos do cartucho  conforme você recomendou e está ok também.

Mas ao que tudo indica, o problema é mesmo na parte lógica.

Eu consultei o Neto Baiano, que eu descobri que é um cara muito entendido no assunto, ele tem até uma página dedicada a esses consoles, vejam: http://www.neto-games.com.br

 

A solução que ele me deu foi essa:

 

"Este defeito relatado pode ser causado por diversos fatores, sendo a memória da z80, a própria CPU z80 ou ainda o ASIC da VDP que contém o processador de áudio PSG. Pode se começar trocando a memória da z80 e depois o z80 e caso não resolva a troca do ASIC se torna inviável devido a dificuldade em se conseguir outro de reposição."

 

Agradeci muito a ele e respondi que eu estou quase já preferindo não me arriscar mexer mais na placa porque essa memória que ele sugere trocar é tipo smd, e eu não tenho o estação de solda pra mexer com isso e pra mim não compensa adquirir esse ferramental pois mexo esporadicamente com eletrônica.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu na epoca que trabalhava com esses consoles que apareciam muitos aqui,eu não usava estação de solda,usava salva chip,mas no caso tem que ser paciente e ter cuidado para não arrebentar as trilhas,hoje possuo uma estação mas na epoca era muito caro,mas tem uns ci de audio que faz isso,mas poste a foto da placa ai pra nós ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×